#rdo: RDO packaging meeting (2015-10-07)

Meeting started by trown at 15:02:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/RDO-Packaging (trown, 15:03:20)

  1. META: rename the meeting to "RDO meeting" (trown, 15:04:41)
    1. ACTION: apevec to rename wherever needed (reminder, agenda) meeting title to "RDO meeting" (trown, 15:07:32)
    2. ACTION: apevec add etherpad with meeting agenda to invite (jschlueter, 15:08:55)

  2. RDO tooling: feature requests and priorties (mostly rdopkg, but also status of upstream Packaging RPM project) (trown, 15:09:09)
    1. https://github.com/redhat-openstack/rdopkg/issues (trown, 15:11:01)
    2. ACTION: apevec to schedule rdopkg triage with jruzicka and number80 (apevec, 15:13:09)
    3. ACTION: hguemar send proposal draft (number80, 15:18:02)

  3. New package Request (trown, 15:19:07)
    1. https://fedoraproject.org/wiki/PackageDB_admin_requests. (trown, 15:20:44)

  4. Packages needs version bump (trown, 15:21:18)
    1. ACTION: number80 to follow up with python-jmespath maintainers (trown, 15:25:13)

  5. RDO Doc Hack Day (trown, 15:25:42)
    1. RDO Doc Hack Day will coincide with the Oct. 12-13 RDO Test Day (trown, 15:29:26)

  6. RDO Test Day Oct. 12-13 (trown, 15:33:00)
    1. ACTION: jschlueter putting together website page pull request for test day 2 (jschlueter, 15:33:52)
    2. RDO-Manager basic CI is passing (non-HA no network isolation) (trown, 15:35:42)
    3. https://ci.centos.org/view/rdo/ (trown, 15:36:01)
    4. ACTION: trown to send announcement to rdo-list for Oct 12-13 test day with RDO-Manager information (trown, 15:41:49)
    5. ACTION: trown to send PR to website for Test Day page with "basic" and "stretch" scenarios (trown, 15:44:14)
    6. https://github.com/redhat-openstack/tempest/blob/rebased-upstream/README.rpm (apevec, 15:45:18)
    7. ACTION: jschlueter followup with dkranz to get tempest test info for testday updated (jschlueter, 15:47:45)

  7. Liberty RC2 (trown, 15:48:40)
    1. RDO Liberty Progress https://trello.com/c/GPqDlVLs/63-liberty-rc-rpms (chandankumar, 15:49:57)

  8. chair rotation for next meeting (trown, 15:55:55)
    1. https://github.com/redhat-openstack/website/pull/114 initial pull request for testday 2 (jschlueter, 15:57:37)
    2. ACTION: chandankumar to chair next meeting (trown, 15:57:48)

  9. open floor (trown, 15:59:43)


Meeting ended at 16:02:02 UTC (full logs).

Action items

  1. apevec to rename wherever needed (reminder, agenda) meeting title to "RDO meeting"
  2. apevec add etherpad with meeting agenda to invite
  3. apevec to schedule rdopkg triage with jruzicka and number80
  4. hguemar send proposal draft
  5. number80 to follow up with python-jmespath maintainers
  6. jschlueter putting together website page pull request for test day 2
  7. trown to send announcement to rdo-list for Oct 12-13 test day with RDO-Manager information
  8. trown to send PR to website for Test Day page with "basic" and "stretch" scenarios
  9. jschlueter followup with dkranz to get tempest test info for testday updated
  10. chandankumar to chair next meeting


Action items, by person

  1. apevec
    1. apevec to rename wherever needed (reminder, agenda) meeting title to "RDO meeting"
    2. apevec add etherpad with meeting agenda to invite
    3. apevec to schedule rdopkg triage with jruzicka and number80
  2. chandankumar
    1. chandankumar to chair next meeting
  3. jruzicka
    1. apevec to schedule rdopkg triage with jruzicka and number80
  4. jschlueter
    1. jschlueter putting together website page pull request for test day 2
    2. jschlueter followup with dkranz to get tempest test info for testday updated
  5. number80
    1. apevec to schedule rdopkg triage with jruzicka and number80
    2. number80 to follow up with python-jmespath maintainers
  6. trown
    1. trown to send announcement to rdo-list for Oct 12-13 test day with RDO-Manager information
    2. trown to send PR to website for Test Day page with "basic" and "stretch" scenarios


People present (lines said)

  1. apevec (101)
  2. trown (70)
  3. number80 (33)
  4. dmsimard (23)
  5. jruzicka (21)
  6. jschlueter (17)
  7. chandankumar (11)
  8. sasha2 (4)
  9. bkosick (4)
  10. eggmaster (3)
  11. zodbot (3)
  12. ibravo (2)
  13. social (2)
  14. dyasny (1)
  15. alphacc (1)
  16. xaeth (1)
  17. blinky_ghost_ (1)
  18. jpena (1)
  19. aortega (1)


Generated by MeetBot 0.1.4.