#rdo: RDO meeting (2015-11-25)

Meeting started by number80 at 15:04:00 UTC (full logs).

Meeting summary

  1. roll call (number80, 15:04:52)
    1. https://etherpad.openstack.org/p/RDO-Packaging (number80, 15:05:03)
    2. https://etherpad.openstack.org/p/RDO-Packaging (apevec, 15:05:17)

  2. 2014.2.4 last Juno update then EOL (number80, 15:06:49)
    1. package owners to do 2014.1.2 rebases or let apevec otherwise (apevec, 15:08:28)

  3. 2015.1.2 rebase (number80, 15:09:05)
    1. all rebases are done and in testing repository (number80, 15:09:35)
    2. http://logs.openstack.org/01/247401/1/check/gate-puppet-manila-puppet-beaker-rspec-dsvm-centos7/2c8e92b/console.html#_2015-11-24_11_13_25_033 (EmilienM, 15:12:00)
    3. ACTION: apevec to push 2015.1.2 to -release today Nov 25 (apevec, 15:12:12)

  4. Puppet4 EL7 (number80, 15:13:06)
    1. AGREED: number80 open a trello card to upgrade puppet4/facter3 (number80, 15:19:37)

  5. Large scale issue: EPEL update of Hiera (number80, 15:19:59)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1284978 (dmsimard, 15:20:41)
    2. https://repos.fedorapeople.org/repos/openstack-m/rdo-manager-docs/liberty/installation/installing.html (dmsimard, 15:23:29)
    3. ACTION: trown to audit EPEL requirement in rdo-manager (trown, 15:24:27)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1284978#c10 (apevec, 15:25:51)
    5. ACTION: jpena to push packstack rebase with rdo-release conditional to f23 and master (jpena, 15:28:42)
    6. Fedora pre-release versioning https://fedoraproject.org/wiki/Packaging:NamingGuidelines#Pre-Release_packages (apevec, 15:32:59)
    7. ACTION: dmsimard figure out if consuming delorean is documented, if so, ensure yum-plugin-priorities is marked as required - otherwise create docs (dmsimard, 15:33:56)

  6. Status of pymysql migration (number80, 15:34:34)
    1. puppet modules are updated to use pymysql as default driver (number80, 15:35:57)
    2. https://review.openstack.org/#/q/status:open+branch:master+topic:PyMySQL-driver,n,z (number80, 15:36:10)
    3. ACTION: number80 push puppet4 in EPEL7/CBS (number80, 15:39:41)

  7. RDO Day (number80, 15:41:05)
    1. https://www.rdoproject.org/blog/2015/11/rdo-community-day-fosdem/ (rbowen, 15:42:36)

  8. CentOS Cloud SIG meeting (number80, 15:45:30)
    1. https://etherpad.openstack.org/p/centos-cloud-sig (rbowen, 15:45:35)
    2. CentOS Cloud Sig meeting tomorrow 15:00 UTC (number80, 15:45:46)

  9. qemu-kvm vs qemu-kvm-rhev (number80, 15:48:12)
    1. ACTION: apevec update sig release rpm to add dependency on virt SIG repo (number80, 15:51:02)
    2. ACTION: apevec add virt sig to delorean-deps.repo (apevec, 15:52:21)

  10. tripleo-heat-templates bug (number80, 15:53:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1272572 (number80, 15:53:37)
    2. trown has a patch ready, needs feedback from tripleo folks (number80, 15:54:39)
    3. ACTION: trown bring up bz1272572 in tripleo meeting (trown, 15:55:01)

  11. next week chair (number80, 15:55:32)
    1. chandankumar to chair next meeting (number80, 15:55:53)


Meeting ended at 15:56:17 UTC (full logs).

Action items

  1. apevec to push 2015.1.2 to -release today Nov 25
  2. trown to audit EPEL requirement in rdo-manager
  3. jpena to push packstack rebase with rdo-release conditional to f23 and master
  4. dmsimard figure out if consuming delorean is documented, if so, ensure yum-plugin-priorities is marked as required - otherwise create docs
  5. number80 push puppet4 in EPEL7/CBS
  6. apevec update sig release rpm to add dependency on virt SIG repo
  7. apevec add virt sig to delorean-deps.repo
  8. trown bring up bz1272572 in tripleo meeting


Action items, by person

  1. apevec
    1. apevec to push 2015.1.2 to -release today Nov 25
    2. apevec update sig release rpm to add dependency on virt SIG repo
    3. apevec add virt sig to delorean-deps.repo
  2. dmsimard
    1. dmsimard figure out if consuming delorean is documented, if so, ensure yum-plugin-priorities is marked as required - otherwise create docs
  3. jpena
    1. jpena to push packstack rebase with rdo-release conditional to f23 and master
  4. number80
    1. number80 push puppet4 in EPEL7/CBS
  5. trown
    1. trown to audit EPEL requirement in rdo-manager
    2. trown bring up bz1272572 in tripleo meeting


People present (lines said)

  1. number80 (98)
  2. apevec (88)
  3. dmsimard (49)
  4. rbowen (28)
  5. trown (22)
  6. jpena (14)
  7. zodbot (13)
  8. jruzicka (13)
  9. EmilienM (8)
  10. elmiko (6)
  11. ibravo (4)
  12. Humbedooh (3)
  13. chandankumar (2)
  14. imcsk8 (2)
  15. eggmaster (1)
  16. social (1)
  17. csim (1)
  18. mrunge (0)
  19. aortega (0)


Generated by MeetBot 0.1.4.