15:00:52 <chandankumar> #startmeeting RDO meeting (2015-10-02)
15:00:52 <zodbot> Meeting started Wed Dec  2 15:00:52 2015 UTC.  The chair is chandankumar. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:52 <zodbot> The meeting name has been set to 'rdo_meeting_(2015-10-02)'
15:00:59 <chandankumar> o/
15:01:02 <dmsimard> \o
15:01:04 <number80> o/
15:01:13 <rbowen> ¯\_(ツ)_/¯
15:01:15 <imcsk8> o/
15:01:16 <chandankumar> #chair dmsimard number80 rbowen
15:01:16 <zodbot> Current chairs: chandankumar dmsimard number80 rbowen
15:01:23 <chandankumar> #chair imcsk8
15:01:23 <zodbot> Current chairs: chandankumar dmsimard imcsk8 number80 rbowen
15:01:33 <panda> 'lo
15:01:37 <number80> #chair apevec jpena panda
15:01:37 <zodbot> Current chairs: apevec chandankumar dmsimard imcsk8 jpena number80 panda rbowen
15:01:38 <EmilienM> I won't bother today I swear
15:01:42 <jpena> o/
15:01:48 <mvelten1> here too :)
15:01:50 <trown> o/
15:01:51 <chandankumar> mvelten1, Hello
15:01:54 <chandankumar> #chair trown
15:01:54 <zodbot> Current chairs: apevec chandankumar dmsimard imcsk8 jpena number80 panda rbowen trown
15:02:27 <chandankumar> so let me start with first topic
15:02:40 <chandankumar> #topic openstack-magnum package review
15:03:09 <chandankumar> mvelten1, has submitted the initial spec for openstack-magnum
15:03:13 <chandankumar> #link  : https://github.com/MatMaul/openstack-magnum-spec/blob/master/openstack-magnum.spec
15:03:25 <dmsimard> Anyone link the agenda ? I always forget to bookmark it
15:03:34 <rbowen> https://etherpad.openstack.org/p/RDO-Packaging
15:03:34 <chandankumar> dmsimard, https://etherpad.openstack.org/p/RDO-Packaging
15:04:10 * number80 spotted an epoch
15:04:12 <apevec> o/
15:04:13 <chandankumar> the spec got updated with some changes
15:04:19 <chandankumar> #chair apetrich
15:04:19 <zodbot> Current chairs: apetrich apevec chandankumar dmsimard imcsk8 jpena number80 panda rbowen trown
15:04:19 <apevec> epoch in new pkg?!
15:04:20 <number80> chandankumar: are you working with mvelten1 ?
15:04:29 <chandankumar> number80, yes
15:04:30 <mvelten1> yes :)
15:04:31 <apevec> we need template spec :)
15:04:39 <number80> next topic I guess :)
15:04:50 <apevec> yep
15:04:53 <chandankumar> #chair mvelten1
15:04:53 <zodbot> Current chairs: apetrich apevec chandankumar dmsimard imcsk8 jpena mvelten1 number80 panda rbowen trown
15:04:58 <number80> #action number80 do initial review and send mail to mvelten1 and chandankumar
15:05:14 <social> o/
15:05:18 <number80> pre-review
15:05:23 <number80> #chair social
15:05:23 <zodbot> Current chairs: apetrich apevec chandankumar dmsimard imcsk8 jpena mvelten1 number80 panda rbowen social trown
15:05:31 <chandankumar> and here is the package review request for python-magnumclient https://bugzilla.redhat.com/show_bug.cgi?id=1286772
15:05:44 <jruzicka> o/
15:05:51 <chandankumar> #chair jruzicka
15:05:51 <zodbot> Current chairs: apetrich apevec chandankumar dmsimard imcsk8 jpena jruzicka mvelten1 number80 panda rbowen social trown
15:06:02 <mvelten1> note : a revert needs to be applied to the official tarball to be compatible with the liberty python depedendencies
15:06:19 <jruzicka> haha, classic
15:06:25 <number80> chandankumar: good, let's have mvelten1 do an informal review of the client so I can sponsor him properly
15:06:26 <apevec> mvelten1, magnum is release_indep?
15:06:49 <mvelten1> I will upload my full srpm in koji
15:07:21 <chandankumar> mvelten1, what about creating two branches one for liberty and other for master to maintain the spec file.
15:08:01 <chandankumar> any more queries related to magnum packaging?
15:08:55 <apevec> yeah, create rpm-master and rpm-liberty if they're different
15:08:58 <mvelten1> ok, I will add the revert patch to the spec file and the repo in a liberty branch
15:09:05 <chandankumar> mvelten1++
15:09:17 <apevec> I'd like to have a look at deps diff
15:09:43 <apevec> we might be able to make it compatible w/ both
15:09:59 <apevec> note that Liberty does NOT have version caps upstream
15:10:35 <chandankumar> apevec, will i move to next topic?
15:10:39 <mvelten1> ok, I have the pure liberty spec somewhere, I will commit it to the branch so you can diff the deps
15:10:48 <apevec> thanks
15:11:05 <apevec> chandankumar, ack
15:11:10 <chandankumar> #topic Template spec for creating new openstack-services specs file
15:11:46 <apevec> yes! this is badly needed
15:11:51 <chandankumar> we need a template spec which can help in creating new openstack-sevrvices spec file
15:11:59 <apevec> who can work on a draft?
15:12:08 <apevec> number80 has started pkg guidelines
15:12:11 <chandankumar> something like that will work https://fedoraproject.org/wiki/Packaging:Python#Example_common_spec_file
15:12:14 <apevec> this should fit nicely
15:12:23 <apevec> chandankumar, just nicer please
15:12:30 * apevec pukes on py2/3 in fedora
15:12:38 <chandankumar> apevec, yes
15:12:42 * number80 suggests integrating it to rpmdevtools
15:12:44 <number80> https://github.com/hguemar/openstack-packaging-doc/blob/guidelines/doc/rdo-packaging-guidelines.txt
15:12:48 <number80> oops bad link
15:12:55 <number80> https://fedorahosted.org/rpmdevtools/
15:13:02 <dmsimard> number80: are we making sure the SUSE guys are onboard for the spec ?
15:13:05 <chandankumar> #link https://fedorahosted.org/rpmdevtools/
15:13:19 <apevec> dmsimard, is different work for upstream rpm packaging
15:13:22 <rbowen> #info number80 working on pkg guidelines
15:13:30 <apevec> using neutral template for spec
15:13:33 <dmsimard> apevec: ah.
15:13:46 <number80> yes, different things, we're speaking about the boostrapping
15:14:24 <chandankumar> what about a feature in rdopkg to generate a spec for openstack-service which will be rdo specific?
15:14:43 <apevec> chandankumar, sounds good, file RFE issue for jruzicka :)
15:14:49 <number80> chandankumar: simpler is to have a template in rpmdevtools though
15:14:55 <number80> https://git.fedorahosted.org/cgit/rpmdevtools.git/tree/spectemplate-python.spec
15:15:11 <apevec> ok, then rdopkg just using rpmdevtools
15:15:27 <apevec> number80, still nice to keep rdopkg as integration point
15:15:31 <number80> we can even have a separate package shippping our template
15:15:49 <chandankumar> #link https://git.fedorahosted.org/cgit/rpmdevtools.git/tree/spectemplate-python.spec
15:15:50 <apevec> so that new rdo contributors have single tool
15:15:51 <number80> apevec: yeah, it's nicer integration
15:16:08 <apevec> jruzicka, ^ what say ya?
15:16:17 <chandankumar> jruzicka, any comments on the template spec?
15:16:30 * number80 bets that jruzicka already finished hacking it
15:16:46 <jruzicka> first, yes, open an Issue
15:17:13 <chandankumar> #action chandankumar will raise an issue for rdo template spec in rdopkg
15:17:51 <chandankumar> who is going on work on creating initial spec template?
15:18:01 <chandankumar> s/going to/going
15:18:45 <rbowen> Don't all volunteer at once.
15:19:13 <jpena> I can do it
15:19:25 <apevec> jpena, neutron is a good starting point
15:19:29 <imcsk8> i would like to help but i'm not sure what's to be done
15:19:34 <rbowen> #info jpena will be working on an intial spec template
15:19:35 <apevec> it has been templated enough
15:19:41 <number80> rbowen: I usually set a timeout and wait for other people to volunteer :)
15:19:41 <chandankumar> great
15:19:41 <apevec> using %{service}
15:19:42 <jruzicka> I almost volunteered... phew that was close :)
15:19:44 <rbowen> :)
15:19:47 <rbowen> hehe
15:19:58 <jpena> apevec: ack, I'll give it a look
15:20:09 * number80 thinks it's not good to take all actions
15:20:17 <rbowen> jpena: I think jruzicka says he'll help you. :-)
15:20:33 <chandankumar> moving to next topic.
15:20:36 <jpena> hehe, I'll need reviewers anyway :D
15:20:42 <chandankumar> #topic Openstack puppet modules package from new sources
15:20:54 <apevec> panda, ^ ?
15:21:17 <panda> yeah, we are trying to push forward the adoption of repos in https://github.com/rdo-puppet-modules/ to use in the package
15:21:33 <apevec> this was about [Rdo-list] openstack puppet modules package from new repositories
15:21:35 <apevec> right?
15:21:40 <panda> the are synced from upstream using ci in https://ci.centos.org/view/Openstack%20Puppet%20Modules/
15:21:43 <panda> apevec: yes
15:22:08 <panda> we are using https://github.com/rdo-puppet-modules/gate/blob/master/specs/openstack-puppet-modules.spec as PoC just to see if repos are usable
15:22:16 <chandankumar> #link https://github.com/rdo-puppet-modules/gate/blob/master/specs/openstack-puppet-modules.spec
15:22:46 <trown> panda what is the benefit of all of these forks?
15:22:49 <apevec> panda, this looks like original OPM :)
15:23:07 <panda> started by imcsk8 and modified a little by me, but it's not creating a usable package
15:23:08 <apevec> before o-p-m repo was introduced
15:23:21 <apevec> ok, so we need to review&debug that spec
15:23:40 <apevec> also we need to include it in Delorean
15:23:58 <panda> trown: we are testing each change in CentOS/RDO environment, and testing them for stability in current installers
15:23:59 <apevec> delorean build opm script still has support for multiple sources
15:24:18 <panda> trown: each change from upstream
15:24:29 <apevec> trown, these shouldn't be forks afaik
15:24:43 <panda> trown: and old package, with submodules and manually updated has become unmaintainable
15:24:46 <apevec> panda, it's upstream snapshots
15:24:53 <apevec> right?
15:25:08 <apevec> i.e. you don't add any patches
15:25:09 <apevec> ?
15:25:32 <dmsimard> apevec: it's whole purpose is to be midstream afaik
15:25:41 <panda> not exaclty, let's take upstream master in puppet-nova as an example
15:25:44 * trown hates that word
15:25:53 <trown> midstream that is
15:25:56 <apevec> please define midstream
15:26:03 <apevec> I don't like it :)
15:26:06 <pradk_> apevec, number80, could you please review https://review.gerrithub.io/#/c/253766/ and update gnocchi source to 1.3.1
15:26:10 <dmsimard> it's upstream with things that aren't upstream
15:26:19 <panda> rdo-puppet-modules/puppet-nova master will be an exact copy of upstream, master-patches contains all the patches, and master-tag is a tested merge between master and master patches
15:26:23 <apevec> pradk_, meeting in progress
15:26:32 <rbowen> But not downstream in the sense of like OSP
15:26:36 <pradk_> oops sorry
15:26:36 <rbowen> Somewhere between.
15:26:48 <dmsimard> apevec: it's the same thing we have with tempest
15:26:49 * imcsk8 finds that confusing
15:26:58 <rbowen> Yes, it's kind of a fuzzy undefined word.
15:27:10 <dmsimard> apevec: we hold a fork of tempest that has some custom things in it
15:27:22 <trown> it didnt work out very well for RDO-Manager, so I am skeptical it is a useful model
15:28:00 <trown> ie, why do we need rdo specific patches for OPM?
15:28:06 <dmsimard> I've had the discussion about tempest and OPM with several people, I still need convincing that RDO can't work 100% upstream
15:28:21 <dmsimard> but perhaps this is a whole other topic entirely
15:28:40 <trown> ya. it seems a bit tough to solve in the next half hour on IRC
15:28:42 <apevec> dmsimard, we already have patchs in "old" OPM https://github.com/redhat-openstack/openstack-puppet-modules/tree/master-patches
15:28:49 <dmsimard> gist of it is that as an end user, I do not expect custom things in puppet modules or openstack-tempest
15:29:17 <apevec> but it should be only for patches submitted just not merged yet upstream
15:29:29 <panda> yes, that was the idea
15:29:35 <dmsimard> apevec: we don't do this for nova, keystone, whatever
15:29:38 <dmsimard> how is this any different
15:29:56 <dmsimard> that's why I need to be convinced
15:30:01 <trown> this ^
15:30:04 <dmsimard> OSP has custom things
15:30:06 <dmsimard> ROD shouldn't
15:30:08 <jpena> dmsimard: because sometimes there is some lag between a change in puppet-modules upstream and the installers picking up on that change
15:30:09 <dmsimard> RDO*
15:30:10 <trown> but we can continue on the ML
15:30:13 <apevec> yeah, I guess historically puppet upstream was taking long to merge things
15:30:25 <apevec> social, jpena ^ please justify patches in OPM master-patches :)
15:30:30 <jpena> e.g. https://review.openstack.org/251978
15:30:55 <jpena> puppet-keystone removes some parameter from keystone_user. Until the packstack patch is applied, packstack as a whole is broken
15:31:12 <jpena> or the other way around
15:31:12 <panda> don't forget that those repos get tested in ROD environment, and for changes in default parameters, to warn developers about changes in behaviour
15:31:24 <jpena> puppet-rabbitmq includes the rabbitmq yum repos
15:31:42 <social> plain simple upstream <-> midstream <-> downstream, upstream - puppet modules has different release cycle and procedures than midstream - rdo and downstream - rhos has also different lifecycle
15:31:51 <panda> before the sync to upstream master
15:31:52 <jpena> we may want to use the RDO-provided repo for that, thus we need a midstream/downstream patch
15:32:07 <social> simply for that there are moments when something is in upstream and not in midstream and something is in midstream and not in upstream
15:32:18 <social> rule is that everything in midstream should be waiting for review
15:32:31 <social> unless it's super customer specific and those end up in downstream anyway
15:33:19 <dmsimard> I still think it's a discussion worth having, but let's defer that to either the ML or some other time, we'll otherwise eat all the meeting time :)
15:33:47 <apevec> ack
15:33:51 <chandankumar> panda, we can discuss it on ML or after the meeting.
15:33:52 <dmsimard> There's obviously a use case/problem that needs to be addressed, let's chat if we're using the best approach
15:33:57 <social> the lifecycles will always be different, this discussion is kinda useless. only thing that midstream has to do is to closely follow upstream and give back solutions that had to land quickly to upstream
15:34:00 <panda> chandankumar: ok thanks.
15:34:06 <social> same thing for downstream and midstream
15:34:08 <chandankumar> moving to next topic
15:34:19 <apevec> wait
15:34:26 <chandankumar> ack
15:34:37 <apevec> we need action, who can help review and debug new openstack-puppet-modules.spec ?
15:34:46 <social> apevec: I
15:35:21 <imcsk8> i can also
15:35:21 <rbowen> crap
15:35:46 <rbowen> So ... who did we lose in the netsplit?
15:35:59 <rbowen> I presume Freenode is still under the DDoS
15:36:20 <rbowen> It looks like most of the meeting is over on the other side of the netsplit.
15:36:49 <rbowen> But zodbot is over here.
15:38:24 <panda> am I here again ?
15:39:00 <tflink> since 239 folks were netsplitted and there are 8 right now, not sure
15:39:22 <rbowen> It looks like we're still not completely reassembled.
15:39:40 <dtantsur> people!! alive people!!
15:39:48 <apevec> so where is meeting bot?
15:39:54 <rbowen> zodbot is here.
15:40:11 <rbowen> We currently have roughly half the people that were here before the split.
15:40:22 <dmsimard> o/
15:40:28 <trown> ya it was quite a full meeting too
15:40:39 <rbowen> #chair
15:40:39 <zodbot> Current chairs: apetrich apevec chandankumar dmsimard imcsk8 jpena jruzicka mvelten1 number80 panda rbowen social trown
15:40:56 <rbowen> Still missing our chair.
15:41:33 <rbowen> So we're missing chandankumar and jruzicka. Looks like veryone else is here.
15:42:02 <apevec> rbowen, how can we see what's last recorded line by zodbot?
15:42:13 <rbowen> zodbot: help
15:42:13 <zodbot> Please see https://fedoraproject.org/wiki/Zodbot for general help and information about this Supybot - If you want information about a specific command, type .misc help <command>
15:43:03 <rbowen> apevec: I don't see a command for that.
15:43:16 <rbowen> Now we're just missing chandankumar
15:44:09 <dtantsur> no number80 as well?
15:44:20 <rbowen> We were just about to move on from puppet modules item.
15:44:29 <rbowen> Oh, I thought he was here. Guess not.
15:45:10 <rbowen> Do we want to move on? We're running out of time.
15:45:20 <apevec> yeah,
15:45:26 <rbowen> #topic Delorean promote job status: https://ci.centos.org/view/rdo/job/promote-poc/
15:45:30 <apevec> let's assume zodbot will recover
15:45:40 <apevec> trown, ^ yours?
15:45:41 <trown> this one is mine
15:46:01 <trown> I wanted to give a brief status update on the automated delorean promote job
15:46:48 <trown> that poc job has actually been made into a jjb patch thanks to weshay, so we are very close to having fully automated delorean repo promotion
15:47:00 <apevec> cool!
15:47:02 <chandank1mar> rbowen: Hello
15:47:10 <rbowen> #chair chandank1mar
15:47:10 <zodbot> Current chairs: apetrich apevec chandank1mar chandankumar dmsimard imcsk8 jpena jruzicka mvelten1 number80 panda rbowen social trown
15:47:14 <trown> we are only missing the script to actually do the promotion at the end
15:47:47 <apevec> trown, how is that related to dmsimard's pipeline https://prod-rdojenkins.rhcloud.com/view/RDO-Liberty-Trunk/ ?
15:48:04 <trown> dmsimard: is your pipeline an abandoned thing?
15:48:37 <dmsimard> trown: the end result is the same, benefit to pipelines vs multi job is that it's more visual
15:49:01 <dmsimard> i.e, https://prod-rdojenkins.rhcloud.com/view/RDO-Liberty-Trunk/ vs https://ci.centos.org/view/rdo/job/promote-poc/
15:49:14 <dmsimard> I don't mind either implementation
15:49:52 <trown> personally I prefer having it all on one page like the multijob
15:50:33 <trown> the pipeline thing makes a crazy scrolling page
15:50:55 <dmsimard> yeah, it boils down to personal preference - like I said I don't mind either since the end result is the same
15:50:56 <apevec> pipeline can't be rotate to flow down?
15:51:18 <dmsimard> apevec: I haven't toyed too much - tbh the fact that the job names are so long don't help
15:51:27 <trown> ya, in any case, we can add any packstack jobs that we want to the multijob
15:51:37 <apevec> yeah, that would still scroll to the right...
15:51:59 <apevec> trown, dmsimard, ok let's make multijob official promotion for delorean repos
15:52:15 <apevec> but I also need a job running against RDO testing repos, can that be added?
15:52:35 <apevec> for the final verification before moving CBS builds to -release tag
15:52:54 <trown> apevec: ya the first promote job will just be liberty delorean, but next is trunk delorean, then release repo promote
15:52:56 <apevec> this sanity check could be packstack only
15:53:20 <apevec> ah so you want fully monty for release repo too?
15:53:42 <trown> apevec: ya, I would like to have images built for the release repo
15:54:04 <trown> which requires running the full job, since it builds the images in one step and tests them in the next
15:54:20 <social> apevec: who is going to work on packstack, are we going to extend it?
15:54:31 <dmsimard> social: extend what ?
15:54:37 <apevec> social, imcsk8 is packstack maintainer
15:54:51 <apevec> for the current codebase
15:55:12 <apevec> mmagr has something new in the works, but that can be topic next week
15:55:23 <apevec> once I get more info from Martin
15:55:58 <chandank1mar> apevec: moving to next topic?
15:56:04 <apevec> yes please
15:56:06 <rbowen> +1. Time is short.
15:56:11 <chandank1mar> #topic tripleo-quickstart update:
15:56:15 <trown> this one is mine too
15:56:24 <trown> #link https://github.com/trown/tripleo-quickstart
15:57:00 <trown> I have made some ansible roles that use the undercloud.qcow2 produced via the promote job
15:57:58 <trown> the goal is to make it easier for users to setup POC/testing environments for tripleo/rdo-manager
15:58:33 <trown> all feedback is welcome
15:58:44 <rbowen> When do you figure we'll have something that we can start promoting on the RDO Quickstart page?
15:59:07 <apevec> ideally, next week for the testday ? :)
15:59:19 <trown> rbowen: at this point it would just be about getting some testing of it
15:59:19 <rbowen> oooh that soon. Awesome.
15:59:40 <trown> I have used it quite a bit, but I am sure there are still some rough edges
15:59:52 <apevec> again!
16:00:03 <chandank1mar> yes
16:00:04 <apevec> zodbot, stay here!
16:00:22 <rbowen> Ok, we need to get something into the test day page about it. trown I'll follow up with you about that after this meeting.
16:00:25 <trown> I think that was the unsplit
16:00:43 <trown> rbowen: cool
16:00:43 <chandank1mar> apevec: next topic?
16:00:45 <trown> ya
16:00:50 <apevec> yea, quick!
16:01:02 <chandank1mar> #topic documentation refresh
16:01:10 <chandank1mar> number80: your turn
16:01:46 <rbowen> #link https://github.com/hguemar/openstack-packaging-doc/blob/guidelines/doc/rdo-packaging-guidelines.txt
16:03:04 <apevec> looks like number80 is gone...
16:03:12 <apevec> anyway, please review ^
16:03:18 <chandank1mar> #topic Open website/docs issues
16:03:21 <apevec> this is starting outline
16:03:27 <apevec> we need to add to it
16:03:36 <rbowen> Last three items on the agenda are just announcements. Nothing further to discuss there.
16:03:49 <chandank1mar> rbowen: ok
16:03:50 <apevec> I have one website issue which needs to be looked at
16:04:24 <apevec> https://github.com/redhat-openstack/website/issues/237
16:04:35 <chandank1mar> #link https://github.com/redhat-openstack/website/issues/237
16:04:35 <apevec> jruzicka, rbowen ^ do you know what was it on old machine?
16:04:55 <apevec> we have missing links in other docs
16:05:08 <rbowen> No, I don't know how that worked. I will follow up with misc to see whether we can recover that content.
16:05:14 <apevec> thanks
16:05:24 <rbowen> Do you have the content yourself, or does it only exist on the old server?
16:05:29 <rbowen> I still have access to the old server, I believe.
16:05:30 <apevec> it should be cron job generating it from rdopkg sources
16:05:43 <apevec> it's rdopkg manpages
16:05:44 <rbowen> ok.
16:05:49 <apevec> I guess jruzicka has set it up
16:05:51 <rbowen> I'm sure we can find that then.
16:06:07 <apevec> when you find it, please put it in SCM somewhere
16:06:09 <rbowen> #action rbowen will hunt down https://github.com/redhat-openstack/website/issues/237 and kill it
16:06:10 <chandank1mar> #info RDO Mitaka Test Day 1 on Dec 10 and 11, 2015 https://www.rdoproject.org/testday/rdo-test-day-mitaka-01/
16:06:35 <rbowen> I would like to get all proposals in this week so taht I can announce a schedule next week before I vanish for the Christmas break.
16:06:44 <rbowen> So get them in by end of business Friday.
16:06:48 <rbowen> EOL
16:06:51 <chandank1mar> #info Get session proposals for RDO Day @ FOSDEM in by Friday  https://www.rdoproject.org/blog/2015/11/rdo-community-day-fosdem/
16:07:03 <chandank1mar> #topic chair for next meeting
16:07:03 <apevec> rbowen, that was RDO Day ?
16:07:07 <rbowen> Oh, test day.
16:07:09 <rbowen> Right.
16:07:21 <apevec> for testday, we need to do checkpoint on Friday to see where we stand
16:07:29 <rbowen> So, I have preliminary pages up for Mitaka1 test day, and could use a lot of help getting the test matrix going.
16:07:32 <apevec> like if rdom quickstart can be advertised etc
16:07:38 <rbowen> Tests that we want people to do, and descriptions of how to do them.
16:07:45 <rbowen> And also add what apevec said.
16:08:02 <rbowen> So that we can get people involved who aren't already deeply versed in how this all works.
16:08:14 <rbowen> So the better the instructions are, the morepeople we can get involved in testing.
16:08:30 <rbowen> And that's of course something that we build over time so that these test days keep getting better.
16:08:47 <trown> +1
16:08:48 <rbowen> #link https://www.rdoproject.org/testday/rdo-test-day-mitaka-01/
16:09:04 <rbowen> That's all.
16:09:19 <chandank1mar> who can chair for next meeting?
16:09:36 <chandank1mar> any volunteers?
16:09:44 <rbowen> Geez
16:09:54 <chandank1mar> again netsplit
16:10:09 <apevec> ...of remaining ones :)
16:10:22 <erlon> rbowen: are we having problems with freenode?
16:10:29 <apevec> we are
16:10:47 <rbowen> freenode has been under DDoS all week.
16:10:51 <chandank1mar> apevec: i can continue for next meeting.
16:11:18 <apevec> chandank1mar, ack - but next week we need to find someone else :)
16:11:28 <apevec> otherwise it's not rotating
16:13:18 <chandank1mar> #endmeeting