15:02:32 <number80> #startmeeting RDO meeting (2015-12-23)
15:02:32 <zodbot> Meeting started Wed Dec 23 15:02:32 2015 UTC.  The chair is number80. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:32 <zodbot> The meeting name has been set to 'rdo_meeting_(2015-12-23)'
15:02:40 <number80> #topic roll call
15:02:46 <number80> meeting agenda
15:02:51 <jpena> o/
15:02:52 <number80> https://etherpad.openstack.org/p/RDO-Packaging
15:03:05 <number80> trello
15:03:11 <number80> https://trello.com/b/HhXlqdiu/rdo
15:03:16 <number80> #chair jpena
15:03:16 <zodbot> Current chairs: jpena number80
15:03:30 <number80> seems that nobody is around
15:03:41 <number80> am I wrong w/ the time?
15:03:45 <jpena> no, it's ok
15:03:51 <jpena> let's assign all tasks to them then :P
15:03:59 <number80> excellent idea!
15:04:03 <Egyptian[Home]> o/
15:04:10 <number80> good
15:04:13 <number80> chandankumar: ?
15:04:52 <number80> well, I suggest to start w/ status topic
15:05:01 <number80> #topic optools import status
15:05:16 <number80> it's still ongoing, after rebuilding eclipse, now it's nodejs
15:05:19 <number80> stack
15:05:37 <number80> #info grafana blocked by nodejs stack rebuild
15:06:06 <number80> #info elasticsearch blocked by rebuild of a lot of java packages
15:07:20 <number80> nothing else
15:07:27 <number80> #topic Liberty .1 status
15:07:37 <number80> All rebases were done
15:07:56 <number80> Now it needs some more testing to promote in release repositories
15:08:23 <number80> Few packages like Nova and Sahara were rebased on top of latest successful delorean promotion
15:08:52 <number80> so if there's no issue, I'll promote them next week
15:09:09 <jpena> cool. Who will be able to test it?
15:09:30 <jpena> given that most people are on holidays...
15:09:47 <number80> jpena: it's in testing repository => http://buildlogs.centos.org/centos/7/cloud/openstack-liberty
15:09:59 <chandankumar> number80: o/
15:10:19 <chandankumar> number80: due to bad internet connection got late
15:10:24 <number80> jpena: well, I try to run all the test days scenario
15:10:26 <number80> chandankumar: np
15:10:28 <number80> #chair chandankumar
15:10:28 <zodbot> Current chairs: chandankumar jpena number80
15:11:08 <number80> #info Liberty .1 rebases are all done, now testing
15:11:19 <number80> let's switch to the next topic
15:11:31 <number80> #topic python3 status
15:11:50 <number80> chandankumar: you stumbled on python-routes?
15:12:09 <chandankumar> patches for all oslo libraries submitted for review
15:12:09 <jpena> I did
15:12:21 <number80> good
15:12:35 <jpena> still some open reviews for oslo libraries
15:12:36 <chandankumar> #link https://review.gerrithub.io/#/q/topic:py3
15:12:36 <number80> #info all oslo libraries have python3 reviews
15:12:54 <chandankumar> python-oslo-vmware is blocked due to python-suds
15:12:56 <number80> jpena: I'll review few of them today
15:13:20 <chandankumar> no reply from maintianer till now may be due to holidays
15:13:27 <jpena> number80: perfect :)
15:14:09 <number80> chandankumar: yeah, I just hope he's still responsive, but I suspect that I might step in and fix these packages myself as provenpackager
15:14:23 <chandankumar> number80: :)
15:14:53 <number80> well, it looks well
15:15:15 <number80> #topic Updates on RDO Packaging
15:15:18 <number80> chandankumar?
15:15:28 <chandankumar> python-magnumclient now in rawhide and rdoinfo patch is up for review https://github.com/redhat-openstack/rdoinfo/pull/135
15:15:56 <chandankumar> openstack-magnum package review https://bugzilla.redhat.com/show_bug.cgi?id=1292794 is in progress
15:16:02 <number80> ack, I'll test the update and merge it
15:16:18 <chandankumar> i will update the spec file for openstack-magnum
15:16:46 <number80> ack
15:18:16 <chandankumar> <EOF>
15:18:41 <number80> last but not least
15:18:45 <number80> #topic open floor
15:18:49 <number80> anything else?
15:18:57 <chandankumar> when is next meeting?
15:19:19 <number80> probably in january, since most of us are in vacations (and we're only 3 today)
15:19:21 <jpena> I won't be around until January 7,
15:19:49 <chandankumar> i will be avialable on jan 6
15:20:13 <number80> ok, let's try to do it in jan, 6
15:20:27 <number80> #agreed try to hold meeting january, 6
15:20:28 <chandankumar> i will chair the metting on jan 6.
15:20:31 <number80> ack
15:20:44 <number80> Well, last meeting of the year
15:20:44 <jpena> I can chair on Jan 13
15:20:50 <chandankumar> Yay!
15:20:50 <number80> awesome
15:20:52 <EmilienM> hello here
15:22:00 <number80> My best wishes for everyone in the RDO community for 2016 and come back for more epic cloud computing :)
15:22:02 <chandankumar> number80: i think we missed optools import status updates.
15:22:17 <number80> chandankumar: it was done first to give time people to come
15:22:35 <chandankumar> ok
15:22:44 <number80> not much feedback needed, as I
15:22:59 <number80> 'm still fighting circular deps and gazillion missing deps
15:23:12 <number80> is that all?
15:24:05 <number80> 3
15:24:06 <number80> 2
15:24:08 <number80> 1
15:24:10 <number80> #endmeeting