#rdo: RDO meeting (2016-01-06)

Meeting started by chandankumar at 15:00:41 UTC (full logs).

Meeting summary

    1. RDO meeting etherpad link https://etherpad.openstack.org/p/RDO-Packaging (chandankumar, 15:02:23)

  1. updates on RDO packaging (chandankumar, 15:03:03)
    1. https://github.com/redhat-openstack/rdoinfo/pull/135 (chandankumar, 15:03:51)

  2. Python 3 porting effort (chandankumar, 15:08:51)
    1. ACTION: reboot py3 reviews (number80, 15:09:19)
    2. ACTION: number80 reboot py3 reviews (number80, 15:09:27)
    3. https://trello.com/c/ReowuP4z/105-python3 (chandankumar, 15:09:37)

  3. Oslo libraries updates (chandankumar, 15:12:35)
    1. https://trello.com/c/xeD4dBAs/117-update-oslo-to-match-upper-constraints (chandankumar, 15:12:53)

  4. Facter3 in RDO (chandankumar, 15:16:18)
    1. https://trello.com/c/EN1kbuox/116-add-facter3-in-rdo (chandankumar, 15:20:37)
    2. ACTION: hguemar import facter3 in Mitaka (number80, 15:20:41)

  5. Liberty current-passed-ci repo status (chandankumar, 15:21:46)
    1. https://review.openstack.org/264160 (chandankumar, 15:24:21)
    2. liberty delorean is borked and in process to be unborked (jruzicka, 15:26:59)

  6. RDO upcoming events (chandankumar, 15:28:05)
    1. Doc day - Jan 20/21 (rbowen, 15:28:09)
    2. https://review.openstack.org/264160 (chandankumar, 15:28:16)
    3. https://github.com/redhat-openstack/website/issues (rbowen, 15:28:28)
    4. Mitaka test day, Jan 28/29 (rbowen, 15:28:45)
    5. RDO Day @ FOSDEM schedule - https://www.rdoproject.org/events/rdo-day-fosdem-2016/ (rbowen, 15:29:14)

  7. chair for next meeting (chandankumar, 15:31:37)
    1. ACTION: jruzicka to chair for next meeting (chandankumar, 15:31:59)

  8. open discussion (chandankumar, 15:32:48)
    1. http://aral.github.io/fork-me-on-github-retina-ribbons/right-turquoise@2x.png is kinda cheesy indeed (dmsimard, 15:49:58)


Meeting ended at 15:52:24 UTC (full logs).

Action items

  1. reboot py3 reviews
  2. number80 reboot py3 reviews
  3. hguemar import facter3 in Mitaka
  4. jruzicka to chair for next meeting


Action items, by person

  1. jruzicka
    1. jruzicka to chair for next meeting
  2. number80
    1. number80 reboot py3 reviews
  3. UNASSIGNED
    1. reboot py3 reviews
    2. hguemar import facter3 in Mitaka


People present (lines said)

  1. chandankumar (62)
  2. jruzicka (54)
  3. rbowen (47)
  4. number80 (39)
  5. dmsimard (29)
  6. snecklifter (19)
  7. trown (9)
  8. zodbot (9)
  9. imcsk8 (8)
  10. Humbedooh (2)
  11. social (1)
  12. elmiko (1)


Generated by MeetBot 0.1.4.