#rdo: RDO meeting (2016-02-10)

Meeting started by apevec at 15:00:46 UTC (full logs).

Meeting summary

  1. roll call (apevec, 15:00:59)
    1. agenda https://etherpad.openstack.org/p/RDO-Meeting (scroll to NEXT=> ) (apevec, 15:01:18)

  2. Trello bot for #rdo (apevec, 15:04:14)
    1. https://github.com/fredericlepied/zircbot (EmilienM, 15:07:41)
    2. AGREED: #rdo to have single notifications bot (apevec, 15:12:21)
    3. AGREED: #rdo to have single notifications bot (apevec, 15:12:34)
    4. ACTION: dmsimard to put errobt in production (apevec, 15:13:06)

  3. trunk status (apevec, 15:15:13)
    1. https://review.openstack.org/#/q/topic:bug/1539793 (dmsimard, 15:16:21)
    2. https://review.openstack.org/#/q/topic:bug/1542486 (dmsimard, 15:16:29)
    3. etherpad for helping with trunk troubleshooting https://etherpad.openstack.org/p/delorean_master_current_issues (trown, 15:18:34)
    4. https://review.openstack.org/#/q/topic:bug/1539793 (dmsimard, 15:19:00)
    5. https://review.openstack.org/#/q/topic:bug/1542486 (dmsimard, 15:19:04)
    6. heat tempest tests are fixed by https://review.openstack.org/#/c/278081/ and https://review.openstack.org/#/c/278068/ (dmsimard, 15:19:25)
    7. https://www.rdoproject.org/testday/ (apevec, 15:25:50)

  4. Changes to Delorean (apevec, 15:28:08)
    1. https://review.gerrithub.io/#/c/262031/ (number80, 15:38:33)
    2. AGREED: merge https://review.gerrithub.io/254505 (apevec, 15:42:12)
    3. ACTION: pradk et al discuss with jd gnocchi 2.0 pre-release tagging (apevec, 15:42:44)
    4. ACTION: everybody review open delorean reviews for 0.1 delorean RPM (apevec, 15:43:24)

  5. RDO liberty production CI jobs (apevec, 15:43:42)
    1. AGREED: discuss 3o image build after the meeting (apevec, 15:57:52)

  6. open floor (apevec, 15:59:00)


Meeting ended at 16:01:36 UTC (full logs).

Action items

  1. dmsimard to put errobt in production
  2. pradk et al discuss with jd gnocchi 2.0 pre-release tagging
  3. everybody review open delorean reviews for 0.1 delorean RPM


Action items, by person

  1. dmsimard
    1. dmsimard to put errobt in production
  2. pradk
    1. pradk et al discuss with jd gnocchi 2.0 pre-release tagging


People present (lines said)

  1. apevec (123)
  2. trown (42)
  3. dmsimard (35)
  4. number80 (21)
  5. adarazs (8)
  6. jpena (7)
  7. zodbot (6)
  8. EmilienM (6)
  9. jruzicka (4)
  10. pabelanger (4)
  11. pradk (3)
  12. imcsk8 (3)
  13. chandankumar (2)
  14. jschlueter (2)
  15. derekh (2)
  16. eggmaster (1)


Generated by MeetBot 0.1.4.