15:00:29 <chandankumar> #startmeeting RDO meeting (2016-02-24)
15:00:29 <zodbot> Meeting started Wed Feb 24 15:00:29 2016 UTC.  The chair is chandankumar. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:29 <zodbot> The meeting name has been set to 'rdo_meeting_(2016-02-24)'
15:00:51 <trown> o/
15:00:54 <imcsk8> o/
15:01:00 <chandankumar> #chair trown imcsk8
15:01:00 <zodbot> Current chairs: chandankumar imcsk8 trown
15:01:20 <jpena> o/
15:01:23 <chandankumar> #link https://etherpad.openstack.org/p/RDO-Meeting
15:01:24 <jrist> o/
15:01:26 <dmsimard> \o
15:01:30 <rbowen> \0/
15:01:40 <chandankumar> #chair jpena jrist dmsimard rbowen
15:01:40 <zodbot> Current chairs: chandankumar dmsimard imcsk8 jpena jrist rbowen trown
15:01:49 <gkadam> o/
15:01:55 <apevec> /o\
15:02:00 <chandankumar> #chair gkadam apevec
15:02:00 <zodbot> Current chairs: apevec chandankumar dmsimard gkadam imcsk8 jpena jrist rbowen trown
15:02:26 <chandankumar> number80, jruzicka around?
15:02:31 <number80> o/
15:02:38 <chandankumar> #chair number80
15:02:38 <zodbot> Current chairs: apevec chandankumar dmsimard gkadam imcsk8 jpena jrist number80 rbowen trown
15:02:50 * dtantsur lurks nearby just in case
15:02:59 <chandankumar> let' start withe first agenda of the meeting
15:03:08 <dmsimard> dtantsur: sure, there's a large audience vote in this meeting :)
15:03:20 <chandankumar> #topic RDO Manager branding vs TripleO
15:03:21 <dmsimard> stick around even if just for that
15:03:26 <chandankumar> #chair dtantsur
15:03:26 <zodbot> Current chairs: apevec chandankumar dmsimard dtantsur gkadam imcsk8 jpena jrist number80 rbowen trown
15:03:30 <leanderthal> o/
15:03:32 <dmsimard> chandankumar: I'll take that one
15:03:34 <derekh> o/
15:03:44 <chandankumar> #chair leanderthal derekh
15:03:44 <zodbot> Current chairs: apevec chandankumar derekh dmsimard dtantsur gkadam imcsk8 jpena jrist leanderthal number80 rbowen trown
15:03:57 <number80> dmsimard: format suggestion => proposal: <ZZZZ> and then vote
15:04:01 <dmsimard> #link https://www.redhat.com/archives/rdo-list/2016-February/msg00112.html
15:04:02 <trown> I have not seen any negative votes on the ML, so this is the last chance for someone to pipe up
15:04:12 <rbowen> Impressive turnout today. We should have name changes every week.
15:04:17 <trown> lol
15:04:18 <leanderthal> :-D
15:04:24 * dtantsur NEEDS an owl mascot NOW!
15:04:25 <dmsimard> We have extended a mailing list thread to include both the openstack-dev and rdo-list lists
15:04:32 <chandankumar> so we are going to vote for rebranding RDO manager to TripleO
15:04:33 <jrist> trown: ah, so is that unless we say no it'll go to TripleO?
15:04:46 <trown> jrist: precisely
15:04:46 <leanderthal> jrist, correct
15:04:47 <apevec> de-branding rahter
15:04:52 <apevec> rather
15:04:54 <jrist> unbranding?
15:04:54 <jrist> :)
15:04:56 <jrist> fine with me, btw
15:04:57 <chandankumar> can we start the voting for the name change?
15:05:02 <leanderthal> there haven't been any counters that i've seen on list or otherwise
15:05:03 <dmsimard> To gather feedback on whether it was appropriate to drop the branding "RDO manager" in favour of TripleO because RDO Manager really is TripleO today.
15:05:20 <jrist> on the list, I didn't see any nays
15:05:25 <jrist> everyone that replied was +1
15:05:32 <dmsimard> We have no got any -1 on the mailing list, we are proceeding with a formal vote now. Unless anyone has objections with valid arguments, we will proceed.
15:05:40 <chandankumar> +1 for tripleO
15:05:42 <dmsimard> So what's the command, #vote ?
15:05:45 <leanderthal> proceed dmsimard
15:06:00 <gkadam> +1 for tripleO
15:06:01 <number80> +1
15:06:05 <dmsimard> #startvote Should we drop the RDO Manager branding in favor of TripleO
15:06:07 <imcsk8> +1
15:06:10 <dmsimard> (does that work?)
15:06:12 <rbowen> +1
15:06:14 <number80> dmsimard: no command
15:06:14 <leanderthal> +1 for tripleO
15:06:17 <dmsimard> okay
15:06:18 <eggmaste`> +1
15:06:20 <trown> +1
15:06:22 <dmsimard> +1 for TripleO for me
15:06:28 <jpena> +1 for tripleO
15:06:31 <dtantsur> maybe we just wait for someone to -1?
15:06:33 <number80> then use #agreed to notify agreement
15:06:37 <dmsimard> ok
15:06:38 * dtantsur is +1
15:06:38 <leanderthal> #agreed
15:06:41 <jrist> +1
15:06:42 <apevec> +1 tripleO and The OWL
15:06:48 <jrist> :)
15:06:50 <dmsimard> giving it another minute
15:06:53 <number80> leanderthal: I mean to register the result
15:06:53 <trown> moar owls
15:07:02 <leanderthal> number80, ah, that makes sense
15:07:14 <number80> https://wiki.debian.org/MeetBot
15:07:25 * leanderthal bookmarks
15:07:41 <jruzicka> o/
15:07:48 <chandankumar> #chair jruzicka
15:07:48 <zodbot> Current chairs: apevec chandankumar derekh dmsimard dtantsur gkadam imcsk8 jpena jrist jruzicka leanderthal number80 rbowen trown
15:07:51 <jruzicka> +1 for tripleO from me ;)
15:08:04 <dmsimard> #agreed RDO Manager branding to be officially discontinued and it's usage to be renamed to TripleO from here on out everywhere it is used.
15:08:05 <apevec> there isn't #vote in meetbot, is it?
15:08:13 <chandankumar> number80, how many +1 for TripleO?
15:08:19 <leanderthal> YAY!
15:08:27 <gkadam> chandankumar, 13
15:08:37 <apevec> lucky#
15:08:43 <chandankumar> R.I.P RDO Manager
15:08:46 <dmsimard> The mailing list thread has also been overwhelmingly in favor of the rename
15:09:06 <rbowen> Action: Someone needs to blog about this. Volunteers?
15:09:07 <dmsimard> There is a list of things to rename on the etherpad, get moving :)
15:09:15 * trown pours out some beer for RDO Manager
15:09:15 <leanderthal> rbowen, i will
15:09:21 <rbowen> Specifically, announce, explain reason, and call to participate.
15:09:24 <number80> apevec: none
15:09:27 <rbowen> Perfect. :-)
15:09:31 <rbowen> Thanks, leanderthal
15:09:39 <leanderthal> welks rbowen
15:09:40 <chandankumar> we also need to clean up the rdoproject.org website.
15:09:51 <leanderthal> i can take that on as well
15:10:05 <leanderthal> with a second to make sure i catch everything, though
15:10:10 <apevec> action it for the record
15:10:25 <rbowen> We'll need misc's help to redirect /rdo-manager to ... wherever it needs to go.
15:10:30 <leanderthal> #action leanderthal to write blog post [ammounce, explain reason, call to participate]
15:10:49 <chandankumar> leanderthal, :-)
15:10:50 <leanderthal> #action leanderthal tripleo rebranding on rdoproject.org
15:11:03 <leanderthal> (did i do that right?)
15:11:06 <apevec> yep
15:11:13 <dmsimard> weshay: ^ fyi rdo manager is dead, need to rename khaleesi stuff and jobs :P
15:11:15 <leanderthal> cool
15:11:43 <chandankumar> now we are are moving to next Agenda.
15:11:51 <apevec> btw, we have Meetbot cheatsheet at the top of RDO-Meeting etherpad
15:12:16 <rbowen> Did anybody do an #agreed?
15:12:28 <trown> rbowen: ya dmsimard got it
15:12:35 <rbowen> ok, I missed it. Thanks.
15:12:53 <chandankumar> rbowen, everybody proceed with +1, in next round of voting we can use #agreed flag
15:13:17 <rbowen> ok.
15:13:29 <chandankumar> #topic Rename Delorean to ...
15:13:32 <apevec> agreed is for the final decision
15:13:41 <apevec> me ^
15:13:44 <leanderthal> mwahahahah
15:13:50 <apevec> so while we are in renaming mood
15:14:05 <chandankumar> so https://pypi.python.org/pypi/delorean  is taken by somebody
15:14:06 <apevec> we have two issues w/ Delorean
15:14:13 <chandankumar> so we need to rename Delorean also
15:14:15 <apevec> yep, and possible (TM)
15:14:28 <apevec> this came up on IRC last week, so there are few proposals
15:14:35 <jrist> can we rename it to Rube since it's kind of like a Rube Goldberg machine?
15:14:36 <jrist> :)
15:14:38 <jrist> (joking)
15:14:47 <apevec> I'd like to push this asap so we can have first release (it will be 0.1 )
15:15:09 <chandankumar> below is the name suggestions:
15:15:27 <chandankumar> fluzo
15:15:27 <chandankumar> trunkchaser
15:15:27 <chandankumar> mcfly
15:15:27 <chandankumar> gigawatt
15:15:27 <chandankumar> dmc12
15:15:28 <chandankumar> ikenga
15:15:46 <chandankumar> some more suggestions:
15:15:48 <apevec> and grep words you can do locally :)
15:15:53 <rbowen> I put some entries in there that have RDO in them. I'm kind of kidding about most of them, but I do really like souRDOugh, because it is something that improves iteratively and benefits from the upstream.
15:16:21 <leanderthal> actually i like saRDOnic
15:16:37 <derekh> dmc12 was me, I like the idea of sticking as close to the time machine theme as we can, in back to the future, the time machine was based on a DeLorean DMC-12  (does it also have a TM problem??)
15:16:37 <chandankumar> unpaRDOnable
15:16:37 <chandankumar> undeRDOne
15:16:37 <chandankumar> souRDOugh
15:16:37 <chandankumar> GoRDOn
15:16:37 <chandankumar> aRDOr
15:16:38 <chandankumar> paRDOned
15:16:40 <chandankumar> saRDOnic
15:16:42 <chandankumar> majoRDOmo
15:16:45 <jpena> I wouldn't tie the new name to RDO, we may want to use the tool for upstream rpm packaging as well
15:16:49 <rbowen> I do too, but it's a little pejorative.
15:16:49 <trown> dmc12 is a synonym for delorean
15:16:54 <dmsimard> oh, I have a suggestion
15:16:55 <dmsimard> titor
15:17:08 <dmsimard> https://en.wikipedia.org/wiki/John_Titor :p
15:17:10 <imcsk8> aRDOr sounds cool
15:17:16 <apevec> that's name clash w/ other project for building rpms actually
15:17:23 <rbowen> Good point, jpena.
15:17:26 <number80> dmsimard: anything with tito in it is excluded (I'll explain you later why)
15:17:29 <apevec> +1 for not binding to RDO
15:17:31 <trown> i think dmc12 with no dash and uncapped would not have TM issues
15:17:33 <derekh> we originally went with a time machine theme because using delorean you could go back in time and use a repository representing trunk at any point in time you wanted (incase it wasn't obvious)
15:17:57 <apevec> trown, but it's logical TM :)
15:17:59 <dmsimard> derekh: yeah +1 for staying in the time machine theme
15:18:05 <leanderthal> yeah, agreed.  to stay away from the RDO tie in, as much as i love it
15:18:07 <imcsk8> dmc12 looks like a drug name :P
15:18:11 <apevec> I like fluzo
15:18:24 <trown> fluzo would be my second choice
15:18:31 <leanderthal> what is the logic behind trunkchaser?
15:18:32 <apevec> trunkchaser.. well, might have some other meanings
15:18:35 <derekh> imcsk8: lol
15:18:39 <imcsk8> what does fluzo mean?
15:18:40 <dmsimard> lol
15:18:48 <leanderthal> fluzo is flux in spanish
15:18:51 <dmsimard> fluzo is like spanish for flux capacitor or something
15:18:52 <trown> flux like flux capacitor
15:18:52 <apevec> imcsk8, it's supposed to be spansih :)
15:19:09 <imcsk8> mmm... sounds like italian to me
15:19:10 <number80> seems available in pypi (and no big project in github)
15:19:12 <trown> I thought it is flujo
15:19:15 <jpena> imcsk8: at least in Spain-Spanish, the flux capacitor was translated to "condensador de fluzo"
15:19:20 <apevec> imcsk8, well, jpena proposed it :)
15:19:20 * imcsk8 checking the dictionary
15:19:40 <jpena> actually, the proper translation is "flujo", but for whatever reason they translated it with a different, more tech-sounding name
15:19:40 <imcsk8> jpena: sound be "condensador de flujo"
15:19:49 <jruzicka> :D
15:19:57 <chandankumar> https://es.wikipedia.org/wiki/Condensador_de_flujo
15:20:06 <apevec> jpena, translated where?
15:20:12 <number80> flujo is better, I can type it in all the different keyboard layouts w/o thinking
15:20:26 <dmsimard> azerty is awful :(
15:20:31 <trown> lol at the original translation just being wrong :p
15:20:34 <chandankumar> +1 for flujo
15:20:35 <jpena> apevec: in the movie. It's common to see dubbed movies in Spain
15:20:39 <imcsk8> jpena: but what can i tell you, the language has the name of your country
15:21:21 <jpena> imcsk8: yes, yes, look at the wikipedia entry, they explain it was a translation error (whatever)
15:21:34 <apevec> derekh is Delorean's grandpa - what say ya?
15:21:34 <imcsk8> wow!!
15:21:39 <trown> I should read spanish wikipedia more often
15:21:50 <rbowen> I'm likely missing the thread ... has this been discussed on the list? I haven't seen it yet.
15:21:59 <jruzicka> #action trown to read spanish wikipedia more often
15:22:05 <rbowen> heh
15:22:05 <number80> let's push it on the list and share the fun with more people
15:22:17 <rbowen> I mean, it has a great chance to become a bikeshed ...
15:22:18 <number80> we can even have polls and all :)
15:22:22 <dmsimard> the *only* problem I see with flujo
15:22:24 <derekh> apevec: I'm happy to go with the crowd
15:22:29 <jruzicka> #undo
15:22:29 <zodbot> Removing item from minutes: ACTION by jruzicka at 15:21:59 : trown to read spanish wikipedia more often
15:22:32 <rbowen> flujo sounds like a winter sickness.
15:22:36 <dmsimard> is that it's ambiguous how to pronounce it without knowing it's in spanish
15:22:48 <dmsimard> at first glance I would pronounce it "flugeo"
15:23:01 <number80> rbowen: advantage is that people will tell you if the world has a bad meaning in some langage (like pidora ...)
15:23:09 <dmsimard> or "fludjo", rather
15:23:09 <jpena> that's why I prefer fluzo. Flujo in Spanish has some other meanings, and it wouldn't sound very right. Fluzo is a made-up word, and sounds good enough
15:23:10 <number80> +u
15:23:12 <chandankumar> number80, what about taking the delorean rename change to mailing list?
15:23:14 <rbowen> Yep.
15:23:25 <number80> just put clear rules, and set deadlines
15:23:30 <apevec> cool, so fluzo it is
15:23:51 <number80> amen
15:23:55 <apevec> number80, deadline is yesterday
15:23:59 <apevec> :)
15:24:08 <number80> I must have missed something
15:24:09 <apevec> ok, I'll take it to the list
15:24:12 <trown> +1 to fluzo and not bikeshedding on ML
15:24:18 <imcsk8> jpena: i like fluzo, it's has a cool geeky origin
15:24:21 <number80> fluzo is ok with me
15:24:26 <eggmaster> now we just need to teach everyone how to pronounce it properly :)
15:24:28 <rbowen> fluzo++
15:24:32 <gkadam> +1 for fluzo
15:24:33 <jruzicka> 5 letters is good :)
15:24:35 <derekh> apevec: +1 to fluzo from me also
15:24:38 <jruzicka> +1
15:24:39 <hewbrocca> floozeo!
15:24:40 <dmsimard> +1 fluzo
15:24:43 <hewbrocca> woop woop
15:24:43 <imcsk8> +1 fluzo
15:24:44 <leanderthal> +1 fluzo
15:24:48 <derekh> done
15:24:48 <number80> eggmaster: we just need to record jpena saying it :)
15:24:50 <apevec> wow, so we have it
15:24:55 <chandankumar> +1 fluzo
15:25:07 <apevec> #agreed rename openstack-packages/delorean to fluzo
15:25:13 <rbowen> Once again, a blog post please? Who's on the line for that?
15:25:25 <apevec> #action jpena to record saying "fluzo"
15:25:38 <rbowen> short, sweet, and to the point. And with a recording of jpena. :-)
15:25:45 <apevec> rbowen, I'll take it instead of ML post
15:26:02 <apevec> #action apevec to blog fluzo rename
15:26:08 <rbowen> Thanks.
15:26:12 <eggmaster> number80: well, is it castilian 'th' or americas 's' or english 'z'?
15:26:32 <eggmaster> I'm going with castilian, personally.
15:26:32 <rbowen> eggmaster: Yes. All of them.
15:26:32 <rbowen> :)
15:26:32 <chandankumar> thanks everybody for voting.
15:26:32 <jpena> eggmaster: yep, use the th sound
15:26:52 <eggmaster> jpena: oh, I will :)
15:26:53 <chandankumar> apevec, can we move to next agenda?
15:26:57 <imcsk8> in mexico we prounce it like "s"
15:26:58 <apevec> yes
15:27:06 <chandankumar> #topic Import packaging documentation in website
15:27:13 <leanderthal> #agreed delorean branding to be officially discontinued and it's usage to be renamed to FluzO from here on out everywhere it is used
15:27:31 <apevec> #undo
15:27:31 <zodbot> Removing item from minutes: AGREED by leanderthal at 15:27:13 : delorean branding to be officially discontinued and it's usage to be renamed to FluzO from here on out everywhere it is used
15:27:40 <apevec> leanderthal, we have that already in notes
15:27:45 <chandankumar> #link https://github.com/redhat-openstack/website/pull/396
15:27:45 <leanderthal> gotcha!
15:27:47 <apevec> also new topic
15:28:00 <chandankumar> number80, can you go ahead?
15:28:01 <apevec> number80, ^ so that's pure convert right?
15:28:13 <apevec> and docs updates will come on top of that?
15:28:19 <number80> Ok, we decided earlier to move documentation to website
15:28:33 <number80> so I migrated packaging doc + current changes in my old PR
15:28:51 <jruzicka> oh, wow someone moved/converted my docs :D
15:28:55 <rbowen> #link https://github.com/redhat-openstack/website/issues/400
15:29:01 <apevec> ok so it's +changes
15:29:01 <jruzicka> number80++
15:29:07 <number80> I was able not to loose much in formatting, but please re-read it
15:29:21 <rbowen> Sorry, that link was for previous topic.
15:29:24 <number80> after it gets merged, it will be vastly updated
15:29:29 <number80> #undo
15:29:29 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x1bd022d0>
15:29:51 <number80> https://github.com/redhat-openstack/website/pull/396
15:30:01 <number80> so give me feedback and I'll fix it
15:30:16 <apevec> number80, let's just merge as-is
15:30:22 <number80> works for me
15:30:29 <dmsimard> +1 for merging and fix things if we notice them
15:30:36 <rbowen> I think [Packaging Guides](packaging) might be incorrect link, but we can fix that.
15:30:52 <jruzicka> yep, let's merge this
15:31:00 <rbowen> Is /packaging a top-level dir, or under /documentation ?
15:31:08 <rbowen> Doesn't matter, just checking for consistency.
15:31:10 <apevec> it is top-level
15:31:11 <jruzicka> #action jruzicka to review RDO packaging docs
15:31:13 <number80> rbowen: I kept the same urls
15:31:19 <number80> even anchors
15:31:19 <rbowen> ok, excellent.
15:31:30 <jpena> number80: don't forget the delorean rename :)
15:31:37 <apevec> but currently redirects to generated pages, from original asciidoc
15:31:47 <number80> jpena: yes, it'll happen :)
15:31:48 <apevec> jpena, that's issue #400 in website
15:32:06 <rbowen> So we'll need Misc (csim) to undo the redirect. And he's on PTO this week.
15:32:17 <rbowen> So I'll be glad to merge, but it may be invisible for a few more days.
15:32:18 <apevec> rbowen, ah
15:32:43 <number80> the same guy telling me online to disconnect when I'll be on PTO when he's on PTO :)
15:32:58 <apevec> rbowen, that's the separate topic I'm trying to arange meeting w/ him:
15:33:21 <rbowen> Yes. We need more people able to affect system changes.
15:33:21 <apevec> how to handle that in open, in rdo-infra repo
15:33:28 <jruzicka> so is there any reason not to merge number80's doc PR?
15:33:35 <apevec> it's currently playbooks in an internal repo
15:33:42 <apevec> no, let's merge it
15:33:48 <rbowen> +1 to merge
15:33:53 <jruzicka> cause now there is nothing. after that, there will be something to work on.
15:34:00 <jruzicka> In one central location.
15:34:21 <number80> it needs a lot of refreshments
15:34:23 <apevec> yes, that was the idea
15:34:33 <number80> but all content is here
15:34:39 <apevec> to enlarge contributors pool and have same workflow
15:35:02 <rbowen> Does this also address https://github.com/redhat-openstack/website/issues/237 or is that still separate?
15:35:11 <jruzicka> It definitely will encourage me to look at other docs when I fix my docs in the same repo :)
15:35:45 <apevec> rbowen, that's still generated manpages
15:35:46 <number80> rbowen: different issue
15:35:53 <rbowen> ok.
15:35:58 <rbowen> Merging.
15:36:06 <number80> \o/
15:36:13 <apevec> next topic!
15:36:22 <chandankumar> #topic Pending package reviews
15:36:27 <rbowen> Oh, someone beat me to it. :)
15:36:44 <apevec> rbowen, btw why is  there change in data/events ?
15:36:52 <number80> pika pool is approved, I'm building it in CBS
15:36:54 <chandankumar> If you are adding a new package review for RDO, please block your package review with Mitaka Package Review Tracker Bug
15:37:03 <chandankumar> #link https://bugzilla.redhat.com/show_bug.cgi?id=1290163
15:37:04 <apevec> https://github.com/hguemar/website/commit/bb5aa785ee85c4967c41a8e9aa866f469bfe987c#diff-37a3030d15d6ad34c83e466589388a02
15:37:06 <number80> apevec: git submodules wizardry, middleman wanted that
15:37:24 <rbowen> apevec: the events stuff gets pulled from a different repo. It's annoying, but it's how middleman works.
15:37:26 <jpena> chandankumar: about pika-pool, I'm trying to request the package in fedora scm, but I get an error: ""
15:37:27 <jpena> Review not approved by the assignee of the ticket chkumar246@gmail.com
15:37:57 <number80> chandankumar: assigne the ticket to yourself
15:38:17 <chandankumar> https://bugzilla.redhat.com/show_bug.cgi?id=1289970  needs review
15:38:18 <number80> jpena: wrong message, the flags was not set by the assignee in this case
15:38:21 <jruzicka> rbowen, FYI I'm yac on github
15:38:43 <chandankumar> any volunteer for this?
15:38:51 <chandankumar> jpena,  i will take a look
15:38:52 <number80> ^ this one needs BR: python-setuptools
15:39:17 <number80> that's a blocker but otherwise, one just need to test the package if it's functional
15:39:25 <number80> (I havem
15:39:33 <number80> I haven't yet
15:39:34 <jpena> I'll fix that today
15:39:49 <chandankumar> jpena, https://bugzilla.redhat.com/show_bug.cgi?id=1300689 is assigned it to me
15:39:56 <chandankumar> now you can go ahead for scm
15:40:55 <chandankumar> any more pending bugs which needs review or attention?
15:41:50 <chandankumar> if not then i can move to next topic
15:42:24 <chandankumar> #topic Upcoming events
15:42:32 <chandankumar> rbowen, go ahead.
15:42:34 <rbowen> Doc day - March 3rd, 4th - https://www.rdoproject.org/events/docdays/
15:42:34 <rbowen> M3 milestone release, March 4 (approx)
15:42:34 <rbowen> M3 test day - March 10, 11 - https://www.rdoproject.org/testday/mitaka/milestone3/
15:42:34 <rbowen> On-site test day, Brno, CZ, March 10, 11: https://www.rdoproject.org/testday/mitaka/brno-on-site
15:42:35 <rbowen> Upstream bug-squish event - March 7-9 - https://etherpad.openstack.org/p/OpenStack-Bug-Smash-Mitaka
15:42:50 <rbowen> I expect most of us are already aware, so just reminders here.
15:43:22 <rbowen> If you're in the Brno area, do consider attending the Brno on-site test day. eliska has put together a great thing there.
15:43:31 <rbowen> </EOL>
15:43:51 <chandankumar> rbowen, Thanks for the updates :-)
15:43:52 <apevec> ^Brno testdays registration https://www.eventbrite.com/e/rdo-on-site-test-day-brno-tickets-5934822213
15:43:53 <eliska> :) oh yes! Testing day is on the corner!
15:44:08 <chandankumar> #link Brno testdays registration https://www.eventbrite.com/e/rdo-on-site-test-day-brno-tickets-5934822213
15:44:18 <apevec> I'm still the only one registered? 49 remaining...
15:44:34 <rbowen> And every time someone registers, I get a notification, and then TripIt automatically adds it to my travel schedule.
15:44:41 <rbowen> :-)
15:44:59 <leanderthal> oh, i'm confirmed to go, rbowen - i should register
15:45:09 <rbowen> Checking registrations ...
15:45:33 <rbowen> apevec: Yes, you're the only one registered. I thought I'd seen more go by.
15:45:54 <leanderthal> i'm registered
15:46:20 <rbowen> chandankumar: That's all. We can move on. Thanks.
15:46:23 <apevec> no registration => no pizza!
15:46:32 <rbowen> apevec: Or just lots of pizza for you.
15:46:42 <apevec> lol
15:46:51 <number80> I could have gone if there were soup
15:46:53 <apevec> well, that'd be sad
15:47:04 <leanderthal> number80, if you go, i'll bring you soup
15:47:08 <apevec> number80, or kitkat?
15:47:09 <number80> \o/
15:47:10 <chandankumar> #topic volunteer for next meeting chairing
15:47:17 <number80> not in winter :)
15:47:21 <chandankumar> Anyone up for chairing for next meeting.
15:47:32 <chandankumar> please raise your hand.
15:47:39 <apevec> don't be shy
15:47:40 <number80> I nominate leanderthal
15:47:54 <number80> good occasion to learn meetbot ;)
15:48:01 <leanderthal> I nominate number80 cause this is only my second meeting and I'll it after that!
15:48:16 <number80> I can take the next one, but I'm in PTO next week :)
15:48:16 <leanderthal> ;-)
15:48:21 <leanderthal> d'oh.
15:48:39 * chandankumar nominates jruzicka .
15:48:47 <apevec> number80, then you can't take it
15:49:02 <leanderthal> put me down for 09 march
15:49:02 <apevec> PTo is important
15:49:16 <jpena> I can take the next one
15:49:27 <leanderthal> jpena++
15:49:27 <zodbot> leanderthal: Karma for jpena changed to 6 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:49:41 <chandankumar> #action jpena to chair next RDO meeting.
15:49:42 <number80> Yup, I have already offline days :)
15:49:57 <jruzicka> Oh, sry
15:50:01 <jruzicka> I can chair next one
15:50:08 <number80> excellent
15:50:13 <chandankumar> we can vote for jpena or jruzicka
15:50:38 <jruzicka> jpena already got karma for it
15:50:42 <jruzicka> so jpena it is :-p
15:50:45 <jruzicka> I can take +2
15:50:47 <chandankumar> hehe
15:51:09 <chandankumar> jruzicka++++
15:51:15 <jruzicka> :D
15:51:23 <leanderthal> jruzicka++
15:51:23 <zodbot> leanderthal: Karma for jruzicka changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:51:24 <apevec> so we have jpena Mar 3, then leanderthal Mar 9 and jruzicka Mar 16
15:51:25 <jruzicka> I mean this->next->next.chair = jruzicka
15:51:26 <apevec> ?
15:51:34 <leanderthal> sounds good apevec
15:51:41 <chandankumar> ok moving to next topic
15:51:49 <chandankumar> #topic Open floor
15:52:01 <apevec> err, Mar 2 is next Wed for jpena
15:52:30 <apevec> when I see that topic, I hear disco music
15:52:33 <chandankumar> feel free to discuss any agenda which we is missed.
15:52:43 <chandankumar> *have
15:52:46 <social> anyone having issue with keystone returning 400 bad request?
15:53:18 <apevec> social, anything in debug?
15:53:32 <social> nope
15:53:51 <jruzicka> apevec, I actually started playing hardtek when I saw Open Floor ^^
15:55:46 <chandankumar> apevec, if nothing to discuss can we end the meeting?
15:55:53 <rbowen> +1
15:55:57 <leanderthal> +1
15:56:30 <jruzicka> sure we can!
15:56:41 <chandankumar> let me close the meeting on a countdown of 4
15:56:43 <chandankumar> 4
15:56:43 <chandankumar> 3
15:56:44 <chandankumar> 2
15:56:45 <chandankumar> 1
15:56:47 <chandankumar> 0
15:56:50 <chandankumar> #endmeeting