#rdo: RDO meeting (2016-03-09)

Meeting started by chandankumar at 15:01:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/RDO-Meeting (chandankumar, 15:02:12)

  1. RDO-Delorean renaming (chandankumar, 15:03:12)
    1. http://i.imgur.com/gEC8fTp.jpg (dmsimard, 15:14:05)
    2. http://linkresearchlab.org/dlrn/ (apevec, 15:20:44)
    3. https://soundcloud.com/dlrn (chandankumar, 15:23:27)
    4. AGREED: reaname delorean to DLRN (apevec, 15:28:35)
    5. ACTION: apevec to blog about DLRN rename (apevec, 15:29:20)
    6. ACTION: apevec to open trello card with rename tasks: website, project, etc. (apevec, 15:31:01)

  2. Packaging Updates (chandankumar, 15:31:33)
    1. https://trello.com/c/UxssYzQl/142-python-service-tests-subpackage-for-openstack-projects (chandankumar, 15:31:44)
    2. https://review.gerrithub.io/#/q/topic:rdo-tests (apevec, 15:32:04)
    3. https://review.gerrithub.io/#/q/topic:rdo-tests (chandankumar, 15:32:16)
    4. use RDO-MITAKA-REVIEWS bug alias to block new package reviews (chandankumar, 15:42:02)
    5. https://fedoraproject.org/wiki/Packaging:SourceURL#Git_Hosting_Services (apevec, 15:43:32)

  3. Updates on RDO Mitaka test day (chandankumar, 15:45:12)
    1. Current-passed-ci promoted https://ci.centos.org/view/rdo/job/rdo-delorean-promote-mitaka/303/ (chandankumar, 15:46:16)
    2. Tripleo Demo http://www.youtube.com/watch?v=4O8KvC66eeU (chandankumar, 15:47:39)
    3. ACTION: jpena and apevec to start stable/mitaka DLRN instance (apevec, 15:50:27)
    4. ACTION: apevec to add newton tags in rdoinfo (apevec, 15:50:45)
    5. ACTION: trown help tripleo move to mitaka instance once created (trown, 15:51:13)

  4. gerrithub for redhat-openstack/website (chandankumar, 15:54:49)
  5. Way to mirror our trunk mirrors (chandankumar, 15:56:45)
    1. https://www.redhat.com/archives/rdo-list/2016-March/msg00031.html (chandankumar, 15:56:55)
    2. https://www.youtube.com/watch?v=4O8KvC66eeU (dmsimard, 16:03:30)

  6. chair for next meeting (chandankumar, 16:04:34)
    1. ACTION: dmsimard will chair for next meeting (chandankumar, 16:05:01)


Meeting ended at 16:05:15 UTC (full logs).

Action items

  1. apevec to blog about DLRN rename
  2. apevec to open trello card with rename tasks: website, project, etc.
  3. jpena and apevec to start stable/mitaka DLRN instance
  4. apevec to add newton tags in rdoinfo
  5. trown help tripleo move to mitaka instance once created
  6. dmsimard will chair for next meeting


Action items, by person

  1. apevec
    1. apevec to blog about DLRN rename
    2. apevec to open trello card with rename tasks: website, project, etc.
    3. jpena and apevec to start stable/mitaka DLRN instance
    4. apevec to add newton tags in rdoinfo
  2. dmsimard
    1. dmsimard will chair for next meeting
  3. jpena
    1. jpena and apevec to start stable/mitaka DLRN instance
  4. trown
    1. trown help tripleo move to mitaka instance once created


People present (lines said)

  1. apevec (119)
  2. chandankumar (55)
  3. trown (47)
  4. dmsimard (41)
  5. number80 (22)
  6. jpena (12)
  7. flepied (9)
  8. derekh (9)
  9. zodbot (8)
  10. dprince (7)
  11. larsks (6)
  12. gkadam (6)
  13. leifmadsen (6)
  14. jruzicka (6)
  15. tristanC (4)
  16. tosky (3)
  17. saneax (2)
  18. pabelanger (2)
  19. lyarwood (2)
  20. EmilienM (1)
  21. apetrich (1)


Generated by MeetBot 0.1.4.