#rdo: RDO meeting (2016-03-23)

Meeting started by trown at 15:00:46 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/RDO-Meeting (trown, 15:02:29)

  1. Defintion of Done for Mitaka release (trown, 15:03:57)
    1. https://www.redhat.com/archives/rdo-list/2016-March/msg00118.html (trown, 15:04:28)

  2. Packaging status of project-specific Horizon dashboards? (trown, 15:10:32)
    1. https://github.com/javierpena/openstack-example-spec/blob/master/example-ui.spec (apevec, 15:14:09)
    2. trello card for tracking https://trello.com/c/Of7pkmjI/145-add-missing-ui-packages (trown, 15:22:35)

  3. RDO Mitaka in CBS status (trown, 15:24:44)
    1. https://bugs.centos.org/view.php?id=10593 (apevec, 15:35:09)
    2. new -pending tags have been requested (number80, 15:35:13)

  4. Update for discussions regarding making trunk repos more available (trown, 15:36:47)
  5. Chair for next meeting? (trown, 15:45:11)
    1. ACTION: imcsk8 to chair for next meeting. (chandankumar, 15:47:30)

  6. open floor (trown, 15:47:49)


Meeting ended at 15:57:23 UTC (full logs).

Action items

  1. imcsk8 to chair for next meeting.


Action items, by person

  1. imcsk8
    1. imcsk8 to chair for next meeting.


People present (lines said)

  1. apevec (65)
  2. trown (55)
  3. number80 (35)
  4. dmsimard (22)
  5. tosky (18)
  6. chandankumar (13)
  7. imcsk8 (11)
  8. jruzicka (8)
  9. tristanC (7)
  10. zodbot (7)
  11. jlibosva (4)
  12. derekh (3)
  13. hewbrocc` (2)
  14. hewbrocca (2)
  15. sshnaidm (1)


Generated by MeetBot 0.1.4.