15:00:17 <imcsk8> #startmeeting RDO meeting (2016-04-06)
15:00:17 <zodbot> Meeting started Wed Apr  6 15:00:17 2016 UTC.  The chair is imcsk8. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:17 <zodbot> The meeting name has been set to 'rdo_meeting_(2016-04-06)'
15:00:23 <chandankumar> \o/
15:00:26 <saneax> o/
15:00:36 <rbowen> 0/
15:00:38 <apevec> topic rollcall ?
15:00:45 <imcsk8> #chair chandankumar saneax apevec rbowen
15:00:45 <zodbot> Current chairs: apevec chandankumar imcsk8 rbowen saneax
15:00:48 <imcsk8> #topic do we put the dashboard (http://46.231.133.253:3030/rdo-dev ) under rdoproject.org ?
15:00:54 <dmsimard> o/
15:00:59 <apevec> flepied, ^ ?
15:01:05 <imcsk8> #chair dmsimard
15:01:05 <zodbot> Current chairs: apevec chandankumar dmsimard imcsk8 rbowen saneax
15:01:06 <apevec> is that javascript only?
15:01:09 <jruzicka> \o/
15:01:14 <flepied> o/
15:01:17 <imcsk8> #chair jruzicka flepied
15:01:17 <zodbot> Current chairs: apevec chandankumar dmsimard flepied imcsk8 jruzicka rbowen saneax
15:01:20 <number80> o/
15:01:22 <apevec> if so, could we just put it inside website? rbowen ?
15:01:31 <imcsk8> #chair number80
15:01:31 <zodbot> Current chairs: apevec chandankumar dmsimard flepied imcsk8 jruzicka number80 rbowen saneax
15:01:38 <jpena> o/
15:01:43 <imcsk8> #chair jpena
15:01:43 <zodbot> Current chairs: apevec chandankumar dmsimard flepied imcsk8 jpena jruzicka number80 rbowen saneax
15:01:55 <rbowen> Well, if we do some front page redesign, then, sure.
15:02:12 <rbowen> Which would be awesome, and pkovar has been giving that some thought
15:02:12 <imcsk8> it would be nice to have it in a very visible place
15:02:18 <apevec> rbowen, no, that's status of builds pipeline
15:02:19 <rbowen> And working on that with tigert
15:02:24 <trown> o/
15:02:31 <imcsk8> #chair trown
15:02:31 <zodbot> Current chairs: apevec chandankumar dmsimard flepied imcsk8 jpena jruzicka number80 rbowen saneax trown
15:02:34 <pkovar> front page redesign +111
15:02:38 <rbowen> Oh, right.
15:02:38 <apevec> rbowen, it wouldn't be on front page
15:02:39 <amoralej> o/
15:02:44 <imcsk8> #chair amoralej
15:02:44 <zodbot> Current chairs: amoralej apevec chandankumar dmsimard flepied imcsk8 jpena jruzicka number80 rbowen saneax trown
15:02:55 <imcsk8> rbowen: i can help with that
15:03:01 <number80> status.rdoproject.org?
15:03:09 <apevec> heh, I guess we should've stayed on rollcall few mins
15:03:18 <rbowen> pkovar++
15:03:46 <apevec> number80, yeah, but that's usually all systems status for projects
15:04:01 <apevec> cf http://status.fedoraproject.org/
15:04:10 <apevec> or http://status.openstack.org/
15:04:34 <apevec> so more like monitoring?
15:04:39 <apevec> that dmsimard is working
15:04:44 <number80> ack
15:04:45 <rbowen> As we add new things to our vast galaxy of RDO websites, we need to be sure to document this somewhere.
15:04:51 <rbowen> It's kind of hard to keep track of it all.
15:04:58 <rbowen> Both for sanity and for active monitoring.
15:05:07 <number80> *nods8
15:05:20 <rbowen> Even just a page on rdoproject.org that lists all of the various websites would be helpful to me.
15:05:30 <rbowen> 'Cause we're up to 8 or 10 right now.
15:05:32 <imcsk8> could it be also in a frame on the main page? or is it too much info for newbies?
15:05:37 <apevec> yeah, so an idea: flepied could that dashboard be just part of monitoring ?
15:05:42 <jruzicka> that sounds like a task for status.rdoproject.org - list all RDO websites and whatnot along with status
15:05:44 <apevec> or we really need that fancy JS ?
15:05:58 * imcsk8 likes the fancy js :)
15:06:04 <flepied> it could be a dashboard link somewhere
15:06:13 <amoralej> yeap, we should have pointing to all available pages, but i think the status page is different
15:06:29 <flepied> and also be integrated into the one dmsimard is working on later
15:06:45 <apevec> flepied, it is just for looking i.e. your dashboard won't trigger any alarms or something?
15:06:52 <rbowen> Having a live status feed on the front page would be awesome.
15:07:24 <number80> pulse.rdoproject.org, watch RDO pulse live :)
15:07:28 <flepied> but we should not mix the target consumers: sys admin of our platforms and packages/testers
15:07:33 <flepied> packagers
15:07:34 <jruzicka> extra points if it would also answer the "is rpmfactory down?" question ;)
15:08:01 <dmsimard> flepied has a point, the community at large might not need to know there are cpu spikes or stuff like that
15:08:28 <dmsimard> we could curate the ongoing alarms and display them, maybe with something like https://demo.cachethq.io/
15:08:32 <dmsimard> it's API driven and stuff.
15:08:44 <dmsimard> and open source :p
15:08:45 <chandankumar> dmsimard, +1
15:09:13 <apevec> ok, so for now, let's include flepied's dashboard as is somewhere in website?
15:09:21 <apevec> w/o creating new subdomain
15:09:33 <apevec> rbowen, ^ can that work w/ middleman?
15:09:41 <number80> we need then, better CSS
15:09:49 <apevec> flepied, please link to dashboard source
15:10:08 <rbowen> apevec: Yes. We can do content in Markdown, but we can also embed raw HTML anywhere we want.
15:10:15 <flepied> #link https://github.com/rdo-infra/rdo-dashboards
15:10:24 <apevec> number80, it's just red and green, what can be bettered :)
15:10:43 <number80> apevec: it feels foreign compared to the rest of the website
15:11:05 <apevec> flepied, ah it needs crontab?
15:11:14 <flepied> apevec: yes
15:11:27 <imcsk8> number80: for what i see it could be easily adapted to the RDO website CSS
15:11:28 <apevec> so it's not accessing datasource directly from JS, it's prebuilt
15:11:39 <rbowen> If it requires more than just putting something into a web page, we'd need to work with misc/Duck to make that happen.
15:11:58 <apevec> rbowen, yeah, that's the case...
15:12:17 <rbowen> ok, then we should probably take this to email and figure out what the requirements are.
15:12:21 <apevec> ack
15:12:30 <rbowen> As misc is out of office today, and that'll probably take a while anyways.
15:12:51 <imcsk8> so i guess this is an action right?
15:13:00 <rbowen> Yes
15:13:27 <imcsk8> #action Discuss monitoring website requirements on the ML
15:13:31 <apevec> #undo
15:13:31 <zodbot> Removing item from minutes: ACTION by imcsk8 at 15:13:27 : Discuss monitoring website requirements on the ML
15:13:37 <apevec> you need someone :)
15:13:39 <rbowen> #action flepied, rbowen, pkovar to sync on what's involved in getting the dashboard onto the front page of the site.
15:13:43 <rbowen> How's that.
15:13:46 <imcsk8> ohhh damn! :(
15:13:53 <apevec> rbowen, ack
15:14:11 <imcsk8> rbowen: i would like to help with that
15:14:12 <apevec> imcsk8, #action <who> <what>
15:14:19 <rbowen> #undo
15:14:19 <zodbot> Removing item from minutes: ACTION by rbowen at 15:13:39 : flepied, rbowen, pkovar to sync on what's involved in getting the dashboard onto the front page of the site.
15:14:26 <rbowen> #action flepied, rbowen, pkovar, imcsk8  to sync on what's involved in getting the dashboard onto the front page of the site.
15:14:40 <rbowen> However, if we do that on rdo-list, anybody can jump in.
15:14:41 <imcsk8> should we proceed with next topic?
15:14:57 <rbowen> +1
15:15:04 <pkovar> +1
15:15:23 <imcsk8> #topic rpm factory agenda
15:15:36 <apevec> fbo or flepied ^ ?
15:16:10 <flepied> we worked on a retro planing to be able to put in rpm factory in production
15:16:27 <flepied> after the Mitaka release and before the summit
15:16:49 <apevec> which is exactly week of Mar 18
15:16:52 <number80> so it must work, or we'll be publicly shamed :)
15:17:04 <flepied> #link http://softwarefactory-project.io/etherpad/p/Retro_Planning_RDO_-_RPMF
15:17:07 <apevec> yes, better fix that Ceph :)
15:17:08 <flepied> for details
15:17:12 <trown> Apr 18?
15:17:21 <flepied> yes Apr 18
15:17:24 <trown> or are we using a time machine :p
15:17:27 <apevec> err Apr !
15:17:33 <apevec> I'm so last month
15:17:38 <apevec> back in time
15:17:56 <flepied> too much delorean
15:18:05 <apevec> yeah :)
15:18:08 <imcsk8> hehe
15:18:37 <imcsk8> are we done with this topic?
15:19:01 <apevec> flepied, fbo - please post on rdo-list
15:19:27 <apevec> not everybody reads meeting minutes
15:19:35 <flepied> #action fbo to post a summary of the plan on rdo list
15:19:55 <imcsk8> ok, next topic
15:20:04 <imcsk8> #topic Any last minute RDO Mitaka GA blockers?
15:20:21 <apevec> that's mine
15:20:41 <apevec> I summarized etherpad where we're collecting RC issues
15:21:01 <apevec> https://etherpad.openstack.org/p/rdo-mitaka-stable-prep
15:21:27 <apevec> one of not crossed is about missing new *ui packages
15:21:27 <number80> looks good except the selinux issue
15:21:50 <apevec> so what's the feeling, should that be a blocker?
15:22:05 <number80> the ui packages arrived quite late, so they should be 0 day updates
15:22:07 <trown> selinux has not been a blocker for RDO in the past
15:22:12 <apevec> it is not covered by CI but it wouldn't break other things
15:22:12 <number80> trown: true
15:22:39 <apevec> that port 5000 is also not really reproducible afaict
15:22:44 <trown> I kind of see selinux as an enterprisy thing
15:23:03 <imcsk8> i just tested the repo yesterday and didn't get the 5000 error
15:23:05 <number80> apevec: 0day updates, I'm reviewing/fixing trove/sahara-ui to fasten the process
15:23:24 <number80> trown: it's enabled by default on CentOS
15:23:24 <Duck> quack
15:23:36 <apevec> #agreed push new *ui packages as 0day updates, not blocking Mitaka GA
15:23:42 <number80> #chair Duck
15:23:42 <zodbot> Current chairs: Duck amoralej apevec chandankumar dmsimard flepied imcsk8 jpena jruzicka number80 rbowen saneax trown
15:24:15 <jpena> number80: how can you reproduce the selinux issue? I've tried a few times, with packstack and tripleo, without luck
15:24:16 <imcsk8> number80: sorry i didn't get the quack
15:24:16 <apevec> trown, that's actualy subtopic later, about DoD
15:24:31 <number80> imcsk8: Duck is the new sysadmin working with misc
15:24:41 <amoralej> it worked for me with selinux enabled too
15:24:47 <trown> number80: hmm, fair, and I learend recently that Cent is Comunnity Enterprise... but maybe we should have it as an explicit blocker early in Newton rather than last minute blocker at the end of Mitaka
15:24:52 <Duck> how nice, I've got a nice chair to sit on :-)
15:25:12 <number80> ack, let's move to the next topic we have plenty today
15:25:16 <Duck> just when I went back home and was tired, that's sweet
15:25:22 <apevec> ok, so can anyone reproduce selinux issues?
15:25:26 <imcsk8> ok, next topic
15:25:29 <apevec> imcsk8, no
15:25:38 <apevec> we're going through subtopics :)
15:25:42 <imcsk8> ohh ok
15:26:05 <apevec> #info selinux port 5000 issue is not reproducible
15:26:19 <apevec> ^ unless someone speaks up w/ steps to reproduce
15:26:19 <trown> this is kind of a tough meeting for a newer chair :), you are doing great though imcsk8
15:26:19 <number80> apevec: I have a vagrant file that automate it for me on fresh CentOS image
15:26:36 <imcsk8> trown: thanks :)
15:26:42 <apevec> number80, so you can consistently reproduce?
15:26:45 <number80> yup
15:26:59 <number80> just launching packstack --allinone
15:27:04 <number80> and wait
15:27:09 <apevec> ok, but before that?
15:27:22 <jpena> number80: once you get it, could you give me access to the machine, so I can do some checks?
15:27:25 <Duck> I can help on topics like migrating to Middleman4 is a pain in the ass and how macha icecreams really kicks ass
15:27:29 <apevec> I need all steps incl. image etc
15:27:42 <apevec> Duck, append in https://etherpad.openstack.org/p/RDO-Meeting
15:27:45 <number80> apevec: setting packages
15:27:46 <apevec> and we'll try to get to it
15:27:48 <number80> jpena: ack
15:27:55 <apevec> #undo
15:27:55 <zodbot> Removing item from minutes: INFO by apevec at 15:26:05 : selinux port 5000 issue is not reproducible
15:28:15 <apevec> #action jpena to look at number80's machine which produces selinux issue
15:28:53 <imcsk8> next, subtopic?
15:29:03 <apevec> yes, packstack GA release
15:29:06 <apevec> #info packstack GA release
15:29:14 <apevec> we had trouble merging upstream
15:29:25 <apevec> hitting 0 swap nodes
15:29:44 <dmsimard> yes, I will try to ask pabelanger for help today
15:30:01 <dmsimard> as it turns out -infra might want a cleaner approach to making the virtual machines consistent
15:30:02 <apevec> there are few patches which I consider blockers
15:30:18 <dmsimard> stuck between a rock and a hard place
15:30:21 <apevec> so should I try dice w/ rechecks?
15:30:41 <dmsimard> there might be no other way, I don't see such a large-reaching change to be implemented quickly
15:30:59 <apevec> or we could keep current RC2 with patches in RPM
15:31:01 <dmsimard> alternatively, we can make the jobs non-voting
15:31:04 <apevec> then update to GA tarball as 0day
15:31:10 <dmsimard> but we have to be very careful
15:31:27 <apevec> dmsimard, yeah, let's not do that just yet
15:31:39 <trown> I like recheck, then fallback to patches and GA tarball as 0day
15:31:51 <imcsk8> apevec, dmsimard let me know if you need anything for packstack
15:31:54 <number80> apevec: if RC2 works then let's give time to fix gating
15:32:10 <apevec> #agreed push packstack RC as is then update to packstack upstream GA tarball later
15:32:19 <apevec> ok next subtopic
15:32:30 <apevec> #link  https://review.gerrithub.io/#/q/status:open+projects:openstack-packages+branch:rpm-master
15:32:44 <apevec> ^ is any of that mitaka GA blocker?
15:33:07 <apevec> there might be more actually, I think we need full reqcheck sync otherwise per-service upgrades won't work
15:33:20 <apevec> due to too old min deps in spec
15:33:27 <apevec> that should be CI job, eventually
15:34:42 <apevec> looks like nobody sees a blocker?
15:34:49 <number80> nope
15:34:55 <trown> no blockers for me
15:34:55 <jpena> nope
15:35:09 <number80> (I can do a reqcheck pass though for services though)
15:35:31 <apevec> number80, ok, let's do that during GA respins
15:35:41 <apevec> we can split that between two of us
15:36:00 <number80> wfm
15:36:02 <apevec> #action number80 and apevec to do reqcheck during GA respins
15:36:12 <jruzicka> rdopkg is helping, yay
15:36:17 <apevec> ok, and now DoD, take #3 !
15:36:35 <apevec> #info defnition of done
15:36:51 <apevec> we just mentioned selinux, do we have it in the release check list?
15:36:54 <trown> lol I would love to complete this task... only had it for a quarter year
15:36:59 <dmsimard> I have to step out, girlfriend is not able to pick kid up from school.. brb
15:37:28 <apevec> trown, so last proposal was to declare done when both packstack and tripleo-nonha pass CI
15:37:31 <apevec> did I get that right?
15:37:52 <apevec> and we just need to write that in stone somewhere
15:37:56 <apevec> probably website page
15:38:23 <flepied> +1
15:38:30 <imcsk8> +1
15:38:41 <trown> apevec: I had tripleo HA also
15:38:42 <number80> +1.00001
15:39:02 <trown> apevec: just no tempest in the HA case because of resource constraints
15:39:05 <radez> hey guys I just installed https://repos.fedorapeople.org/repos/openstack/openstack-mitaka/rdo-release-mitaka-1.noarch.rpm and I'm getting a 404 from the mirror that's listed in th rpoe file
15:39:12 <apevec> ah, then I misunderstood
15:39:23 <radez> failure: repodata/repomd.xml from openstack-mitaka: [Errno 256] No more mirrors to try.
15:39:23 <imcsk8> radez: we're in a meeting
15:39:24 <radez> http://mirror.centos.org/centos/7/cloud/x86_64/openstack-mitaka/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
15:39:25 <apevec> so, nonha full tempest
15:39:29 <social> apevec: RDO - bunch of python stuff
15:39:29 <trown> https://www.redhat.com/archives/rdo-list/2016-March/msg00118.html is the last attempt
15:39:35 <apevec> and HA = pingtest ?
15:39:41 <radez> imcsk8: ok
15:39:55 <trown> nonha with tempest smoke, ha with pingtest
15:40:04 <apevec> radez, buildlogs only for now
15:40:16 <apevec> radez, details later
15:40:38 <apevec> ok, and for packstack, whatever weirdo is doing, smoke I guess?
15:40:39 <radez> apevec: buildlogs?
15:41:10 <apevec> radez, just use rdo-release-mitaka.rpm it will enable testing repo
15:41:16 <apevec> but details later please :)
15:41:38 <apevec> trown, ok, let's put that on vote finally
15:41:50 <trown> +1
15:41:53 <number80> +1
15:42:01 <radez> apevec: oh gotcha, thx
15:42:22 <imcsk8> +1
15:42:34 <apevec> packstack aio tested with weirdo job, scenario001--003, tripleo-quickstart nonha with tempest smoke, ha with pingtest
15:42:50 <apevec> ^ that'd be current RDO definition of done
15:43:02 <imcsk8> nice
15:43:03 <apevec> trown, that is what runs in promotion pipeline right?
15:43:07 <trown> I would just add 'technical' definition of done
15:43:12 <apevec> yes
15:43:20 <trown> since there are also non-technical artifacts
15:43:27 <apevec> rbowen has the list for that other stuff
15:43:44 <trown> apevec: pretty close, need to switch nonha back to tempest (it was broken for a while)
15:44:17 <apevec> #agreed RDO 'technical' definition of done: packstack aio tested with weirdo job, scenario001--003, tripleo-quickstart nonha with tempest smoke, ha with pingtest
15:44:30 <apevec> next topic is non-technical part :)
15:44:41 <imcsk8> #topic RDO Mitaka release announcement, Tuesday April 12 - https://etherpad.openstack.org/p/mitaka-rdo-release - Speak up now if you have any objections to either the phrasing or the timing.
15:44:57 <apevec> so timing is tight, considering we need to:
15:45:10 <apevec> 1) respin after GA tarballs are available on Thu
15:45:15 <rbowen> We're planning to push this release notice out on the 12th. The date is necessary because we are coordinating with other news outlets.
15:45:26 <rbowen> So if we need to push it later, I need to know soon-ish
15:45:33 <rbowen> It's fine if we do, I just need to know.
15:45:37 <apevec> 2) rerun CI pipeline using testing repo (in construction by trown and dmsimard today)
15:46:02 <apevec> rbowen, what's the latest you need to know?
15:46:21 <apevec> number80 and I will try to respin tomorrow asap
15:46:28 <rbowen> It would be best to know by Friday if we need to push it back.
15:46:33 <apevec> ok
15:46:38 <number80> ack
15:46:44 <rbowen> We'll be on LWN, OpenSource.com and ... I forget. A couple other places.
15:46:50 <apevec> trown, dmsimard - do you think we can have that new CI pipeline by tomorrow ?
15:47:03 <apevec> rbowen, so ... no pressure, right :)
15:47:04 <imcsk8> rbowen: in my twitter! :)
15:47:06 <number80> apevec: dmsimard had to leave
15:47:10 <rbowen> Although, if we need to go ahead and give it a couple more days right now, that's fine.
15:47:15 <chandankumar> rbowen, what about from redhat community blog?
15:47:24 <rbowen> It's not that it has to be the 12th, that was a date that was picked.
15:47:39 <rbowen> chandankumar: Yes, there, too, and RedHatStack, and rdoproject.org and seven.centos.org
15:47:47 <apevec> ok, I'll check for ETA w/ dmsimard and trown later
15:48:04 <trown> apevec: worst case I can setup a one off job for tripleo and dmsimard already has one off jobs for weirdo
15:48:17 <apevec> #info apevec to give GO to rbowen by Friday
15:48:52 <apevec> trown, yes, I was using generic-weirdo to qualify RCs
15:48:56 <rbowen> Thanks.
15:49:09 <apevec> trown, and relying on your manual testing of RC1 for 3o
15:49:32 <apevec> ok, next topic?
15:49:36 <imcsk8> yes
15:49:39 <trown> apevec: yep, I can at least turn my manual test into a public job by tomorrow
15:49:51 <apevec> trown, thanks!
15:49:55 * chandankumar reminds we have 11 mins left.
15:49:58 <imcsk8> #topic OpenStack Summit (April 25-29, Austin) - Want to hang out with Rich in the RDO booth? https://etherpad.openstack.org/p/rdo-austin-summit-booth
15:50:10 <rbowen> That's the whole message. Sign up if you want to do a demo on the RDO booth at Summit.
15:50:12 <rbowen> /EOL
15:50:42 <apevec> rbowen, are all RDO ducks lined up? :)
15:50:47 <rbowen> Yes. :-)
15:50:49 <rbowen> We have DUCKS
15:50:50 <number80> rbowen: I registered few slots for RDO contributors (current and new) to present our workflow
15:50:54 <apevec> rbowen, photo!
15:51:04 <rbowen> I haven't seen them yet, but they're wearing red cowboy hats.
15:51:06 <imcsk8> i would like to go, but i don't have money to go to Austin, dollars are too expensive
15:51:17 <rbowen> Next topic. :-)
15:51:25 <imcsk8> #topic Mitaka Test Day - April 13, 14 - https://www.rdoproject.org/testday/mitaka/ga/
15:51:29 <rbowen> I have a meeting at the next hour.
15:51:36 <rbowen> That topic, also, is all in the bullet point.
15:51:50 <rbowen> Although if you want specific things tested, please look at the tests page and update it.
15:51:54 <chandankumar> imcsk8, let me know when i proceed with my topic
15:51:59 <rbowen> /EOL
15:52:01 <number80> rbowen: I'll add upstream install guide
15:52:07 <rbowen> Awesome.
15:52:13 <imcsk8> chandankumar: which one is yours?
15:52:18 <chandankumar> imcsk8, DLRN
15:52:27 <imcsk8> well is the next one
15:52:30 <imcsk8> should we proceed?
15:52:38 <rbowen> I'm done. :-)
15:52:44 <imcsk8> #topic DLRN review queue cleanup
15:53:03 <chandankumar> so i have complete all the codes and docs changes for DLRN renaming
15:53:12 <apevec> I'll do quick reviews after the meeting
15:53:26 <apevec> afaict all are good to merge now
15:53:27 <chandankumar> and we have some reviews pending to complete the tasks
15:53:33 <chandankumar> https://review.gerrithub.io/271220
15:53:33 <chandankumar> https://review.gerrithub.io/271544
15:53:33 <chandankumar> https://review.gerrithub.io/270799
15:53:33 <chandankumar> https://review.gerrithub.io/271026
15:53:34 <chandankumar> https://review.gerrithub.io/269944
15:53:34 <chandankumar> https://review.gerrithub.io/265986
15:53:55 <imcsk8> should this ones go as links?
15:54:06 <chandankumar> yes
15:54:06 <apevec> #action apevec to review and merge pending DLRN reviews
15:54:19 <imcsk8> #link https://review.gerrithub.io/271220
15:54:26 <imcsk8> #link https://review.gerrithub.io/271544
15:54:31 <imcsk8> #link https://review.gerrithub.io/270799
15:54:33 <chandankumar> i will be doing some code cleanup in DLRN by next week
15:54:36 <apevec> I think those are automatically linked
15:54:46 <apevec> when you paste URLs
15:54:53 <imcsk8> ohhh
15:54:54 <imcsk8> ok
15:54:56 <chandankumar> apevec, nope
15:55:16 <imcsk8> i'll add the ones left just to be sure
15:55:16 <apevec> really, it worked w/ old meetbot
15:55:20 <apevec> ok
15:55:24 <imcsk8> #link https://review.gerrithub.io/271026
15:55:27 <apevec> twice is nice :)
15:55:31 <imcsk8> #link https://review.gerrithub.io/269944
15:55:32 <rbowen> It links them in the transcript. Not sure it does in the minutes.
15:55:38 <imcsk8> #link https://review.gerrithub.io/265986
15:55:57 <chandankumar> i am also working on rdopkg docs migration to readthdocs
15:56:27 <apevec> chandankumar, check w/ number80,he did asciidoc to md conversion for packaging docs
15:56:41 <chandankumar> number80, you used pandoc?
15:56:43 <imcsk8> chandankumar: i can help reviewing that or if you need a hand i can help
15:56:59 <chandankumar> imcsk8, sure.
15:57:07 <imcsk8> let me know
15:57:10 <chandankumar> <EOL>
15:57:15 <imcsk8> next topic
15:57:21 <imcsk8> #topic Chair for next meeting
15:57:31 <chandankumar> jruzicka, you will do next meeting?
15:57:42 <apevec> it was grabs last time :)
15:57:48 <jruzicka> yes
15:57:50 <imcsk8> hehehe
15:57:58 <chandankumar> #action jruzicka to chair next meeting
15:58:12 <chandankumar> 2 mins left.
15:58:17 <jruzicka> need to work on my mad charing skillz :-p
15:58:25 <chandankumar> jruzicka, haha
15:58:32 <apevec> impressive, we did it right on time!
15:58:33 <imcsk8> me too, i'm a lousy chair
15:58:44 * number80 has a call
15:58:45 <imcsk8> should we end?
15:58:50 <apevec> imcsk8, you did it great
15:58:52 <jruzicka> yup, right on time :)
15:58:52 <number80> imcsk8: thanks for chairing :)
15:58:54 <apevec> it was lots of topic
15:58:59 <apevec> thanks!
15:59:06 <jruzicka> well, lots of stuff is happening ;)
15:59:09 <imcsk8> thank you guys
15:59:10 <jruzicka> and that's good.
15:59:10 <rbowen> Thank you.
15:59:11 <chandankumar> imcsk8, thanks for chairing.
15:59:16 <imcsk8> ending meeting
15:59:16 <trown> imcsk8: this was a super busy meeting because or release stuff and you still finished on time
15:59:23 <trown> kudos
15:59:30 <imcsk8> #endmeeting