#rdo: RDO meeting (2016-04-20)

Meeting started by jpena at 15:00:11 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:00:27)
  2. Cancel meeting on 27th due to summit ? Need Votes (jpena, 15:02:02)
    1. AGREED: collect agenda items for meeting at 27th, keep it if there's something to discuss (jpena, 15:04:46)

  3. Logging and bots on #rdo (jpena, 15:05:19)
    1. ACTION: dmsimard to send patches upstream to send packstack review notifications on #rdo instead of #packstack-dev (dmsimard, 15:14:04)
    2. ACTION: rbowen to talk with dneary about granting openstackinfra chanserv access (dmsimard, 15:14:21)
    3. ACTION: dmsimard to setup review.rdoproject.org review notifications to #rdo (dmsimard, 15:14:47)
    4. ACTION: dmsimard to send FTBFS notifications to #rdo from monitoring instance (dmsimard, 15:16:31)
    5. ACTION: jpena to remove FTBFS notifications from configuration in current DLRN instance (jpena, 15:17:08)
    6. ACTION: derekh turn off rdo-alert bot (apevec, 15:17:56)
    7. ACTION: dmsimard to send credentials to RDO engineering folks so that they can "acknowledge" monitoring alerts (dmsimard, 15:19:05)

  4. status of the switch to https://review.rdoproject.org/ (dmsimard, 15:19:11)
    1. http://img1.rnkr-static.com/user_node_img/50013/1000240969/870/doing-science-photo-u1.jpg (trown, 15:32:46)

  5. status of the DLRN instance migration to ci.centos.org (jpena, 15:34:13)
    1. ACTION: jpena to manually apply the patch to add the commit_hash and distgit_hash to the installed file in the dlrn instance (jpena, 15:47:14)
    2. ACTION: apevec to add rdo-trunk static entries in rdo/centos-openstack release RPMs (apevec, 15:47:17)
    3. ACTION: dmsimard to talk to kbsingh to remove rdo-trunk-kilo from buildlogs (jpena, 15:48:18)
    4. ACTION: jpena to send communication about the dlrn migration (jpena, 15:53:51)

  6. Usual announcements (jpena, 15:54:45)
    1. https://github.com/openstack/puppet-openstack-integration/blob/master/manifests/repos.pp#L25 (apevec, 15:54:45)
    2. https://etherpad.openstack.org/p/rdo-austin-bof (rbowen, 15:54:52)
    3. https://review.openstack.org/#/c/305886/ (EmilienM, 15:55:34)

  7. Chair for next meeting (jpena, 15:57:22)
    1. ACTION: chandankumar to chair next meeting (jpena, 15:57:54)

  8. open floor (jpena, 15:58:11)


Meeting ended at 15:59:43 UTC (full logs).

Action items

  1. dmsimard to send patches upstream to send packstack review notifications on #rdo instead of #packstack-dev
  2. rbowen to talk with dneary about granting openstackinfra chanserv access
  3. dmsimard to setup review.rdoproject.org review notifications to #rdo
  4. dmsimard to send FTBFS notifications to #rdo from monitoring instance
  5. jpena to remove FTBFS notifications from configuration in current DLRN instance
  6. derekh turn off rdo-alert bot
  7. dmsimard to send credentials to RDO engineering folks so that they can "acknowledge" monitoring alerts
  8. jpena to manually apply the patch to add the commit_hash and distgit_hash to the installed file in the dlrn instance
  9. apevec to add rdo-trunk static entries in rdo/centos-openstack release RPMs
  10. dmsimard to talk to kbsingh to remove rdo-trunk-kilo from buildlogs
  11. jpena to send communication about the dlrn migration
  12. chandankumar to chair next meeting


Action items, by person

  1. apevec
    1. apevec to add rdo-trunk static entries in rdo/centos-openstack release RPMs
  2. chandankumar
    1. chandankumar to chair next meeting
  3. derekh
    1. derekh turn off rdo-alert bot
  4. dmsimard
    1. dmsimard to send patches upstream to send packstack review notifications on #rdo instead of #packstack-dev
    2. dmsimard to setup review.rdoproject.org review notifications to #rdo
    3. dmsimard to send FTBFS notifications to #rdo from monitoring instance
    4. dmsimard to send credentials to RDO engineering folks so that they can "acknowledge" monitoring alerts
    5. dmsimard to talk to kbsingh to remove rdo-trunk-kilo from buildlogs
  5. jpena
    1. jpena to remove FTBFS notifications from configuration in current DLRN instance
    2. jpena to manually apply the patch to add the commit_hash and distgit_hash to the installed file in the dlrn instance
    3. jpena to send communication about the dlrn migration
  6. rbowen
    1. rbowen to talk with dneary about granting openstackinfra chanserv access


People present (lines said)

  1. apevec (106)
  2. jpena (71)
  3. dmsimard (67)
  4. rbowen (27)
  5. fbo (15)
  6. zodbot (14)
  7. trown (14)
  8. number80 (13)
  9. chandankumar (11)
  10. imcsk8 (9)
  11. mburned (7)
  12. jruzicka (7)
  13. mhu (6)
  14. EmilienM (4)
  15. cschwede (3)
  16. rdogerrit (3)
  17. amoralej (3)
  18. derekh (3)
  19. kashyap (2)


Generated by MeetBot 0.1.4.