#rdo: RDO meeting (2016-05-18)

Meeting started by jpena at 15:00:51 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:00:59)
  2. Comment for EOL Bugs (jpena, 15:05:09)
    1. https://wiki.openstack.org/wiki/Releases (rbowen, 15:06:46)
    2. http://releases.openstack.org/ (chandankumar, 15:06:53)
    3. ACTION: chandankumar to share EOL script with imcsk8 and others for review. (chandankumar, 15:09:56)
    4. EOL message for RDO bugzillas "This bug is against a version which has reached End of Life. Please reopen if it is still relevant with a latest version: http://releases.openstack.org/" (apevec, 15:12:26)

  3. move rdostats project under RDO (jpena, 15:15:00)
    1. https://github.com/larsks/rdostats (chandankumar, 15:15:53)
    2. ACTION: larsks to be asked nicely to migrate https://github.com/larsks/rdostats to rdo-infra (apevec, 15:21:17)

  4. Hangouts - speakers wanted (jpena, 15:22:32)
  5. DLRN instance migration to ci.centos infra (reloaded) (jpena, 15:25:02)
    1. ACTION: trown submit patch to tripleoci to change repo promotion method (trown, 15:29:37)
    2. ACTION: dmsimard to set up ssh authentication between the ci.centos.org slave and dlrn instance (dmsimard, 15:31:45)

  6. chair for next meeting (dmsimard, 15:31:50)
    1. ACTION: imcsk8 to chair next meeting (jpena, 15:32:08)

  7. open floor (jpena, 15:32:42)
    1. ACTION: apevec to send bz request to update RDO versions in bz (apevec, 15:35:51)


Meeting ended at 15:41:30 UTC (full logs).

Action items

  1. chandankumar to share EOL script with imcsk8 and others for review.
  2. larsks to be asked nicely to migrate https://github.com/larsks/rdostats to rdo-infra
  3. trown submit patch to tripleoci to change repo promotion method
  4. dmsimard to set up ssh authentication between the ci.centos.org slave and dlrn instance
  5. imcsk8 to chair next meeting
  6. apevec to send bz request to update RDO versions in bz


Action items, by person

  1. apevec
    1. apevec to send bz request to update RDO versions in bz
  2. chandankumar
    1. chandankumar to share EOL script with imcsk8 and others for review.
  3. dmsimard
    1. dmsimard to set up ssh authentication between the ci.centos.org slave and dlrn instance
  4. imcsk8
    1. chandankumar to share EOL script with imcsk8 and others for review.
    2. imcsk8 to chair next meeting
  5. trown
    1. trown submit patch to tripleoci to change repo promotion method


People present (lines said)

  1. jpena (41)
  2. apevec (38)
  3. dmsimard (38)
  4. chandankumar (31)
  5. zodbot (17)
  6. rbowen (16)
  7. tristanC (12)
  8. imcsk8 (12)
  9. trown (7)
  10. leifmadsen (6)
  11. rdogerrit (4)
  12. openstack (4)
  13. amoralej (2)
  14. misc (2)
  15. gkadam (2)
  16. jruzicka (2)


Generated by MeetBot 0.1.4.