#rdo: RDO meeting - 2017-11-15

Meeting started by dmsimard at 15:02:51 UTC (full logs).

Meeting summary

  1. rollcall (dmsimard, 15:03:37)
  2. Queens Test day (hguemar, 15:04:54)
    1. https://www.rdoproject.org/testday/queens/milestone1/ (hguemar, 15:06:43)
    2. ACTION: hguemar sends reminder about test day on user/devel lists (hguemar, 15:09:17)

  3. rdopkg: what to do with `rdopkg update-patches`? (hguemar, 15:09:46)
    1. `rdopkg patch -l --bump-only` is smarter and more robust alternative to old `rdopkg update-patches` (which is in turn a rewrite on ancient `update-patches.sh` script that started this whole patches branch thing) (jruzicka, 15:10:14)
    2. users tell me it's convenient to have a `rdopkg patch`-like action that is guaranteed to work on local patches branch and not overwrite it (implicit -l/--local-patches) (jruzicka, 15:10:30)
    3. ACTION: jruzicka discuss rdopkg update-patches with jschlueter (hguemar, 15:17:58)

  4. rdopkg .spec Release bumping (hguemar, 15:18:22)
    1. under review with some relevant comments: https://softwarefactory-project.io/r/#/c/10200/ (jruzicka, 15:19:13)
    2. ACTION: everyone with mad .spec Release bumping skillz please review this patch: https://softwarefactory-project.io/r/#/c/10200/ (jruzicka, 15:24:44)

  5. Looking for new project ideas which can done as a part of easyfix in order to foster new contributors (hguemar, 15:25:37)
    1. ACTION: everyone help finding new ideas for easyfix (hguemar, 15:27:48)
    2. https://www.rdoproject.org/use/bookmarks/01-tripleo-cheatsheet-deploying-tripleo.pdf (rbowen, 15:30:43)

  6. DLRN on TripleO CI usage of GitHub repos (hguemar, 15:35:04)
    1. ACTION: dmsimard to talk to Technical Committee about external sources in TripleO (follow-up from Denver discussion) (dmsimard, 15:46:53)

  7. Upstream LTS releases discussion (hguemar, 15:50:21)
    1. https://etherpad.openstack.org/p/LTS-proposal (EmilienM, 15:50:32)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-November/124308.html (EmilienM, 15:53:50)
    3. jpena chairing next week (hguemar, 16:05:07)


Meeting ended at 16:05:35 UTC (full logs).

Action items

  1. hguemar sends reminder about test day on user/devel lists
  2. jruzicka discuss rdopkg update-patches with jschlueter
  3. everyone with mad .spec Release bumping skillz please review this patch: https://softwarefactory-project.io/r/#/c/10200/
  4. everyone help finding new ideas for easyfix
  5. dmsimard to talk to Technical Committee about external sources in TripleO (follow-up from Denver discussion)


Action items, by person

  1. dmsimard
    1. dmsimard to talk to Technical Committee about external sources in TripleO (follow-up from Denver discussion)
  2. hguemar
    1. hguemar sends reminder about test day on user/devel lists
  3. jruzicka
    1. jruzicka discuss rdopkg update-patches with jschlueter
  4. UNASSIGNED
    1. everyone with mad .spec Release bumping skillz please review this patch: https://softwarefactory-project.io/r/#/c/10200/
    2. everyone help finding new ideas for easyfix


People present (lines said)

  1. hguemar (95)
  2. dmsimard (58)
  3. EmilienM (38)
  4. jruzicka (30)
  5. jpena (26)
  6. amoralej (19)
  7. chandankumar (17)
  8. openstack (12)
  9. zodbot (11)
  10. PagliaccisCloud (9)
  11. rbowen (8)
  12. adarazs|ruck (4)
  13. jjoyce (3)
  14. ykarel (2)
  15. Duck (2)
  16. weshay (1)
  17. myoung (0)


Generated by MeetBot 0.1.4.