#rdo: RDO meeting - 2017-11-22

Meeting started by jpena at 15:00:21 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/RDO-Meeting (jpena, 15:00:43)

  1. roll call (jpena, 15:00:47)
  2. Queens Test day feedback (jpena, 15:04:19)
    1. ACTION: number80 take lead over next test days (dec 14, 15) (number80, 15:19:13)
    2. ACTION: Rich will talk with the users list about upcoming test day and start building a list of test scenarios. (rbowen, 15:19:40)
    3. ACTION: Rich to update test day pages accordingly (rbowen, 15:19:49)

  3. Upstream LTS releases discussion <== follow-up (jpena, 15:21:39)
    1. AGREED: keep DLRN repo running + stable -testing repo to provide deps (and allow us to update them if needed) (number80, 15:28:22)
    2. AGREED: keep DLRN repo running + stable -testing repo to provide deps (and allow us to update them if needed) (number80, 15:28:54)

  4. Keeping infra systems up to date: scheduled maintenance windows? (jpena, 15:37:59)
    1. ACTION: jpena to propose planned maintenance windows (jpena, 15:44:30)

  5. Hangout/Interviews - https://lists.rdoproject.org/pipermail/dev/2017-November/008393.html - please let Rich know if you want to participate. (jpena, 15:46:01)
  6. Quarterly virtual RDO meetup? See https://lists.rdoproject.org/pipermail/dev/2017-November/008394.html (jpena, 15:48:59)
    1. https://github.com/keithresar/ansible-minneapolis-meetup-topics/issues (rbowen, 15:53:37)

  7. IaaS FOSDEM Devroom, CFP closes next Friday: http://lists.ovirt.org/pipermail/users/2017-November/085073.html (jpena, 15:55:48)
    1. https://seven.centos.org/2017/10/feb-2-2018-centos-dojo-at-fosdem/ (rbowen, 15:56:58)

  8. chair for the next meeting (jpena, 15:59:20)
    1. ACTION: amoralej to chair the next meeting (jpena, 15:59:59)


Meeting ended at 16:00:22 UTC (full logs).

Action items

  1. number80 take lead over next test days (dec 14, 15)
  2. Rich will talk with the users list about upcoming test day and start building a list of test scenarios.
  3. Rich to update test day pages accordingly
  4. jpena to propose planned maintenance windows
  5. amoralej to chair the next meeting


Action items, by person

  1. amoralej
    1. amoralej to chair the next meeting
  2. jpena
    1. jpena to propose planned maintenance windows
  3. number80
    1. number80 take lead over next test days (dec 14, 15)
  4. UNASSIGNED
    1. Rich will talk with the users list about upcoming test day and start building a list of test scenarios.
    2. Rich to update test day pages accordingly


People present (lines said)

  1. dmsimard (62)
  2. number80 (62)
  3. rbowen (48)
  4. jpena (42)
  5. amoralej (34)
  6. zodbot (10)
  7. openstack (8)
  8. jruzicka (5)
  9. rdogerrit (1)
  10. weshay (1)
  11. adarazs|ruck (1)
  12. strigazi (1)


Generated by MeetBot 0.1.4.