#rdo: RDO meeting - 2018-02-21

Meeting started by jpena at 15:00:15 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:00:20)
  2. Status of Cloud SIG Meeting? (jpena, 15:04:02)
    1. ACTION: number80 post on centos-devel that current schedule for cloud SIG meeting will be confirmed until another slot is chosen (number80, 15:05:57)

  3. PTG next week in Dublin. Will the RDO people present be doing an interview? (jpena, 15:06:58)
  4. 28 days since promotion? What's up? (jpena, 15:14:29)
    1. https://review.rdoproject.org/r/#/c/12558/ and https://review.rdoproject.org/r/#/c/12540/ (amoralej, 15:17:15)

  5. open floor (jpena, 15:23:29)
    1. https://www.openstack.org/ptg/#tab_schedule (dmsimard, 15:30:07)
    2. https://www.openstack.org/ptg#tab_schedule (rbowen, 15:30:08)

  6. chair for next meeting (jpena, 15:33:10)
    1. ACTION: move next meeting to March 7 (jpena, 15:34:40)
    2. ACTION: rbowen to chair the next meeting, on March 7 (jpena, 15:36:03)


Meeting ended at 15:37:25 UTC (full logs).

Action items

  1. number80 post on centos-devel that current schedule for cloud SIG meeting will be confirmed until another slot is chosen
  2. move next meeting to March 7
  3. rbowen to chair the next meeting, on March 7


Action items, by person

  1. number80
    1. number80 post on centos-devel that current schedule for cloud SIG meeting will be confirmed until another slot is chosen
  2. rbowen
    1. rbowen to chair the next meeting, on March 7


People present (lines said)

  1. rbowen (32)
  2. jpena (25)
  3. dmsimard (20)
  4. number80 (15)
  5. amoralej (8)
  6. zodbot (6)
  7. openstack (6)
  8. rlandy|rover (5)
  9. chandankumar (3)
  10. leanderthal (3)
  11. mary_grace (3)
  12. dmellado (2)
  13. sshnaidm (2)
  14. mjturek (2)
  15. rasca (1)
  16. rdobot (1)
  17. myoung (1)


Generated by MeetBot 0.1.4.