#rdo: RDO Community Meeting

Meeting started by rbowen at 15:01:41 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/RDO-Meeting (rbowen, 15:01:55)

  1. Virtual Meetup (rbowen, 15:03:48)
    1. https://goo.gl/e5EWAt (rbowen, 15:04:53)
    2. ACTION: rbowen to promote CFP for Virtual Meetup on the lists (rbowen, 15:06:55)
    3. ACTION: Ask for topic suggestions, too, to solicit specific talks. (rbowen, 15:07:13)

  2. #Cloud SIG meeting (rbowen, 15:08:48)
  3. Open Floor (rbowen, 15:11:53)


Meeting ended at 15:17:29 UTC (full logs).

Action items

  1. rbowen to promote CFP for Virtual Meetup on the lists
  2. Ask for topic suggestions, too, to solicit specific talks.


Action items, by person

  1. rbowen
    1. rbowen to promote CFP for Virtual Meetup on the lists


People present (lines said)

  1. rbowen (36)
  2. zodbot (6)
  3. openstack (6)
  4. mjturek (5)
  5. leanderthal (4)
  6. jpena (3)
  7. myoung|ruck (1)
  8. baha (1)


Generated by MeetBot 0.1.4.