15:01:41 <rbowen> #startmeeting RDO Community Meeting
15:01:41 <zodbot> Meeting started Wed Mar  7 15:01:41 2018 UTC.  The chair is rbowen. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:41 <zodbot> The meeting name has been set to 'rdo_community_meeting'
15:01:42 <openstack> Meeting started Wed Mar  7 15:01:41 2018 UTC and is due to finish in 60 minutes.  The chair is rbowen. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:45 <openstack> The meeting name has been set to 'rdo_community_meeting'
15:01:55 <rbowen> #link https://etherpad.openstack.org/p/RDO-Meeting
15:02:03 <rbowen> Anybody here for the meeting? Roll call time.
15:02:05 <leanderthal> o/
15:02:29 <mjturek> o/
15:02:32 <baha> o/
15:02:40 <rbowen> #chair leanderthal mjturek baha
15:02:40 <zodbot> Current chairs: baha leanderthal mjturek rbowen
15:02:41 <openstack> Current chairs: baha leanderthal mjturek rbowen
15:02:48 <jpena> o/
15:03:19 <rbowen> #chair jpena
15:03:19 <zodbot> Current chairs: baha jpena leanderthal mjturek rbowen
15:03:22 <openstack> Current chairs: baha jpena leanderthal mjturek rbowen
15:03:48 <rbowen> #topic Virtual Meetup
15:04:09 <rbowen> We are about a month out from the proposed date for our virtual meetup, but we only have two submissions so far.
15:04:20 <rbowen> We are nearing the point where we need to decide go/no-go
15:04:35 <rbowen> So, if you want us to have it, we need to try to get more submissions in.
15:04:45 <rbowen> Granted, we haven't promoted it very much anywhere, so I can certainly do more of that.
15:04:49 <mjturek> when's the deadline? I might propose something for power
15:04:53 <rbowen> #link https://goo.gl/e5EWAt
15:05:06 <rbowen> Yeah ... not setting a deadline might have something to do with it too. :)
15:05:09 <leanderthal> mjturek, doeet!
15:05:11 <rbowen> People respond to deadlines.
15:05:27 <jpena> I like the idea of getting ideas proposed, then have people volunteer. I'm dry on ideas, but there may be stuff I didn't think of that others may find interesting
15:05:36 <mjturek> yeah puts a little fire under you :)
15:05:37 <myoung|ruck> o/
15:05:40 <rbowen> So perhaps we say a deadline is March 16 so that we have time to actually tell people about it.
15:05:49 <rbowen> Perhaps the 23rd, LATEST
15:06:16 <rbowen> What do you think?
15:06:21 <mjturek> +1
15:06:21 <rbowen> #chair myoung|ruck
15:06:21 <zodbot> Current chairs: baha jpena leanderthal mjturek myoung|ruck rbowen
15:06:23 <openstack> Current chairs: baha jpena leanderthal mjturek myoung|ruck rbowen
15:06:39 <rbowen> ok, we'll say the 16th, and possibly let it stretch to the 23rd if needed.
15:06:55 <rbowen> #action rbowen to promote CFP for Virtual Meetup on the lists
15:07:13 <rbowen> #action Ask for topic suggestions, too, to solicit specific talks.
15:08:42 <rbowen> ok, I guess we're done with that. :)
15:08:48 <rbowen> #topic #Cloud SIG meeting
15:08:57 <rbowen> Did anybody attend the Cloud SIG meeting last week?
15:09:13 <rbowen> I was at PTG, as were many of us. I didn't see a report, but I might have missed it.
15:10:05 <rbowen> I'll take that as a no. I'll follow up on the mailing list.
15:11:53 <rbowen> #topic Open Floor
15:11:56 <rbowen> Anybody got anything else?
15:12:07 <rbowen> we expected this to be a slow week, coming back from the PTG
15:12:20 <rbowen> Speaking of the PTG, videos are going up at http://youtube.com/RDOCommunity as fast as I can.
15:12:31 <rbowen> Should have another one up this morning, and another this afternoon, hopefully.
15:13:22 <leanderthal> Can't wait to see them!
15:14:07 <rbowen> Anybody else?
15:15:54 <jpena> nothing for me
15:16:13 <rbowen> ok, I'm all done if you all area.
15:16:14 <rbowen> are.
15:16:20 <rbowen> Ending in 5
15:17:08 <mjturek> thanks rbowen and everyone else
15:17:24 <leanderthal> thanks everyone!
15:17:26 <rbowen> #endneetung
15:17:29 <rbowen> #endmeeting