#rdo: RDO meeting - 2018-03-14

Meeting started by number80 at 15:03:03 UTC (full logs).

Meeting summary

  1. PTG video are half up (number80, 15:05:05)
    1. http://youtube.com/RDOCommunity (number80, 15:05:20)
    2. half of PTG videos are uploaded! (number80, 15:06:39)
    3. if you missed your chance to get interviewed, ping rbowen (number80, 15:06:55)

  2. Building Power containers in centos (number80, 15:07:58)
    1. https://review.rdoproject.org/r/#/c/12858/ (mjturek, 15:19:33)
    2. ACTION: * follow-up on the mailing list about multiarch jobs (number80, 15:23:14)

  3. How to process tickets opened in CentOS mantis instance (number80, 15:23:19)
    1. AGREED: encourage people using bugzilla instead and we'll figure out the rest later (number80, 15:34:51)

  4. pip10 changes (number80, 15:35:45)
    1. https://github.com/pypa/pip/issues/4805 (dmsimard, 15:36:21)
    2. https://github.com/pypa/pip/pull/5066 (dmsimard, 15:36:26)

  5. next week chair (number80, 15:52:28)
    1. amoralej chairing next week (number80, 15:56:52)

  6. open floor (number80, 15:57:00)


Meeting ended at 16:00:32 UTC (full logs).

Action items

  1. * follow-up on the mailing list about multiarch jobs


People present (lines said)

  1. number80 (52)
  2. dmsimard (32)
  3. rbowen (12)
  4. mjturek (10)
  5. zodbot (8)
  6. openstack (8)
  7. amoralej (7)
  8. jschlueter (5)
  9. jpena (4)
  10. rdogerrit (3)
  11. krtaylor (1)
  12. ykarel (1)
  13. chandankumar (1)
  14. rdobot (1)
  15. baha (1)
  16. tvignaud (1)
  17. sfbender (1)
  18. myoung|rover (1)


Generated by MeetBot 0.1.4.