#rdo: RDO meeting - 2018-04-11

Meeting started by jpena at 15:00:41 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:00:52)
  2. Don't forget: OpenStack Summit booth duty signup (jpena, 15:03:51)
    1. https://etherpad.openstack.org/p/rdo-vancouver-summit-booth (leanderthal, 15:04:08)
    2. https://etherpad.openstack.org/p/rdo-vancouver-summit-booth (leanderthal, 15:04:12)

  3. Tentative test day schedule posted to https://www.rdoproject.org/testday/ - please mention serious conflicts so we can fix (jpena, 15:10:12)
  4. open floor (jpena, 15:16:48)
    1. https://review.rdoproject.org/r/#/c/10152/ (amoralej, 15:17:33)
    2. ACTION: number80 to chair the next meeting (jpena, 15:26:26)
    3. https://lists.rdoproject.org/pipermail/dev/2018-March/008632.html didn't get much traction so I wanted to bring up building Power Triple O containers again. First step still picking hardware? (mjturek, 15:29:05)


Meeting ended at 15:48:35 UTC (full logs).

Action items

  1. number80 to chair the next meeting


Action items, by person

  1. number80
    1. number80 to chair the next meeting


People present (lines said)

  1. dmsimard (41)
  2. leanderthal (30)
  3. jpena (23)
  4. number80 (19)
  5. mjturek (17)
  6. rbowen (12)
  7. openstack (11)
  8. zodbot (10)
  9. amoralej (6)
  10. apevec (6)
  11. Duck (5)
  12. dmellado (4)
  13. mwhahaha (3)
  14. mhu (2)
  15. ykarel (1)
  16. baha (1)
  17. jruzicka (1)
  18. rbown (0)


Generated by MeetBot 0.1.4.