14:59:56 <leanderthal> #startmeeting RDO meeting - 2018-05-02
14:59:56 <zodbot> Meeting started Wed May  2 14:59:56 2018 UTC.  The chair is leanderthal. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:59:56 <zodbot> The meeting name has been set to 'rdo_meeting_-_2018-05-02'
14:59:58 <openstack> Meeting started Wed May  2 14:59:56 2018 UTC and is due to finish in 60 minutes.  The chair is leanderthal. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:59 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:01 <openstack> The meeting name has been set to 'rdo_meeting___2018_05_02'
15:00:04 <rdogerrit> Merged openstack/cinder-tempest-plugin-distgit queens-rdo: Use Epoch in obsoletes to fix upgrade issue of tempest plugin  https://review.rdoproject.org/r/13616
15:00:19 <leanderthal> #topic rollcall
15:00:21 <leanderthal> o/
15:00:27 <leanderthal> #chair leanderthal
15:00:27 <zodbot> Current chairs: leanderthal
15:00:29 <openstack> Current chairs: leanderthal
15:00:29 <leanderthal> *flex*
15:00:36 <PagliaccisCloud> \o
15:00:54 <mjturek> o/
15:01:14 <leanderthal> #chair PagliaccisCloud mjturek
15:01:14 <zodbot> Current chairs: PagliaccisCloud leanderthal mjturek
15:01:15 <openstack> Current chairs: PagliaccisCloud leanderthal mjturek
15:01:38 <leanderthal> #chair dmsimard
15:01:38 <zodbot> Current chairs: PagliaccisCloud dmsimard leanderthal mjturek
15:01:39 <openstack> Current chairs: PagliaccisCloud dmsimard leanderthal mjturek
15:04:13 <leanderthal> #chair number80
15:04:13 <zodbot> Current chairs: PagliaccisCloud dmsimard leanderthal mjturek number80
15:04:13 <openstack> Current chairs: PagliaccisCloud dmsimard leanderthal mjturek number80
15:04:51 <leanderthal> #topic RDO Test day round up
15:05:03 <number80> o/
15:05:06 <leanderthal> okay, dmsimard - your turn
15:05:39 <leanderthal> #chair rbowen
15:05:39 <zodbot> Current chairs: PagliaccisCloud dmsimard leanderthal mjturek number80 rbowen
15:05:40 <openstack> Current chairs: PagliaccisCloud dmsimard leanderthal mjturek number80 rbowen
15:05:45 <dmsimard> ohai
15:06:19 <dmsimard> The RDO test days are taking place tomorrow and friday
15:06:35 <leanderthal> (wh00t!)
15:06:59 <dmsimard> For the occasion, we're collaborating with the Kolla project (thanks Jeffrey4l!) to deploy a real cloud on real hardware to allow people to test RDO, OpenStack and Kolla as of the latest Rocky code
15:07:32 <dmsimard> You can find the details of how this is going to be working out here: https://etherpad.openstack.org/p/rdo-rocky-m1-cloud
15:08:25 <leanderthal> is it ready to go dmsimard ?
15:09:10 <dmsimard> Not yet, but it should be by tomorrow morning
15:09:19 <leanderthal> dmsimard, tomorrow morning which time zone?
15:09:40 <dmsimard> If you are interested in participating in the test day, this cloud is by all means the easiest way to contribute
15:09:50 <dmsimard> leanderthal: morning EMEA ? I won't be awake but eh
15:09:57 <dmsimard> like morning UTC
15:10:03 <leanderthal> cool cool
15:11:39 <leanderthal> #link https://etherpad.openstack.org/p/rdo-rocky-m1-cloud
15:12:17 <Jeffrey4l> this is expected to be done in a few hours
15:12:39 <Jeffrey4l> i am working on it now
15:12:40 <leanderthal> #action ALL RDO Test Days 03-04 May; get ready to test on your own equipment or within the kolla environment
15:12:45 <leanderthal> Jeffrey4l, you're awesomeness
15:12:48 <leanderthal> #chair Jeffrey4l
15:12:48 <zodbot> Current chairs: Jeffrey4l PagliaccisCloud dmsimard leanderthal mjturek number80 rbowen
15:12:49 <openstack> Current chairs: Jeffrey4l PagliaccisCloud dmsimard leanderthal mjturek number80 rbowen
15:13:13 <Jeffrey4l> and thanks for providing the resources ;D
15:13:15 <leanderthal> #action ALL if you're keen to use the kolla environment, sign up at https://etherpad.openstack.org/p/rdo-rocky-m1-cloud
15:13:20 <leanderthal> happy to Jeffrey4l !! !
15:13:37 <leanderthal> any questions for dmsimard ?
15:13:52 <leanderthal> #link https://etherpad.openstack.org/p/kolla-rdo-rocky-m1
15:15:26 <leanderthal> #topic Triple O containers for ppc64le
15:15:32 <mjturek> that's me!
15:15:42 <leanderthal> take it away, mjturek
15:15:47 <mjturek> hey! so I figured the best way to get the ball rolling was to start adding configs to enable the power jobs https://review.rdoproject.org/r/#/c/13606/
15:16:08 <mjturek> it's WIP as there's a few things we'll need to work out
15:16:24 <mjturek> a ppc64le cloud provider, and a way to build PPC images for nodepool
15:17:17 <mjturek> if anyone has time to take a look, would be much appreciated!
15:17:32 <mjturek> also any help on getting a ppc64le cloud provider would be great
15:17:45 <mjturek> that's all I got!
15:18:17 <leanderthal> mjturek, did you also add this to the thread started on centos-devel? and on our own dev list?
15:18:34 <mjturek> I did not! I can post about it today though
15:18:48 <leanderthal> poifect
15:19:01 <leanderthal> i'll add it to the newsletter as well
15:19:10 <mjturek> awesome, thanks leanderthal!
15:19:14 <leanderthal> #link https://review.rdoproject.org/r/#/c/13606/
15:19:38 <leanderthal> #action mjturek email the centos-devel and dev lists to update the respective threads asking for input
15:19:53 <leanderthal> #action leanderthal add information / update to RDO newsletter
15:20:00 <leanderthal> any questions for mjturek ?
15:21:17 <leanderthal> #topic please retweet re: RDO Test Days
15:21:57 <leanderthal> there are two blog posts and i've sent a tweet out re: rdo test days and if everyone could send it over their social medias, that'd be awesomeness
15:22:01 <leanderthal> #link https://blogs.rdoproject.org/2018/05/rdo-test-days-is-tomorrow-and-friday/
15:22:12 <leanderthal> #link http://groningenrain.nl/rocky-road-ice-cream-people-the-best-ice-cream-obviously/
15:22:23 <leanderthal> #link https://twitter.com/RDOcommunity/status/991642366887985152
15:22:45 <leanderthal> #action ALL tweet about RDO Test Days 03-04 May, please
15:23:24 <leanderthal> any questions / comments / snarky remarks for me? ;-)
15:24:15 <leanderthal> #topic next week's chair?
15:24:53 <leanderthal> (you know you wanna)
15:25:24 <mjturek> so I've never chaired but seems like I could! I'll give it a shot if no one else wants to
15:25:33 <leanderthal> YESSSSSSS
15:25:47 <leanderthal> awesome mjturek - lemme know if you have any questions
15:25:58 <leanderthal> #action mjturek to be next week's chair
15:26:00 <mjturek> will do, thanks leanderthal!
15:26:28 <leanderthal> i'm super keen for PagliaccisCloud to do it as well (just sayin'....)
15:26:49 <leanderthal> #topic open floor
15:26:58 <leanderthal> anything for the open floor?
15:27:13 <PagliaccisCloud> :D
15:27:52 <PagliaccisCloud> is the rdoproject site down?
15:28:10 <leanderthal> PagliaccisCloud, it's working for me.
15:28:16 <leanderthal> at the moment. might be cached?
15:28:16 <PagliaccisCloud> or blogs.rdoproject :/
15:28:40 <leanderthal> PagliaccisCloud, i'm getting an error, "Error establishing a database connection"
15:28:42 <leanderthal> you, too?
15:28:48 <PagliaccisCloud> yep :/
15:29:31 <leanderthal> Duck, are you there?
15:29:44 <mjturek> hmmm works for me
15:29:52 <leanderthal> mjturek, oh, hm...
15:30:00 <mjturek> oh, not the blog nvm
15:31:07 <leanderthal> yeah, the blog is on its own...  space... cause i can't think of that word for a subdomain. is it subdomain?
15:31:16 <leanderthal> i'll email duck and misc and rbowen
15:31:44 <PagliaccisCloud> cool. thanks leanderthal :D
15:32:22 <leanderthal> OH Duck is on PTO, misc is available... that's it...
15:34:25 <leanderthal> okay, email sent.
15:34:34 <leanderthal> any other topics for open floor?
15:35:25 <leanderthal> PagliaccisCloud, mjturek - how're your demos coming for openstack summit?
15:35:52 <mjturek> haven't spent a ton of time on it. Getting some hardware together so I can record a deployment
15:36:23 <mjturek> should be on track though!
15:36:24 <leanderthal> mjturek, you can also record the deployment in the kolla cloud that will be available tomorrow / friday
15:36:41 <leanderthal> if you're keen
15:36:50 <PagliaccisCloud> leanderthal lol haven't started yet b/c course release week but i've got my nucs wiped & ready for packstack
15:37:03 <mjturek> oh not a bad idea! but I am going to try doing it on a power node
15:37:15 <mjturek> so might not fit the need :-\
15:37:29 <leanderthal> PagliaccisCloud, legit!
15:37:35 <leanderthal> mjturek, oooOOOOOoo - love it
15:38:46 <PagliaccisCloud> wait is a recording better than live? (can't believe i just asked that)
15:40:18 <leanderthal> PagliaccisCloud, whatever you're more comfortable is better than whatever your less comfortable with
15:40:18 <mjturek> PagliaccisCloud - so I'm going with recording as ironic boots can be long and small talk is hard
15:40:46 <leanderthal> PagliaccisCloud, if doing it live makes you so nervous that you're thinking of not doing it, then do a recording.
15:40:53 <leanderthal> if you're super chill, then go for it.
15:41:03 <leanderthal> i mean, if you're super chill about a live demo, then go for it.
15:41:10 <leanderthal> neither is better or worse than the other
15:41:29 <leanderthal> i personally love to finish my demos with, "now who would like to play with it first?"
15:41:36 <leanderthal> and that kind of requires a live aspect ;-)
15:41:41 <leanderthal> but that's just my thing.
15:42:22 <PagliaccisCloud> ok, awesome! i can prerecord to avoid fatfingering & bring along the preconfigured systems for live poking
15:42:32 <leanderthal> exactly
15:43:16 <leanderthal> when i'm live demo'ing i also have all the commands written out in a text doc so i can copy / paste if the command is particularly complicated and / or i completely blank on next steps
15:43:32 <leanderthal> it's all good.
15:44:17 <leanderthal> like, this is the rdo hardware demo that's going to the red hat summit and the openstack summit vancouver https://etherpad.openstack.org/p/rdo-hardware-demo
15:46:13 <PagliaccisCloud> perfect! this is totes in my wheelhouse
15:46:18 <leanderthal> schweet
15:47:42 <leanderthal> are there any other questions / thoughts / snarks for open floor before we end the meeting?
15:48:55 <leanderthal> jbrooks is working on the database issue on blogs.rdoproject.org
15:49:19 <leanderthal> unless there's more than one jason brooks.  which is entirely possible....
15:49:38 <leanderthal> okay, thanks everyone!
15:49:41 <leanderthal> #endmeeting