15:00:55 <mjturek> #startmeeting RDO meeting - 2018-05-09
15:00:55 <zodbot> Meeting started Wed May  9 15:00:55 2018 UTC.
15:00:55 <zodbot> This meeting is logged and archived in a public location.
15:00:55 <zodbot> The chair is mjturek. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:55 <zodbot> The meeting name has been set to 'rdo_meeting_-_2018-05-09'
15:00:55 <openstack> Meeting started Wed May  9 15:00:55 2018 UTC and is due to finish in 60 minutes.  The chair is mjturek. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:57 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:02 <openstack> The meeting name has been set to 'rdo_meeting___2018_05_09'
15:01:13 <mjturek> Hey everyone it's time for this week's RDO meeting
15:01:26 <mjturek> #topic rollcall
15:01:31 <mjturek> o/
15:01:34 <baha> o/
15:01:44 <mjturek> #chair mjturek baha
15:01:44 <zodbot> Current chairs: baha mjturek
15:01:44 <openstack> Current chairs: baha mjturek
15:01:49 <sshnaidm|rover> dmsimard, sure, will do in my env before, anyway need to test it
15:02:03 <sshnaidm|rover> dmsimard, no, unfortunately we don't go to summits :((
15:03:27 <mjturek> anyone else here for rdo meeting?
15:03:28 <leanderthal> o/
15:03:36 <mjturek> #chair leanderthal
15:03:36 <zodbot> Current chairs: baha leanderthal mjturek
15:03:37 <openstack> Current chairs: baha leanderthal mjturek
15:03:46 <dmsimard> I'm here, kinda
15:03:53 <jpena> o/
15:03:56 <mjturek> #chair dmsimard jpena
15:03:56 <zodbot> Current chairs: baha dmsimard jpena leanderthal mjturek
15:03:56 <openstack> Current chairs: baha dmsimard jpena leanderthal mjturek
15:04:34 <mjturek> Cool! so as always the agenda can be found here https://etherpad.openstack.org/p/RDO-Meeting
15:04:57 <mjturek> and on that note it's pretty sparse this week :)
15:05:16 <rdogerrit> Merged rdo-infra/fedora-stable-config master: Temporarily move sphinxcontrib-apidoc to koji_constraints  https://review.rdoproject.org/r/13699
15:05:41 <rdogerrit> Javier Peña proposed rdo-infra/fedora-stable-config master: Add required packages to build image using imagefactory  https://review.rdoproject.org/r/13700
15:05:42 <leanderthal> which is usually the case during red hat summit and openstack summits and ptgs
15:05:54 <leanderthal> it's a perfect week to be meeting chair, mjturek
15:05:54 <mjturek> makes sense leanderthal!
15:06:03 <mjturek> hahaha agreed :)
15:06:16 <mjturek> #topic RDO Test Day - How'd it go?
15:06:32 <mjturek> Looks like leanderthal threw a link up around this
15:06:41 <mjturek> #link https://www.rdoproject.org/testday/
15:06:57 * Duck o/
15:07:03 <mjturek> #chair Duck
15:07:03 <zodbot> Current chairs: Duck baha dmsimard jpena leanderthal mjturek
15:07:05 <openstack> Current chairs: Duck baha dmsimard jpena leanderthal mjturek
15:07:14 <mjturek> anyone have any info on how things went??
15:07:23 <leanderthal> just a second, i'll get you the official numbers
15:07:43 <leanderthal> 40 participants, 1678 messages, 2 tickets
15:07:50 <mjturek> very cool!
15:07:57 <leanderthal> of those tickets, one was with openstack and one was with bugzilla
15:08:22 <mjturek> #link https://bugzilla.redhat.com/show_bug.cgi?id=1575018
15:08:23 <openstack> bugzilla.redhat.com bug 1575018 in openstack-packstack "The openstack queens can't be installed on the CentOS 7.4.1708 by packstack on in one" [Urgent,New] - Assigned to mmagr
15:08:24 <leanderthal> for our next test days, though, we're going to do an onsite
15:08:28 <mjturek> the openstack one in question
15:08:38 <leanderthal> that's the bugzilla one
15:08:43 <mjturek> oh whoops!
15:08:54 <leanderthal> the openstack one was...  um, just a moment.
15:09:24 <leanderthal> https://bugs.launchpad.net/openstack-manuals/+bug/1769186
15:09:26 <openstack> Launchpad bug 1769186 in openstack-manuals "Preface in openstackinstallguide" [Undecided,New]
15:09:40 <mjturek> very cool!
15:09:58 <leanderthal> here's the thing about those numbers
15:10:03 <leanderthal> though.
15:10:06 <leanderthal> is that they're kind of vague.
15:10:21 <leanderthal> like, i only knew about the launchpad one because i'm the one who filed it.
15:10:31 <leanderthal> and the bugzilla one just happened to be opened during the test days.
15:10:41 <mjturek> ah, fair enough
15:10:52 <leanderthal> but the number of participants and messages is based on irc / eavesdrop
15:10:57 <leanderthal> and not entirely accurate
15:11:01 <leanderthal> that said
15:11:09 <leanderthal> there's no real way to get more accurate
15:11:15 <mjturek> leanderthal: if anyone has any other bugs they opened as a result of test days, should they let you know?
15:11:15 <leanderthal> without getting over accurate
15:11:20 <leanderthal> YES PLEASE
15:11:33 <dmsimard> I haven't had the time to retrospect on the test day yet :(
15:11:51 <leanderthal> dmsimard no worries; i've got my head over in red hat summit anyway
15:12:06 <leanderthal> if we retrospect in june, will you forget things?
15:12:24 <leanderthal> so the other thing, regarding what dmsimard just said, is that the cloud wasn't as available as we'd like it to be.
15:12:40 <leanderthal> and we're going to do a retrospective to figure out why and how we can fix that for the next test days
15:12:56 <leanderthal> also, i spoke briefly with apevec about having a brno on site for the next test days in june
15:12:56 <dmsimard> leanderthal: I already have a scratch pad with notes on top of what I added on the pad
15:12:59 <leanderthal> for 'locals'
15:13:04 <leanderthal> dmsimard, perfect
15:13:34 <leanderthal> and we'll reserve a conf room and such and eat ice cream and test like nuts (get it? cause it's rocky road ice cream)
15:13:57 <mjturek> sounds like a blast
15:14:30 <leanderthal> i'll figure that out with apevec and eliska and email the lists soon
15:14:45 <leanderthal> but, yeah, it wasn't ideal, but it wasn't bad either.
15:15:01 <leanderthal> and the next one will be better
15:15:15 <mjturek> great! does anyone else have anything to comment on for this topic?
15:15:31 <mjturek> going once...
15:15:35 <leanderthal> #link https://www.rdoproject.org/testday/
15:15:48 <leanderthal> #link https://bugs.launchpad.net/openstack-manuals/+bug/1769186
15:15:49 <openstack> Launchpad bug 1769186 in openstack-manuals "Preface in openstackinstallguide" [Undecided,New]
15:16:19 <mjturek> alright so I guess we can move into open discussion!
15:16:21 <leanderthal> #action ALL please tell leanderthal if you opened a ticket (and include the link) during RDO test days 03-04 May
15:16:32 <mjturek> oh thanks leanderthal !
15:16:39 <leanderthal> :-D
15:17:24 <mjturek> oh wait - next week's chair is before open discussion
15:17:34 <mjturek> #topic Next week's chair
15:17:44 <mjturek> anyone available to run the meeting next week?
15:18:47 <mjturek> if not - I can chair again
15:18:54 <jruzicka> I can
15:19:04 <leanderthal> jruzicka++
15:19:04 <zodbot> leanderthal: Karma for jruzicka changed to 1 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:19:04 <mjturek> awesome!
15:19:11 <mjturek> thanks jruzicka
15:19:20 <jruzicka> my pleasure ;)
15:19:20 <mjturek> #action jruzicka to chair next week's meeting
15:19:28 <jruzicka> (expect sending the mail afterward :-p)
15:19:40 <jruzicka> that ought to be automated long ago but reasons
15:19:55 <leanderthal> #truestory
15:20:03 <mjturek> ahhh okay
15:21:10 <leanderthal> omg omg omg omg do open flooooooooor!
15:21:20 <mjturek> #topic Open Floor
15:21:32 <leanderthal> We're having a CentosDojo at CERN! cern.ch/centos
15:21:41 <leanderthal> 19 october!! !
15:21:47 <leanderthal> limited to 100 people!
15:21:51 <jruzicka> OMG do want
15:21:51 <leanderthal> CFP is open!
15:21:55 <leanderthal> RIGHT?!?
15:22:37 <leanderthal> it'll be our second one as drbacchus did one last year as well
15:22:44 <leanderthal> we're doing it again cause it was pure awesomeness
15:22:54 <rdogerrit> Merged rdo-infra/fedora-stable-config master: Add required packages to build image using imagefactory  https://review.rdoproject.org/r/13700
15:23:04 <jruzicka> geneva is pretty close, I need to come up with some good reason to send me there :)
15:23:12 <leanderthal> YESSSSSS
15:23:14 <leanderthal> get a talk in!
15:23:31 <jruzicka> leanderthal++
15:23:31 <zodbot> jruzicka: Karma for leanderthal changed to 1 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:23:34 <jruzicka> thanks for info
15:23:35 <leanderthal> so registration literally JUST opened within the past hour
15:23:45 <jruzicka> FIGHT TO DEATH
15:23:49 <leanderthal> so i've been super SQUEEE for a little less than an hour
15:23:51 <jruzicka> errr, I mean fight for the best talk
15:23:56 <leanderthal> MWAHAHAHAHAHAHA
15:24:14 <leanderthal> special thanks to alphacc
15:24:19 <jruzicka> apevec, ^ appending that to our next agenda ;)
15:24:38 <mjturek> very cool stuff!
15:24:42 <leanderthal> i'll be emailing the lists later this week / early next week
15:25:45 <leanderthal> #link cern.ch/centos
15:25:58 * jruzicka would love to meet alphacc and all the fancy cern folks again ;)
15:26:51 <mjturek> so does anyone else have anything to bring up for Open Floor?
15:27:12 <leanderthal> mjturek, how's the tripleo containers action going?
15:27:43 <rdogerrit> Alfredo Moralejo created rdo-infra/fedora-stable-config master: [WIP] Add required files to create a custom cloud image  https://review.rdoproject.org/r/13702
15:27:58 <mjturek> leanderthal a bit stagnant atm - the patch is up but still need to figure out how to get a ppc64le cloud provider going
15:28:16 <mjturek> really my fault though - I did not send out an email like I said I would!
15:28:53 <mjturek> #link https://review.rdoproject.org/r/#/c/13606/
15:28:54 <leanderthal> definitely send out the email; you want to use openstack summit vancouver to your advantage by meeting with people in person to get momentum going
15:29:05 <mjturek> will do leanderthal!
15:29:07 <leanderthal> and if the email goes first, you can say, i'm that guy who has been emailing the lists
15:29:27 <mjturek> good point
15:30:09 <mjturek> last call for topics!
15:30:18 <leanderthal> and how're demos going dmsimard mjturek and PagliaccisCloud ? ;-)
15:30:40 <mjturek> leanderthal - having a bit of trouble getting time on hardware, but still should be okay
15:30:58 <leanderthal> fair
15:31:14 <dmsimard> leanderthal: I followed up with Haikel, I'll be doing a bit of booth duty but I will unfortunately be too short on time for my different Vancouver commitments and I had to cut my presentation :(
15:31:31 <leanderthal> dmsimard, no worries; completely understandable
15:31:46 <dmsimard> leanderthal: It sort of overlaps with another session that I have where I'll be giving a very short version of that presentation
15:32:04 <dmsimard> sec, let me get you a link
15:32:09 <leanderthal> cool cool
15:32:27 <dmsimard> leanderthal: https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21698/productizing-open-source-through-ci
15:32:38 <mjturek> (thanks for the recheck jpena, it passed!)
15:32:52 <leanderthal> DUDE! this is awesome!
15:33:18 <mjturek> #link https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21698/productizing-open-source-through-ci
15:33:31 <leanderthal> one last thing!
15:33:43 <leanderthal> if everyone could keep an eye out for mollyk today / tomorrow
15:34:05 <leanderthal> she's working the RDO booth at Red Hat Summit and i encouraged her to ask questions here if she runs into something tricky....
15:34:44 <leanderthal> red hat summit is, of course, over in california, so i go to bed / am offline right when it's open
15:34:57 <leanderthal> she and i will be so so so thankful!
15:35:01 <mjturek> #action Watch for questions from mollyk - She is running the RDO booth and will post any concerns here
15:35:13 <leanderthal> thank you!
15:37:27 <mjturek> alright looks like things have slowed down!
15:38:03 <mjturek> Thanks for attending everyone, talk to you soon!
15:38:07 <mjturek> #endmeeting