15:01:10 <amoralej> #startmeeting RDO meeting - 2018-10-10
15:01:10 <zodbot> Meeting started Wed Oct 10 15:01:10 2018 UTC.
15:01:10 <zodbot> This meeting is logged and archived in a public location.
15:01:10 <zodbot> The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:10 <zodbot> The meeting name has been set to 'rdo_meeting_-_2018-10-10'
15:01:11 <openstack> Meeting started Wed Oct 10 15:01:10 2018 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:15 <openstack> The meeting name has been set to 'rdo_meeting___2018_10_10'
15:01:18 <amoralej> #topic roll call
15:01:33 <baha> o/
15:01:58 <PagliaccisCloud> \o
15:02:17 <amoralej> #chair baha leanderthal PagliaccisCloud
15:02:17 <zodbot> Current chairs: PagliaccisCloud amoralej baha leanderthal
15:02:19 <openstack> Current chairs: PagliaccisCloud amoralej baha leanderthal
15:06:09 <amoralej> #topic looking for booth volunteers and demos for OpenStack Summit Berlin
15:06:15 <amoralej> leanderthal, ^
15:06:21 <leanderthal> hi hi hi hi
15:06:32 <amoralej> #info please also add your name if you're not sure of your schedule yet, but you're keen to volunteer [include an asterix if you're keen to demo]
15:06:35 <leanderthal> #link https://etherpad.openstack.org/p/berlin-summit-community-pod
15:06:45 <amoralej> you were faster :)
15:06:56 <leanderthal> and if you'd like to demo and aren't sure what to demo, let me know; i'm happy to help.
15:07:00 <leanderthal> :-D
15:07:26 <leanderthal> any questions / comments / snarky remarks?
15:07:39 <mjturek> o/
15:08:18 <amoralej> #chair mjturek
15:08:18 <zodbot> Current chairs: PagliaccisCloud amoralej baha leanderthal mjturek
15:08:19 <openstack> Current chairs: PagliaccisCloud amoralej baha leanderthal mjturek
15:13:30 <amoralej> next topic?
15:14:06 <amoralej> #topic ppc64le tripleo jobs review: https://review.rdoproject.org/r/#/c/15978/
15:14:56 <amoralej> mjturek, ^ something to add?
15:16:36 <baha> I believe he's just looking for reviews - he had two +2s but an issue was found, so he fixed it
15:16:53 <mjturek> whoops!
15:17:01 <amoralej> ok
15:17:02 <mjturek> yeah if people could take a look it would be appreciated
15:17:15 <mjturek> I think everything that got brought up is settled
15:17:26 <sshnaidm> is it a problem with docs jobs? https://review.rdoproject.org/r/#/c/16881/3
15:17:57 <sshnaidm> job is queued for long time
15:27:12 <amoralej> mjturek, i'll check the review after the meeting
15:27:38 <amoralej> but i think the best option is to merge it asap and start testing-fixing
15:28:04 <mjturek> sounds good to me amoralej - I'm anticipating it won't work initially
15:28:28 <amoralej> i just expect we don't break other things :)
15:28:35 <mjturek> +1
15:28:37 <amoralej> other than that, no problem from my side
15:28:42 <amoralej> so, next topic
15:28:55 <amoralej> #topic python3 conversion status
15:29:07 <amoralej> #link https://mail.rdoproject.org/thread.html/0b03e69b726df960225a28a85603160b537efaebc69bf925fabf07d6@%3Cdev.lists.rdoproject.org%3E
15:29:25 <amoralej> so, we have been able to run pretty simple packstack deployments
15:29:31 <amoralej> with python3 on fedora
15:30:01 <amoralej> which is pretty cool
15:30:06 <amoralej> i'm happy
15:30:27 <amoralej> one thing i was thinking is to create a test day for python3/fedora
15:30:45 <amoralej> to get maintainers and project developers to puts their hands on it
15:30:55 <amoralej> and do some informal testing
15:31:03 <amoralej> leanderthal, ^ what do you think?
15:32:00 <leanderthal> that's awesome.
15:32:15 <leanderthal> amoralej, i've even got some people who want to work in this specific environment
15:32:45 <amoralej> it's important to make everyone aware that fedora is not becoming officially supported
15:32:53 <amoralej> and it's just for python3 enablement
15:32:59 <rdogerrit> Raoul Scarazzini proposed rdo-jobs master: Add job definition for ha-utils job  https://review.rdoproject.org/r/16881
15:33:02 <leanderthal> amoralej, the upcoming test day is 1-2 november; can we make sure it's included in the test scenarios.
15:33:03 <amoralej> to avoid wrong expectations
15:33:06 <leanderthal> right.
15:33:10 <leanderthal> it's a baby step.
15:33:22 <leanderthal> a specific situation.
15:33:25 <amoralej> but it'd be good to get people testing it
15:33:32 <amoralej> ok
15:33:41 <amoralej> those dates sounds good to me
15:33:52 <leanderthal> ok; i'll email some people as well.
15:34:05 <amoralej> by then we should be able to provide all or most packages ready
15:34:32 <amoralej> my expectations is get people trying to deploy their projects
15:34:37 <amoralej> using RDO packages
15:34:42 <amoralej> and any deployment tool
15:34:51 <amoralej> packstac, tripleo, puppet, manual....
15:35:03 <amoralej> whatever that can be used to validate services works fine
15:36:06 <amoralej> leanderthal, ok, so let's make sure we explicitely mention it in next test days announcements
15:36:14 <leanderthal> will do
15:36:50 <amoralej> #agreed to include deployments using python3 packages in next test days
15:37:03 <amoralej> ok
15:37:05 <amoralej> thanks leanderthal
15:37:07 <amoralej> next topic
15:37:13 <leanderthal> cheers amoralej
15:37:19 <amoralej> #topic octavia-tests-tempest-golang review: https://review.rdoproject.org/r/#/c/16790/
15:38:00 <amoralej> #info approved
15:38:15 <baha> Hah, awesome. Thank you =)
15:38:22 <amoralej> :)
15:38:40 <amoralej> #topic next week's chair
15:38:47 <amoralej> any volunteer for next week?
15:40:58 <chkumar|off> amoralej: I can take care of that
15:41:05 <amoralej> nice
15:41:09 <amoralej> chanks chkumar|off
15:41:12 <amoralej> thanks chkumar|off
15:41:30 <rdogerrit> Merged rdo-jobs master: Add job definition for ha-utils job  https://review.rdoproject.org/r/16881
15:41:31 <amoralej> #action chkumar will take care of chairing next week
15:41:59 <rdogerrit> Sagi Shnaidman proposed rdo-jobs master: Clean up rdo-jobs repo from legacy jobs  https://review.rdoproject.org/r/16876
15:42:00 <amoralej> #topic open flooer
15:42:04 <amoralej> #undo
15:42:04 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7ff7ed10fb90>
15:42:05 <openstack> Removing item from minutes: #topic open flooer
15:42:11 <amoralej> #topic open floor
15:42:21 <amoralej> any topic you want to bring?
15:44:30 <rdogerrit> Merged openstack/octavia-tempest-plugin-distgit rpm-master: Remove Version Requirement from python-octavia-tests-tempest-golang  https://review.rdoproject.org/r/16790
15:49:10 <amoralej> ok
15:49:17 <amoralej> i'll close the meeting
15:49:21 <amoralej> thanks all for joining
15:49:25 <amoralej> #endmeeting