#rdo: RDO meeting - 2019-04-17

Meeting started by ykarel at 15:01:26 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 15:03:56)
  2. [mjturek | baha ] Patch to move to tripleo-ci playbooks (ykarel, 15:05:47)
    1. https://review.rdoproject.org/r/#/c/20031/ (ykarel, 15:06:41)
    2. ACTION: mjturek to fix https://review.rdoproject.org/r/#/c/20031/ as per recent changes in openstack-infra/tripleo-ci (ykarel, 15:14:48)

  3. [fmount | fultonj ] Nautilus and Stein (ykarel, 15:14:58)
    1. ACTION: fmount fultonj to discuss and get ceph-release nautilus rpm in centos-extras repo (ykarel, 15:29:06)
    2. https://cbs.centos.org/koji/packageinfo?packageID=6621 (amoralej, 15:30:02)

  4. Open Discussion (ykarel, 15:52:28)
  5. chair for next meeting (ykarel, 15:55:55)
    1. ACTION: amoralej to chair next week (ykarel, 15:56:59)


Meeting ended at 15:57:48 UTC (full logs).

Action items

  1. mjturek to fix https://review.rdoproject.org/r/#/c/20031/ as per recent changes in openstack-infra/tripleo-ci
  2. fmount fultonj to discuss and get ceph-release nautilus rpm in centos-extras repo
  3. amoralej to chair next week


Action items, by person

  1. amoralej
    1. amoralej to chair next week
  2. fmount
    1. fmount fultonj to discuss and get ceph-release nautilus rpm in centos-extras repo
  3. fultonj
    1. fmount fultonj to discuss and get ceph-release nautilus rpm in centos-extras repo
  4. mjturek
    1. mjturek to fix https://review.rdoproject.org/r/#/c/20031/ as per recent changes in openstack-infra/tripleo-ci
  5. openstack
    1. mjturek to fix https://review.rdoproject.org/r/#/c/20031/ as per recent changes in openstack-infra/tripleo-ci


People present (lines said)

  1. ykarel (61)
  2. amoralej (44)
  3. fmount (30)
  4. fultonj (15)
  5. mjturek (12)
  6. zodbot (8)
  7. openstack (6)
  8. rdogerrit (3)
  9. PagliaccisCloud (1)
  10. baha (1)


Generated by MeetBot 0.1.4.