#rdo: RDO meeting - 2019-04-24
Meeting started by amoralej at 15:03:36 UTC
(full logs).
Meeting summary
- Move to tripleo-ci playbooks for ppc64le container builds (amoralej, 15:06:45)
- https://review.rdoproject.org/r/#/c/20425/
(mjturek,
15:08:17)
- ACTION: amoralej to
check repo configuration of build-container jobs for ppc64le
(amoralej,
15:10:51)
- Nautilus and Stein (amoralej, 15:16:57)
- start merging required reviews (amoralej,
15:17:21)
- https://etherpad.openstack.org/p/tripleo-integration-squad-status
(fultonj,
15:18:48)
- https://review.opendev.org/#/c/655220/
(amoralej,
15:21:46)
- http://zuul.openstack.org/status
(ykarel,
15:30:10)
- https://review.opendev.org/#/c/651239/
(ykarel,
15:43:00)
- ACTION: fmount to
cherry pick relevant stein nautilus changes and update
https://etherpad.openstack.org/p/tripleo-integration-squad-status
(fultonj,
15:44:25)
- https://review.opendev.org/#/c/655450/1
(ykarel,
15:51:31)
- AGREED: to wait for
third party oooq jobs to be working before merging ceph-nautilus
patches (amoralej,
15:58:37)
- Prepare announcement mail for RDO Stein - https://review.rdoproject.org/etherpad/p/stein-release-announcement (amoralej, 16:00:49)
- ACTION: fultonj to
add ceph content to
https://review.rdoproject.org/etherpad/p/stein-release-announcement
(fultonj,
16:04:01)
- ACTION: all add
content to the announcement mail for RDO stein (amoralej,
16:04:11)
- open floor (amoralej, 16:06:29)
Meeting ended at 16:07:58 UTC
(full logs).
Action items
- amoralej to check repo configuration of build-container jobs for ppc64le
- fmount to cherry pick relevant stein nautilus changes and update https://etherpad.openstack.org/p/tripleo-integration-squad-status
- fultonj to add ceph content to https://review.rdoproject.org/etherpad/p/stein-release-announcement
- all add content to the announcement mail for RDO stein
Action items, by person
- amoralej
- amoralej to check repo configuration of build-container jobs for ppc64le
- fmount
- fmount to cherry pick relevant stein nautilus changes and update https://etherpad.openstack.org/p/tripleo-integration-squad-status
- fultonj
- fultonj to add ceph content to https://review.rdoproject.org/etherpad/p/stein-release-announcement
- openstack
- fmount to cherry pick relevant stein nautilus changes and update https://etherpad.openstack.org/p/tripleo-integration-squad-status
People present (lines said)
- amoralej (77)
- fultonj (51)
- weshay|rover (44)
- ykarel (29)
- mjturek (22)
- zodbot (8)
- mwhahaha (6)
- baha (6)
- openstack (6)
- gfidente (5)
- fmount (4)
- jpena (4)
- leanderthal (3)
- rdogerrit (2)
- rfolco|ruck (1)
Generated by MeetBot 0.1.4.