15:00:26 <PagliaccisCloud> #startmeeting RDO meeting - 2019-06-26
15:00:26 <zodbot> Meeting started Wed Jun 26 15:00:26 2019 UTC.
15:00:26 <zodbot> This meeting is logged and archived in a public location.
15:00:26 <zodbot> The chair is PagliaccisCloud. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:26 <zodbot> The meeting name has been set to 'rdo_meeting_-_2019-06-26'
15:00:27 <openstack> Meeting started Wed Jun 26 15:00:26 2019 UTC and is due to finish in 60 minutes.  The chair is PagliaccisCloud. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:31 <openstack> The meeting name has been set to 'rdo_meeting___2019_06_26'
15:00:49 <PagliaccisCloud> #topic roll call
15:02:09 <ykarel> o/
15:02:32 <PagliaccisCloud> #chair ykarel
15:02:32 <zodbot> Current chairs: PagliaccisCloud ykarel
15:02:33 <openstack> Current chairs: PagliaccisCloud ykarel
15:04:09 <baha> o/
15:05:29 <PagliaccisCloud> #chair baha
15:05:29 <zodbot> Current chairs: PagliaccisCloud baha ykarel
15:05:31 <openstack> Current chairs: PagliaccisCloud baha ykarel
15:05:53 <PagliaccisCloud> still time to add topics if anyone wants to discuss anything: https://etherpad.openstack.org/p/RDO-Meeting
15:07:51 <mjturek> o/
15:08:05 <PagliaccisCloud> #chair mjturek
15:08:05 <zodbot> Current chairs: PagliaccisCloud baha mjturek ykarel
15:08:06 <openstack> Current chairs: PagliaccisCloud baha mjturek ykarel
15:08:58 <PagliaccisCloud> Well let's get started
15:09:04 <PagliaccisCloud> #topic Open floor
15:09:48 <PagliaccisCloud> I'll start - I'd appreciate a +1/+2 if anyone has a few minutes https://review.opendev.org/#/c/659828/
15:21:23 <PagliaccisCloud> OK, moving on
15:21:33 <PagliaccisCloud> #topic Next week's chair
15:21:42 <PagliaccisCloud> Any volunteers?
15:25:24 <ykarel> i can take it
15:26:26 <PagliaccisCloud> sweet, thanks ykarel
15:26:57 <PagliaccisCloud> #action ykarel will chair next week's RDO meeting
15:27:57 <PagliaccisCloud> Anyone got anything else? Otherwise gonna give you 30min back
15:29:54 <PagliaccisCloud> #endmeeting