#rdo: RDO meeting - 2019-10-02

Meeting started by jcapitao at 15:01:27 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 15:01:44)
  2. swift deps py2->py3 Status (jcapitao, 15:09:06)
    1. https://media.tenor.com/images/d45d1130a748a7d8b152c40b782c72c4/tenor.gif (amoralej, 15:10:07)
    2. https://trunk.rdoproject.org/rhel8-master/report.html (amoralej, 15:12:34)
    3. all py2 removal commits have been merged in rpm-master (amoralej, 15:14:24)
    4. ACTION: amoralej check FTBFS in https://trunk.rdoproject.org/rhel8-master/report.html (amoralej, 15:14:51)
    5. cherry-pick'ing py2/py3 changes to train-rdo (jcapitao, 15:15:07)

  3. Train Release Preparation (jcapitao, 15:17:33)
    1. Branching status: RC builds for service projects done, puppet modules are branched, CBS builds will be Done this week (ykarel, 15:18:44)
    2. Once builds are done we will start testing RC builds with adding train-testing tags for them (ykarel, 15:19:33)
    3. Promotion pipeline Jobs for train are added/tested with:- https://review.rdoproject.org/r/#/q/topic:train-jobs (ykarel, 15:20:29)
    4. https://git.centos.org/centos/cbs-content-control/pull-request/11 is merged (amoralej, 15:24:03)
    5. non-OpenStack puppet modules have been pinned for train (amoralej, 15:27:13)
    6. https://review.opendev.org/#/q/topic:prep-release-train-rc1+(status:open+OR+status:merged) (amoralej, 15:32:15)
    7. https://review.opendev.org/#/q/topic:prep-release-train-rc1+(status:open+OR+status:merged (amoralej, 15:37:07)

  4. Chair for next week (jcapitao, 15:45:38)
    1. ACTION: jpena to chair next week meeting (jcapitao, 15:47:05)

  5. open floor (jcapitao, 15:47:49)


Meeting ended at 15:54:26 UTC (full logs).

Action items

  1. amoralej check FTBFS in https://trunk.rdoproject.org/rhel8-master/report.html
  2. jpena to chair next week meeting


Action items, by person

  1. amoralej
    1. amoralej check FTBFS in https://trunk.rdoproject.org/rhel8-master/report.html
  2. jpena
    1. jpena to chair next week meeting


People present (lines said)

  1. amoralej (47)
  2. ykarel (38)
  3. jcapitao (36)
  4. zodbot (9)
  5. mwhahaha (9)
  6. openstack (7)
  7. rdogerrit (6)
  8. jpena (4)
  9. PagliaccisCloud (0)


Generated by MeetBot 0.1.4.