14:00:33 <amoralej> #startmeeting RDO meeting - 2020-01-29
14:00:33 <zodbot> Meeting started Wed Jan 29 14:00:33 2020 UTC.
14:00:33 <zodbot> This meeting is logged and archived in a public location.
14:00:33 <zodbot> The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:33 <zodbot> The meeting name has been set to 'rdo_meeting_-_2020-01-29'
14:00:35 <openstack> Meeting started Wed Jan 29 14:00:33 2020 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:38 <openstack> The meeting name has been set to 'rdo_meeting___2020_01_29'
14:00:41 <amoralej> #topic roll call
14:01:10 <jcapitao> o/
14:01:44 <rdogerrit> Joel Capitao proposed config master: Add job to reqcheck upstream project  https://review.rdoproject.org/r/24399
14:02:25 <jpena> o/
14:02:31 <ykarel> o/
14:02:33 <amoralej> #chair jcapitao jpena
14:02:33 <zodbot> Current chairs: amoralej jcapitao jpena
14:02:34 <openstack> Current chairs: amoralej jcapitao jpena
14:02:39 <amoralej> #chair ykarel
14:02:39 <zodbot> Current chairs: amoralej jcapitao jpena ykarel
14:02:40 <openstack> Current chairs: amoralej jcapitao jpena ykarel
14:03:36 <amoralej> please add topics to https://etherpad.openstack.org/p/RDO-Meeting if you have any
14:05:30 <amoralej> let's start with first topic
14:05:36 <amoralej> #topic CentOS8 Updates
14:05:53 <amoralej> #info Dependencies bootstraping ongoing https://cbs.centos.org/koji/builds?tagID=1887
14:06:35 <amoralej> #info hitting https://bugs.centos.org/view.php?id=16968
14:06:55 <amoralej> i think we are in good shape, we already have 424 deps
14:07:21 <amoralej> and we may be able to workaround the issue with gtk by disabling a plugin in erlang which i think is not needed
14:08:02 <amoralej> i guess we'll have all the deps there in next days so that we can resync them to trunk.r.o deps
14:08:12 <amoralej> and move out of the copr builds
14:09:29 <amoralej> also kolla is working to get all containers images on centos8
14:09:32 <amoralej> https://etherpad.openstack.org/p/kolla-centos8
14:09:41 <amoralej> some third party repos are missing centos8 support
14:11:19 <amoralej> mmm there is a comment "Ceph will support CentOS 8 from Octopus, so we are currently using master builds until it is released."
14:11:29 <amoralej> we need to sync with gfidente
14:12:00 <gfidente> amoralej I tried to start some builds of nautilus
14:12:06 <amoralej> ah, good :)
14:12:08 <gfidente> but I am seeing lots of deps missing
14:12:16 <amoralej> anything we can help with?
14:12:24 <gfidente> many of which we usually cross-tag from cloud7
14:12:27 <amoralej> https://cbs.centos.org/koji/builds?tagID=1887
14:12:38 <amoralej> you mean cross-tag from cloudsig?
14:12:47 <amoralej> you may have something useful there
14:14:29 <rdogerrit> Eric Harney created openstack/cinder-distgit rpm-master: Build config file with python3  https://review.rdoproject.org/r/24731
14:15:24 <amoralej> gfidente, let me know if you are missing something that should come from CloudSIG builds
14:15:30 <amoralej> or if we can help somehow
14:15:34 <rdogerrit> Tristan de Cacqueray created config master: base-test: add fetch-output roles  https://review.rdoproject.org/r/24732
14:16:26 <amoralej> ykarel, something else about centos8 that i'm missing?
14:16:45 <ykarel> amoralej, u covered all
14:16:49 <ykarel> just we tracking all https://review.rdoproject.org/etherpad/p/rebuild-deps-centos8
14:16:57 <ykarel> all issues/progress ^^
14:17:14 <amoralej> #info progress of deps bootstraping https://review.rdoproject.org/etherpad/p/rebuild-deps-centos8
14:18:00 <amoralej> #topic CloudSIG update at CentOS Dojo
14:18:24 <amoralej> #link https://wiki.centos.org/Events/Dojo/Brussels2020
14:18:48 <amoralej> jpena and myself will be giving an update on Cloud SIG on friday in CentOS Dojo
14:19:17 <jcapitao> nice
14:19:24 <jcapitao> will it be recorded ?
14:19:34 <amoralej> not sure
14:19:47 <amoralej> i think talks in last dojo were published somewhere
14:20:28 <jcapitao> hope so
14:20:42 <amoralej> last dojos put some videos in https://www.youtube.com/user/TheCentOSProject/
14:22:26 <gfidente> amoralej thanks!
14:22:30 <amoralej> we'll also be around if any rdoer wants to discuss about something
14:22:31 <gfidente> will try to get back on it before EOW
14:22:37 <amoralej> good
14:23:09 <amoralej> that's it about dojo
14:23:15 <amoralej> #topic chair for next week
14:23:28 <amoralej> volunteers?
14:23:35 <jpena> I can take it
14:23:46 <amoralej> #action jpena to chair next meeting
14:23:53 <amoralej> #topic open floor
14:24:06 <amoralej> time for any other topic you want to bring
14:26:41 <amoralej> no topics?
14:27:30 <amoralej> i'll close the mtg and will give you some time back
14:27:38 <amoralej> thank you for joining
14:27:51 <amoralej> #endmeeting