14:00:38 <amoralej> #startmeeting RDO meeting - 2020-03-18
14:00:38 <zodbot> Meeting started Wed Mar 18 14:00:38 2020 UTC.
14:00:38 <zodbot> This meeting is logged and archived in a public location.
14:00:38 <zodbot> The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:38 <zodbot> The meeting name has been set to 'rdo_meeting_-_2020-03-18'
14:00:42 <openstack> Meeting started Wed Mar 18 14:00:38 2020 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:46 <openstack> The meeting name has been set to 'rdo_meeting___2020_03_18'
14:00:48 <amoralej> #topic roll call
14:01:11 <jcapitao> o/
14:01:29 <amoralej> #chair jcapitao
14:01:29 <zodbot> Current chairs: amoralej jcapitao
14:01:30 <openstack> Current chairs: amoralej jcapitao
14:06:03 <amoralej> few people in the meeting today
14:06:08 <amoralej> let's start
14:06:20 <rh-jelabarre> just very quiet
14:06:25 <amoralej> ok :)
14:06:34 <chandankumar> \o/
14:06:52 <amoralej> #topic CentOS8 adoption update
14:07:00 <jpena> o/
14:07:02 <amoralej> #info Projects in ussuri-uc have been unpinned
14:07:09 <amoralej> #info The only missing pin is mistral
14:07:16 <amoralej> #chair jpena chandankumar rh-jelabarre
14:07:16 <zodbot> Current chairs: amoralej chandankumar jcapitao jpena rh-jelabarre
14:07:17 <openstack> Current chairs: amoralej chandankumar jcapitao jpena rh-jelabarre
14:07:33 <amoralej> so, finally we could unpin all projects but mistral in ussuri-uc
14:08:18 <amoralej> so as explained before centos7-master will not be consistent anymore
14:08:34 <amoralej> #info all projects using centos7 in master branches should move to centos8
14:08:46 <amoralej> tripleo-ci team is doing a great work in moving
14:08:47 <chandankumar> amoralej, https://bugs.launchpad.net/tripleo/+bug/1866621
14:08:47 <openstack> Launchpad bug 1866621 in tripleo "Can't run container mistral_db_sync" [High,Triaged]
14:09:04 <chandankumar> is blocked on this once it fixes. ci green we will move ahead
14:09:28 <amoralej> chandankumar, so, what's missing to unpin mistral?
14:09:43 <chandankumar> amoralej, it is happening due to mistral to ansible movement
14:09:49 <chandankumar> amoralej, apetrich is working on that
14:10:05 <amoralej> ok, so you'll let us know when we can unpin, right?
14:10:20 <chandankumar> amoralej, yes, I will be coordinating on unpinning
14:11:09 <amoralej> ok
14:11:11 <amoralej> thanks
14:11:45 <amoralej> jcapitao, wrt centos8-train and openssl-static
14:11:48 <amoralej> any news?
14:12:12 <jcapitao> not yet
14:12:39 <jcapitao> i think we should build it on our side
14:12:47 <jcapitao> wdyt ?
14:12:51 <amoralej> hopefully not :)
14:13:03 <amoralej> let's follow up with bstinson after the mtg
14:13:09 <jcapitao> ack
14:13:30 <amoralej> anything else wrt centos8 that i'm missing?
14:14:10 <jcapitao> nope, that's all
14:14:24 <jcapitao> we'll discover more during testing for sure
14:14:46 <amoralej> #topic Ansible update to 2.9 in master and train
14:14:58 <amoralej> #link http://lists.openstack.org/pipermail/openstack-discuss/2020-March/013355.html
14:15:11 <amoralej> #info new version of ceph-ansible supports 2.8 and 2.9 and future ones will be 2.9 only
14:15:19 <amoralej> #info we need to move to it in all releases supporting nautilus
14:15:48 <amoralej> #info an issue has been discovered in tripleo https://bugs.launchpad.net/tripleo/+bug/1867608
14:15:49 <openstack> Launchpad bug 1867608 in tripleo "Error in keystone resources in tripleo-ansible with ansible 2.9" [Undecided,New]
14:16:13 <amoralej> we'll need help from tripleo team on that
14:16:30 <amoralej> i didn't receive any response in ML so i'll ask tripleo guys about it
14:18:14 <amoralej> i guess next tripleo meeting is next week
14:18:16 <rdogerrit> Gabriele Cerami proposed rdo-infra/ci-config master: Fix jobs run after node switch to cento8  https://review.rdoproject.org/r/25975
14:18:21 <amoralej> i'll try to engage them before
14:20:58 <amoralej> i think that's it about topics in agenda
14:21:09 <amoralej> #topic open floor
14:21:18 <amoralej> first, any volunteer to chair next week?
14:22:07 <jpena> I'll take it
14:23:31 <amoralej> #action jpena to chair next meeting
14:23:41 <amoralej> time for any other topic you want to share
14:25:13 <zbr> panda: we need to erradicate any used of skip_missing_interpreters in tox.ini asap.
14:27:54 <rdogerrit> Sorin Sbarnea (zbr) proposed rdo-infra/ci-config master: Fix jobs run after node switch to centos8  https://review.rdoproject.org/r/25975
14:29:51 <amoralej> if there is no more topics, i'll give you 30 minutes back
14:29:54 <amoralej> last call
14:30:17 <rdogerrit> Sorin Sbarnea (zbr) created rdo-infra/ansible-role-tripleo-ci-reproducer master: Remove skip_missing_interpreters  https://review.rdoproject.org/r/25986
14:31:44 <rdogerrit> Sorin Sbarnea (zbr) proposed rdo-infra/ansible-role-tripleo-ci-reproducer master: Remove skip_missing_interpreters  https://review.rdoproject.org/r/25986
14:32:41 <amoralej> #endmeeting