#rdo: RDO meeting - 2020-04-01

Meeting started by jcapitao at 14:00:35 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:12)
  2. Rocky moving to Extended Maintenance (jcapitao, 14:05:51)
    1. most projects are already in Extended Maintenance in Rocky upstream branch (amoralej, 14:06:57)
    2. https://review.opendev.org/#/q/topic:rocky-em (amoralej, 14:07:05)
    3. CloudSIG Rocky will be EOL soon (amoralej, 14:08:13)
    4. RDO Trunk rocky will be alive and following stable/rocky branches (amoralej, 14:08:59)

  3. rdopkg reqcheck (jcapitao, 14:11:15)
    1. https://review.rdoproject.org/r/#/c/26165/ (jcapitao, 14:13:55)

  4. Ussuri GA is coming (jcapitao, 14:40:45)
    1. next week is deps freeze (amoralej, 14:43:42)
    2. RC1 is on April 20th week (amoralej, 14:43:52)
    3. ACTION: jcapitao to create new trello card for Ussuri release (amoralej, 14:47:48)

  5. chair for next week (jcapitao, 14:52:10)
    1. ACTION: ykarel to chair next week (jcapitao, 14:52:47)

  6. open floor (jcapitao, 14:52:58)
    1. https://review.rdoproject.org/r/#/q/owner:%22Tobias+Urdin+%253Ctobias.urdin%2540gmail.com%253E%22+is:open (tobias-urdin, 14:53:34)


Meeting ended at 15:01:27 UTC (full logs).

Action items

  1. jcapitao to create new trello card for Ussuri release
  2. ykarel to chair next week


Action items, by person

  1. jcapitao
    1. jcapitao to create new trello card for Ussuri release
  2. ykarel
    1. ykarel to chair next week


People present (lines said)

  1. amoralej (78)
  2. jcapitao (50)
  3. ykarel (27)
  4. rdogerrit (9)
  5. zodbot (8)
  6. openstack (6)
  7. tobias-urdin (2)
  8. PagliaccisCloud (1)
  9. jpena (1)


Generated by MeetBot 0.1.4.