#rdo: RDO meeting - 2021-01-20
Meeting started by jpena at 14:00:49 UTC
(full logs).
Meeting summary
- roll call (jpena, 14:01:10)
- Monthly Cloud SiG meeting, list o of times/dates for a Doodle to schedule (jpena, 14:05:15)
- https://git.centos.org/group/sig-cloud
list for approved ones who are already member and have logged in
atleast once (ykarel,
14:15:19)
- ACTION: Spotz to
request CAS and wiki access for amoralej ykarel jpena spotz
(spotz,
14:29:26)
- ACTION: spotz to
email centos dev list about meeting to be last Thursday of the month
at 15:00 UTC (spotz,
14:30:05)
- Update about CentOS 8 Stream adoption (jpena, 14:30:54)
- We are also organizing a video AMA about RDO
and CentOS Stream on Thursday Jan 21 1600 UTC in the RDO Meet room
https://meet.google.com/uzo-tfkt-top (amoralej,
14:31:52)
- ACTION: anyone with
questions about RDO and CentOS Stream, join the AMA session!
(amoralej,
14:32:22)
- information about the tasks related to C8S can
be found in
https://review.rdoproject.org/etherpad/p/centos-stream-implementation
(amoralej,
14:33:14)
- RDO Trunk builders for master are using C8S now
and rpmbuild jobs to gate changes in rpm-master are also using
C8S (amoralej,
14:34:07)
- https://blogs.rdoproject.org/2021/01/rdo-plans-to-move-to-centos-stream/
(amoralej,
14:39:22)
- ACTION: Spotz to
tweet about MA with link to email (spotz,
14:40:10)
- FOSDEM update? (jpena, 14:42:17)
- agenda for next CentOS Dojo @ Fosdem has been
published https://hopin.com/events/centos-dojo-fosdem (amoralej,
14:46:57)
- next week's chair (jpena, 14:51:46)
- ACTION: jcapitao to
chair next week (jpena,
14:52:36)
- open floor (jpena, 14:52:49)
- https://review.rdoproject.org/etherpad/p/issue-cleanup-2021
(spotz,
14:53:34)
Meeting ended at 15:02:56 UTC
(full logs).
Action items
- Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
- spotz to email centos dev list about meeting to be last Thursday of the month at 15:00 UTC
- anyone with questions about RDO and CentOS Stream, join the AMA session!
- Spotz to tweet about MA with link to email
- jcapitao to chair next week
Action items, by person
- amoralej
- Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
- jcapitao
- jcapitao to chair next week
- jpena
- Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
- spotz
- Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
- spotz to email centos dev list about meeting to be last Thursday of the month at 15:00 UTC
- ykarel
- Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
- UNASSIGNED
- anyone with questions about RDO and CentOS Stream, join the AMA session!
- Spotz to tweet about MA with link to email
People present (lines said)
- spotz (53)
- amoralej (44)
- jpena (31)
- ykarel (9)
- zodbot (9)
- openstack (7)
- jcapitao (6)
- rdogerrit (4)
Generated by MeetBot 0.1.4.