#rdo: RDO meeting - 2021-02-10
Meeting started by amoralej at 14:01:07 UTC
(full logs).
Meeting summary
- roll call (amoralej, 14:01:27)
- Publishing disk images for ppc64le (amoralej, 14:04:39)
- https://images.rdoproject.org/centos8/master/rdo_trunk/
(jeremyfreudberg,
14:07:02)
- https://ci.centos.org/job/tripleo-upstream-images-build-master-ppc64le
(mjturek,
14:10:54)
- ansible-macros status (amoralej, 14:22:09)
- ACTION: jcapitao to
request to enable weak dependencies in CBS build root (amoralej,
14:31:31)
- Issues in Fedora with OpenStack packages and python 3.10 (amoralej, 14:39:41)
- tracker BZ
https://bugzilla.redhat.com/show_bug.cgi?id=1890881 (amoralej,
14:41:25)
- https://review.opendev.org/q/topic:%22collections.abc%22+(status:open%20OR%20status:merged)
(amoralej,
14:43:57)
- ACTION: amoralej to
create the list of BZ for python3.10 issues related to openstack
packages (amoralej,
14:51:52)
- ACTION: openstack-sig
to check if there are missing patches upstream for issues with
python 3.10 (amoralej,
14:52:23)
- we will update openstack libraries and clients
in Fedora as soon as final ones are releases by RC1 (amoralej,
14:52:50)
- chair for next week (amoralej, 14:53:16)
- ACTION: ykarel to
chair next week (amoralej,
14:53:55)
- open floor (amoralej, 14:53:59)
Meeting ended at 15:00:21 UTC
(full logs).
Action items
- jcapitao to request to enable weak dependencies in CBS build root
- amoralej to create the list of BZ for python3.10 issues related to openstack packages
- openstack-sig to check if there are missing patches upstream for issues with python 3.10
- ykarel to chair next week
Action items, by person
- amoralej
- amoralej to create the list of BZ for python3.10 issues related to openstack packages
- jcapitao
- jcapitao to request to enable weak dependencies in CBS build root
- openstack
- amoralej to create the list of BZ for python3.10 issues related to openstack packages
- openstack-sig to check if there are missing patches upstream for issues with python 3.10
- ykarel
- ykarel to chair next week
People present (lines said)
- amoralej (127)
- mjturek (27)
- jcapitao (24)
- ykarel (20)
- spotz (10)
- zodbot (8)
- openstack (8)
- jpena (7)
- jeremyfreudberg (6)
- rdogerrit (4)
Generated by MeetBot 0.1.4.