14:00:56 <ykarel> #startmeeting RDO meeting - 2021-03-10
14:00:56 <zodbot> Meeting started Wed Mar 10 14:00:56 2021 UTC.
14:00:56 <zodbot> This meeting is logged and archived in a public location.
14:00:56 <zodbot> The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:56 <zodbot> The meeting name has been set to 'rdo_meeting_-_2021-03-10'
14:00:57 <openstack> Meeting started Wed Mar 10 14:00:56 2021 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:00 <openstack> The meeting name has been set to 'rdo_meeting___2021_03_10'
14:01:16 <ykarel> Feel free to add topic to agenda https://etherpad.opendev.org/p/RDO-Meeting
14:01:20 <ykarel> #topic roll call
14:01:24 <spotz> o/
14:01:44 <ykarel> #chair spotz
14:01:44 <zodbot> Current chairs: spotz ykarel
14:01:45 <openstack> Current chairs: spotz ykarel
14:01:59 <amoralej> o/
14:02:07 <jcapitao> o/
14:02:26 <ykarel> #chair amoralej jcapitao
14:02:26 <zodbot> Current chairs: amoralej jcapitao spotz ykarel
14:02:27 <openstack> Current chairs: amoralej jcapitao spotz ykarel
14:03:28 <jpena> o/
14:03:45 <ykarel> #chair jpena
14:03:45 <zodbot> Current chairs: amoralej jcapitao jpena spotz ykarel
14:03:46 <openstack> Current chairs: amoralej jcapitao jpena spotz ykarel
14:04:42 <ykarel> Ok let's start with topics
14:04:51 <ykarel> #topic Anyone want to talk about something RDO related next THursday at 17:00 UTC?:)
14:05:33 <spotz> Yeah so we have RBAC for the future and we were going to have infrawatch(STF) this week but Leiif had to postpone so looking for someone willing to talk next week:)
14:05:45 <spotz> Not this week NEXT week
14:06:36 <spotz> So if there's anything we have RDO related we want to discuss...:)
14:07:27 <amoralej> spotz, what event is that?
14:07:30 <amoralej> sorry, i'm not aware
14:08:21 <ykarel> me too not aware
14:08:24 <spotz> It's a new streaming show on Openshift.tv called CLoud Tech Thursdays it's Josh Berekus and myself so it's more Open Source/upstream
14:08:56 <amoralej> ok
14:09:12 <spotz> I can’t type Berkus:)
14:09:45 <amoralej> i have nothing ready to talk, did you try to some other in the STF project?
14:10:31 <spotz> Last week we did Clair v4. Leif didn't suggest anyone especially as we need it to be more upstream then STF
14:11:05 <spotz> Any ways give it some thought if someone wants to talk about something
14:11:10 <rdogerrit> Merged rdo-infra/ci-config master: ppc64le: re-add tripleo_image_type  https://review.rdoproject.org/r/32185
14:11:31 <spotz> We can move on:)
14:11:37 <ykarel> Thanks spotz
14:11:50 <amoralej> ack
14:11:56 <ykarel> #topic Wallaby Release Preparation
14:12:09 <ykarel> #link https://trello.com/c/zWyGr6C8/755-wallaby-release-preparation
14:12:17 <ykarel> #link https://review.rdoproject.org/etherpad/p/wallaby-release-preparation
14:12:27 <ykarel> #info Non client libraries released last week, client library being released this week, we have started with reqirement sync for these
14:12:35 <ykarel> #link https://review.rdoproject.org/r/#/q/topic:wallaby-branching
14:12:47 <ykarel> #info centos8-wallaby DLRN instance being setup
14:12:55 <ykarel> #link  https://softwarefactory-project.io/r/#/c/21291/
14:13:27 <jpena> we can merge the change today, now that all changes in ansible-role-dlrn are merged too
14:13:38 <ykarel> amoralej, jcapitao anything else to add ^
14:14:15 <amoralej> once we have python-requests and urllib3 updated and can merge openstackclient and os-brick, i think we can do the branches?
14:14:22 <amoralej> for all clients and libs?
14:14:52 <rdogerrit> Amol Kahat proposed rdo-infra/ci-config master: Reduce docker inspect logs  https://review.rdoproject.org/r/32007
14:15:06 <ykarel> amoralej, yes we can do that
14:15:12 <ykarel> next
14:16:05 <rdogerrit> Merged rdoinfo master: Bump rdoinfo wallaby-uc tags to latest upper-constraints  https://review.rdoproject.org/r/32226
14:16:57 <ykarel> so who will pull the trigger on https://softwarefactory-project.io/r/#/c/21291/ :)
14:17:07 <ykarel> jpena, amoralej ^
14:17:16 <ykarel> or need to wait for something
14:17:28 <jpena> if we're all ok, I can +W it now
14:17:32 <amoralej> i think jpena planned to merge it tomorrow?
14:17:43 <amoralej> ah, anytime is fine from me
14:17:44 <amoralej> np
14:17:50 <jpena> we can merge it now and start the bootstrap tomorrow (with some more time to debug if something goes wrong)
14:18:02 <amoralej> wfm
14:18:10 <jpena> ok, merging then
14:18:23 <spotz> Woot
14:18:39 <ykarel> +1
14:20:02 <amoralej> so, next week we can start building libs and clients
14:20:21 <amoralej> well, in fact for libraries, we may start building already
14:20:30 <ykarel> yes, after branching
14:23:43 <ykarel> anything else on this, or move to next topic
14:24:49 <amoralej> we can move, i guess
14:24:57 <ykarel> ok
14:24:59 <ykarel> #topic CentOS8-Stream updates
14:25:36 <ykarel> #info ussuri/victoria CloudSIG repos are populated
14:25:47 <ykarel> #link http://mirror.centos.org/centos/8-stream/cloud/x86_64/
14:25:59 <ykarel> #info Changes to support c8-strem in centos-release-openstack rpms are pushed, waiting on build and publish to extras
14:26:09 <ykarel> #link https://git.centos.org/rpms/centos-release-openstack
14:26:33 <ykarel> amoralej, you heard back from Johny on ^?
14:26:50 <amoralej> he told me it'd be shipped in next compose
14:27:14 <ykarel> okk, i was looking for build on mbox but didn't find those
14:27:41 <spotz> Does nnext compose affect our timeline?
14:27:44 <amoralej> <hughesjr> should go out on the next compose (that may be tues or wed)
14:27:52 <ykarel> okk ussuri is there https://koji.mbox.centos.org/koji/packageinfo?packageID=3181
14:27:59 <ykarel> but not victoria, may be he missed
14:28:04 <amoralej> https://koji.mbox.centos.org/koji/buildinfo?buildID=16761 , https://koji.mbox.centos.org/koji/buildinfo?buildID=16760
14:28:28 <ykarel> https://koji.mbox.centos.org/koji/packageinfo?packageID=3244
14:28:54 <amoralej> spotz, i think next compose is good
14:28:55 <ykarel> okk then i misslooked victoria
14:28:58 <amoralej> we have no pressure
14:29:01 <ykarel> so we are all good
14:29:08 <ykarel> Thanks amoralej for confirming
14:30:14 <amoralej> btw, we need to add c8s jobs to stable branches in packstack
14:30:22 <amoralej> and maybe remove c8 ones in master?
14:30:30 <amoralej> or we want to keep c8?
14:30:30 <ykarel> +1 to both
14:30:45 <rdogerrit> Amol Kahat proposed rdo-infra/ci-config master: Reduce docker inspect logs  https://review.rdoproject.org/r/32007
14:30:53 <ykarel> next can do for puppet-openstack-integration
14:32:54 <amoralej> i think p-o-i is being managed by tkajinam
14:32:57 <amoralej> iiuc
14:33:09 <ykarel> ohkk
14:33:11 <amoralej> i can send the backports otherwise
14:33:40 <ykarel> ack not that hurry, can do in packstack first and sync with tkajinam
14:33:43 <ykarel> for poi
14:33:49 <tkajinam> o/
14:33:58 <ykarel> #chair tkajinam
14:33:58 <zodbot> Current chairs: amoralej jcapitao jpena spotz tkajinam ykarel
14:33:59 <openstack> Current chairs: amoralej jcapitao jpena spotz tkajinam ykarel
14:34:08 <tkajinam> for poi I'll submit backport to add non-voting c8s jobs later
14:34:14 <amoralej> ok
14:34:32 <ykarel> ack
14:34:42 <spotz> Welcome tkajinam
14:35:23 <ykarel> let's move to next update
14:35:24 <ykarel> #info TripleO switched master and victoria to c8-stream, train and ussuri will be follow up
14:35:36 <ykarel> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-March/020974.html
14:35:49 <ykarel> That's it for stream updates
14:35:58 <ykarel> amoralej, jcapitao anything u would like to add
14:36:25 <amoralej> nop
14:36:36 <amoralej> just that, i think that's the last step on c8s
14:36:47 <amoralej> so once we have release rpms in mirror.c.o, we are done, right?
14:37:09 <ykarel> yeap i think same
14:37:44 <amoralej> so we are almost done \o/
14:37:55 <ykarel> \o/
14:38:07 <ykarel> #topic Next Week Chair
14:38:12 <ykarel> any volunteer?
14:38:17 <rdogerrit> Ananya Banerjee created rdo-jobs master: Moving ussuri Integration line to centos 8 stream repo content  https://review.rdoproject.org/r/32276
14:38:45 <jcapitao> I can take it
14:38:55 <ykarel> Thanks jcapitao
14:39:10 <ykarel> #action jcapitao to chair next week
14:39:15 <ykarel> #topic Open Floor
14:39:21 <ykarel> feel free to bring any topic now
14:40:32 <spotz> Did everyone get a visit from Spencer?:)
14:40:53 <jpena> yes! I just received it today
14:41:09 <jcapitao> yes ! :)
14:41:22 <ykarel> Mine is stuck in Pune office, hope to get soon :)
14:41:24 <amoralej> i got it last week!
14:42:02 <spotz> Yeah! At least they all arrived:) ykarel pick it up when it's safe
14:42:32 <ykarel> Logistic team said they will deliver to my home, so waiting
14:43:27 <spotz> Even better. FYI we'll be sharing the Hybrid Storage Booth at RH Summit along with Ceph and Rook
14:44:41 <rdogerrit> rdo-trunk created openstack/ironic-lib-distgit rpm-master: python-ironic-lib: failed to build 41939c6  https://review.rdoproject.org/r/32277
14:44:53 <rdogerrit> rdo-trunk created openstack/os-brick-distgit rpm-master: python-os-brick: failed to build 91a1cca  https://review.rdoproject.org/r/32278
14:45:45 <amoralej> that reminds me i need to register
14:47:19 <spotz> Register for PTG too:)
14:49:30 <spotz> Do we want to try to doo a social thing at pTG? We have enough time for me to plan something out if we do
14:49:52 <rdogerrit> Brian Haley created rdo-jobs master: DNM: Enable Octavia smoke tests in periodic job  https://review.rdoproject.org/r/32279
14:50:37 <amoralej> spotz, we did it last time?
14:50:42 <amoralej> i think so, right?
14:50:48 <amoralej> or was the previous one?
14:50:56 <spotz> We did the meal the week after
14:51:39 <amoralej> so it's April 19-23
14:51:46 <spotz> Yep
14:52:23 <amoralej> how was attendance? (sorry i forgot...)
14:52:25 <spotz> So maybe midweek we could do something. Could even do it at 17:00 UTC during the break
14:52:37 <spotz> There was like 6 of us but it wasn't really planned
14:52:41 <amoralej> yep, i think it may be good
14:52:57 <spotz> Ok let me see what I can do:)
14:53:18 <amoralej> you'll figure out something :)
14:59:08 <ykarel> Thanks all, let's close
14:59:12 <ykarel> #endmeeting