14:02:02 <amoralej> #startmeeting RDO meeting - 2021-04-14
14:02:02 <zodbot> Meeting started Wed Apr 14 14:02:02 2021 UTC.
14:02:02 <zodbot> This meeting is logged and archived in a public location.
14:02:02 <zodbot> The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:02:02 <zodbot> The meeting name has been set to 'rdo_meeting_-_2021-04-14'
14:02:02 <openstack> Meeting started Wed Apr 14 14:02:02 2021 UTC and is due to finish in 60 minutes.  The chair is amoralej. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:05 <openstack> The meeting name has been set to 'rdo_meeting___2021_04_14'
14:02:10 <amoralej> #topic roll call
14:02:16 <spotz> I think I'd erased it when making the section for today
14:02:25 <spotz> o/
14:02:29 <amoralej> np
14:02:35 <jcapitao> o/
14:02:44 <amoralej> #chair spotz jcapitao
14:02:44 <zodbot> Current chairs: amoralej jcapitao spotz
14:02:44 <openstack> Current chairs: amoralej jcapitao spotz
14:02:51 <ykarel> o/
14:03:20 <amoralej> #chair ykarel
14:03:20 <zodbot> Current chairs: amoralej jcapitao spotz ykarel
14:03:22 <openstack> Current chairs: amoralej jcapitao spotz ykarel
14:04:10 <rdogerrit> Yatin Karel created rdoinfo master: Promote GA builds to wallaby-testing  https://review.rdoproject.org/r/c/rdoinfo/+/33325
14:04:47 <amoralej> you are fast ykarel :)
14:05:15 <spotz> hehe
14:05:27 <amoralej> let's start with topics
14:05:42 <amoralej> #topic RDO participation at RH Summit
14:05:58 <amoralej> #link https://docs.google.com/spreadsheets/d/1sbI3YszRSZRV0VWyVCfj5DxZ3_qI_EKhJ3hR3pxccqE/edit?usp=sharing
14:06:14 <amoralej> all yours spotz
14:06:18 <spotz> Thank you everyone for taking the EMEA slots! If you know anyone for APAC please have them sign up today as it's overdue
14:07:04 <spotz> Otherwise I'll pick it up but it'd be nice to have someone from that timezone
14:07:12 <spotz> Thhat's preetty much it for that topic
14:07:59 <amoralej> i think ykarel is the closest to it but i'm not sure if timing is good for him
14:09:06 <spotz> I'll just change my hours, so far no one from Storage so we might just not be manned during those hours
14:09:28 <amoralej> ok
14:09:30 <ykarel> looking
14:10:30 <spotz> It is nice they're mixing up the hours for the timezones. Kubecon is running in EU times only
14:11:04 <ykarel> in am in APAC, but i am on PTO on 28th to 30th
14:11:08 <ykarel> out of town
14:11:22 <spotz> ykarel: That's way more important! Have fun
14:11:23 <amoralej> ok
14:11:51 <amoralej> #topic Social at the PTG
14:12:12 <amoralej> #link https://eventyay.com/e/5f05de57
14:12:24 <spotz> We are official! Thuursday during the 17:00 UTC break. Sign up is at that link
14:12:34 <spotz> We have 3 folks so far:)
14:13:40 <ykarel> looking
14:14:23 <amoralej> i just registered!
14:14:35 <jcapitao> so we'll do a trivia ?
14:14:47 <spotz> I'm trying to get some trivia questions for the other projects.
14:15:05 <spotz> Yeah so 1 OIF related and then I'm hoping to do pop culture
14:15:14 <jcapitao> nice
14:15:46 <ykarel> i too registered, will try to join
14:15:53 <jcapitao> and prizes will be swag stuff from older collection iirc
14:16:13 <spotz> So eveeryone will log in to our normal meet toom, I'll share the presenters interface and then share a https://www.mentimeter.com/ link for our specific game
14:16:37 <spotz> Prizes are Victoria t-shirts cause we still have those and amazon gift cards
14:16:49 <rh-jelabarre> is this opensource trivia, or more generic?
14:17:24 <spotz> rh-jelabarre: The OIF one will be OpenStack, Kata, Zuul, etc and then sumkit/ptg related like what city was?
14:17:49 <spotz> Then hopefully I can find some pop culture questions
14:18:11 <spotz> Trying to make thinks playable for both old and new folks
14:18:15 <spotz> things...
14:18:42 <spotz> I'm thinking 15-20 questions per game.
14:18:59 <rh-jelabarre> I haven't listened to mainstream music in probably 30 years (my latest thing is Touhou doujin music)
14:19:33 <spotz> That's why I'm trying to find pop culture questions:)
14:20:28 <amoralej> i can't help much on that :)
14:21:05 <spotz> So thtat's it for this unless more questions?
14:21:17 <amoralej> i remember someone did a nice quizz about movies from the 80s
14:21:20 <amoralej> :)
14:21:29 <amoralej> in other event
14:21:35 <amoralej> ok, i'll move to next topic
14:21:48 <spotz> Theere is one movie question:)
14:22:06 <amoralej> #topic WIP release announcement
14:22:20 <amoralej> #link https://review.rdoproject.org/etherpad/p/wallaby-release-announcement
14:22:58 <spotz> So mainly so we don't lose it. I've got a etherpad with e a WiP version of the release announcement. So while we're working on the release we can update the announcement like we did for Wallaby
14:23:56 <amoralej> #action everyone to review https://review.rdoproject.org/etherpad/p/wallaby-release-announcement
14:26:33 <amoralej> let's move on
14:26:41 <amoralej> #topic wallaby release preparation updates
14:26:56 <amoralej> #info GA bits released upstream!
14:27:04 <amoralej> jcapitao, it's from you?
14:27:11 <jcapitao> yes
14:27:21 <jcapitao> there is no fresh news on this topic
14:27:33 <jcapitao> we're currently working on GA as upstream released final releases for cycle-with-rc projects
14:27:50 <jcapitao> https://review.opendev.org/c/openstack/releases/+/785754
14:28:03 <jcapitao> ykarel recently proposed promotion to -testing
14:28:04 <amoralej> so, only kolla and tripleo projects are missing?
14:28:08 <amoralej> or anything else?
14:28:23 <amoralej> that may block oooq jobs?
14:28:49 <jcapitao> yes only kolla and tripleo projects are missing
14:28:59 <amoralej> ok
14:29:00 <jcapitao> maybe we can reqcheck those already
14:29:12 <amoralej> i'd expect so
14:29:22 <amoralej> i don't expect many changes at this point
14:29:33 <jcapitao> I think so too
14:29:36 <ykarel_> yes +1
14:30:44 <jcapitao> ok will work on this
14:31:52 <amoralej> expected timeline for those is ~ 2 weeks?
14:31:56 <amoralej> any other news?
14:32:08 <spotz> amoralej: That's the timeline I've been hearing
14:32:18 <amoralej> yep, me too
14:32:40 <ykarel> yeap in next week of PTG
14:33:24 <amoralej> #topic next week's chair
14:33:27 <amoralej> any volunteer?
14:33:38 <spotz> Next week is PTG FYI
14:33:57 <amoralej> ah, right
14:34:03 <amoralej> may we skip next mtg?
14:34:40 <spotz> If folks are going to sessions that day I would say yes. The following week is RH Summit but yet I hink that's less of a potential conflict
14:35:07 <ykarel> we have holiday next wednesday, so i will be mostly out
14:35:20 <amoralej> i'd say we can skip next week
14:35:43 <ykarel> +1
14:35:47 <spotz> Ok sounds good, I'm not sure if the schedule I'm looking at is this years but we'd conflict with tripleo
14:35:49 <jcapitao> I can take the next one
14:36:02 <spotz> Thanks jcapitao
14:36:05 <jcapitao> so in 2 weeks ?
14:36:19 <amoralej> #info we will skip next meeting as it may conflict with PTG sessions
14:36:28 <amoralej> #info next meeting will be on Apr 28th
14:36:42 <amoralej> #action jcapita will chair the meeting on Apr 28th
14:36:49 <amoralej> #undo
14:36:49 <zodbot> Removing item from minutes: ACTION by amoralej at 14:36:42 : jcapita will chair the meeting on Apr 28th
14:36:50 <openstack> Removing item from minutes: #action jcapita will chair the meeting on Apr 28th
14:36:54 <amoralej> #action jcapitao will chair the meeting on Apr 28th
14:37:18 <amoralej> #topic open floor
14:37:29 <amoralej> anything that you'd like to share?
14:37:31 <spotz> And we've got a section for it on the etherpad already:)
14:39:35 <spotz> Looks like another quick meeting
14:39:40 <amoralej> yes
14:39:53 <amoralej> if there are no more topics, i'll close it
14:39:57 <amoralej> 3,
14:39:59 <amoralej> 2,
14:40:06 <amoralej> 1,
14:40:12 <amoralej> 0.5...
14:40:28 <amoralej> #endmeeting