14:01:26 <jcapitao> #startmeeting RDO meeting - 2021-04-28
14:01:26 <zodbot> Meeting started Wed Apr 28 14:01:26 2021 UTC.
14:01:26 <zodbot> This meeting is logged and archived in a public location.
14:01:26 <zodbot> The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:26 <zodbot> The meeting name has been set to 'rdo_meeting_-_2021-04-28'
14:01:27 <openstack> Meeting started Wed Apr 28 14:01:26 2021 UTC and is due to finish in 60 minutes.  The chair is jcapitao. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:31 <openstack> The meeting name has been set to 'rdo_meeting___2021_04_28'
14:01:41 <jcapitao> #topic roll call
14:07:57 <jcapitao> amoralej spotz you're around ?
14:08:06 <amoralej> yes
14:08:08 <amoralej> ups
14:08:17 <amoralej> sorry, i was too focused
14:08:19 <amoralej> o/
14:08:37 <spotz> o/
14:09:08 <jcapitao> I think it'll be quick
14:09:16 <jcapitao> #chair amoralej spotz
14:09:16 <zodbot> Current chairs: amoralej jcapitao spotz
14:09:17 <openstack> Current chairs: amoralej jcapitao spotz
14:10:49 <jcapitao> #topic Wallaby Release preparation Updates
14:11:22 <jcapitao> we are waiting for tripleo bits
14:11:40 <spotz> ETA or not yet?
14:11:57 <jcapitao> usually they are released 2 weeks after GA, so should be soon
14:11:58 <amoralej> i think ykarel mentioned it'd be next week
14:12:05 <amoralej> marios, ^
14:12:15 <amoralej> plans for wallaby branching and releases for wallaby?
14:15:48 <jcapitao> I understood next week as well
14:15:55 <marios> amoralej: o/ yea we aiming for next week
14:16:02 <marios> amoralej: we are ready from ci point of view
14:16:18 <marios> amoralej: and will be posting the review to make the release end of this week, so hopefully it merges next
14:16:27 <amoralej> good, thanks marios!
14:16:29 <jcapitao> cool
14:16:35 <spotz> So that puts us by mid-May the latest
14:17:25 <jcapitao> I think this ETA is realistic
14:18:22 <spotz> I know I haven't given anyone any dates:)
14:19:17 <amoralej> lgtm
14:20:09 <spotz> We shhould be getting to the point we can start adding to the release announcement
14:20:57 <spotz> I'll link it when I find thhe tab:)
14:21:23 <spotz> #link https://review.rdoproject.org/etherpad/p/wallaby-release-announcement
14:21:35 <jcapitao> good point
14:22:16 <spotz> We may not be able to do the contriibutoors yet but any highlighhts we should mention should be known at this point
14:23:47 <jcapitao> any questions for that topic ?
14:24:40 <jcapitao> let's move then
14:24:45 <jcapitao> #topic PTG wrapup
14:25:27 <jcapitao> I got no traffic in the virtual booth here in EMEA
14:25:31 <spotz> Hope you all got to attend some sessions. I'm kinda excited about the ephimeral heat I learnned about during one of the tripleo sessions:)
14:25:48 <spotz> jcapitao: We haven't have any beyond testing
14:26:32 <spotz> One of thhe TC sessions was live streamed as part of the new Open Infra Live series
14:27:26 <spotz> And lastly 31 people signed up for our trivia, 18 folks showed up and everyone seemed to have fun. Lesson learned do not buy gift cards at Amazon.com for other countries go to their local site
14:27:37 <spotz> :)
14:28:39 <spotz> Anyone else have anything to report from the PTG?
14:30:27 <spotz> Ok next topic then
14:30:59 <jcapitao> none on my side, question: is there new trending project introduced for Xena ?
14:31:35 <spotz> No new OpenStack projects that I'm aware of no
14:32:19 <spotz> From Foundation side there's OpenInfra Labs in Pilot but no other icoming I know of off hand
14:33:39 <amoralej> none that i'm aware of
14:33:50 <amoralej> i'd expect more removals that additions
14:34:29 <jcapitao> ok so maybe more contributions will come through this OpenInfra Labs
14:36:05 <jcapitao> let's move to next topic
14:36:17 <jcapitao> #topic next week's chair
14:36:23 <spotz> I know Ironic is seeing contributions from ESI which is a sub project in OpenInfra Labs
14:36:41 <spotz> Next week is the video meeting
14:37:07 <jcapitao> right
14:37:15 <spotz> I've got Kubecon booth duty until 15 minutes after our start but don't think it'll be an issue if no one else wants to lead
14:38:23 <jcapitao> #info next week will be video meeting
14:40:22 <jcapitao> spotz: I guess it'll be you leading :)
14:40:39 <spotz> Ok if I'm a little late just hang out:)
14:41:50 <amoralej> spotz, if it's a problem for you, i can take it
14:42:04 <jcapitao> ok we'll start if you are not available at the beginning
14:42:20 <spotz> Perfect
14:42:53 <spotz> amoralej: Up to you, I don't think Kubecon is going to be video or more active then RH Summit but wanted to give the heads up
14:43:09 <amoralej> ack, sure
14:44:26 <jcapitao> so amoralej or spotz ? :D
14:44:41 <amoralej> i can take it
14:44:51 <spotz> Woot!
14:45:05 <jcapitao> #action amoralej to chair next meeting
14:45:16 <jcapitao> thx amoralej
14:45:34 <jcapitao> #topic Open floor
14:57:11 <jcapitao> let's close the meeting
14:57:17 <jcapitao> thank you for joining
14:57:20 <jcapitao> #endmeeting