16:05:46 <mchua> #startmeeting
16:05:46 <zodbot> Meeting started Wed Oct  7 16:05:46 2009 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:07:38 <mchua> (by way of explanation for those reading the logs, this is a program list from a K12 Open Minds 2009 session where people list out their favorite open source programs for the classroom)
16:07:44 <mchua> (we are just getting started)
16:07:50 <mchua> OpenOffice
16:08:10 <mchua> for wordprocessing, presentations, spreadsheets
16:09:07 <mchua> #action q: is there a database thing for openoffice, like microsoft access?
16:09:20 <mchua> OpenOffice drawing module
16:09:41 <mchua> (attendee notes that there are better things for flowcharts, etc. than openoffice drawing, but it does exist)
16:10:33 <mchua> neo office
16:10:46 <mchua> (that's for the mac)
16:10:51 <mchua> ooo4kids
16:11:37 <sdziallas> mchua: database thing is called openoffice-base (and is going to be on our spin)
16:12:36 <mchua> abiword
16:12:39 <mchua> sdziallas: yay!
16:12:54 <mchua> koffice
16:13:07 <sdziallas> mchua: the ooo4kids thing looks interesting; we might want to get that packaged at some point.
16:13:47 <mchua> #topic internet
16:14:15 <mchua> firefox, of course
16:14:17 <mchua> extensions?
16:15:04 <mchua> adblock!
16:15:34 <mchua> foxmarks
16:15:59 <mchua> xmarks
16:17:19 <mchua> stumbleupon
16:18:54 <mchua> some plugin that lets you use ie within firefox
16:19:03 <mchua> thunderbird
16:19:45 <mchua> quicktext (tbird plugin)
16:19:47 <mchua> evolution
16:20:22 <mchua> #info search "<type of program> gpl" to find open source <type of program> software
16:20:27 <mchua> #info (that was a tip)
16:20:29 <mchua> zimbra
16:21:19 <mchua> #action q: how about an email archiving program?
16:21:27 <mchua> (and benoit searches "email archiving gpl")
16:21:31 <mchua> mailarchive
16:21:35 <mchua> (found!)
16:22:45 <mchua> scribefire
16:22:47 <mchua> planet
16:22:49 <mchua> wp-mu
16:22:54 <mchua> pidgin
16:23:23 * sdziallas goes w00t! :) this is all great information...
16:24:05 <mchua> liferea
16:24:12 <mchua> ("google reader is not open source")
16:24:46 <mchua> tt-rss
16:26:32 <mchua> (discussion on web-based apps that aren't open source but "are free" vs  vs open 
16:26:45 <mchua> #topic graphics
16:26:45 <mchua> GIMP
16:26:45 <mchua> sumopaint
16:26:46 <mchua> inkscape
16:27:07 <mchua> mention of gimpshop.com
16:27:12 <mchua> gimpshop
16:27:21 <mchua> (photoshop UI on top of gimp)
16:29:39 <mchua> mention of openclipart
16:31:06 <mchua> (demo taking place of how to download something from openclipart and then tinker with it in inkscape)
16:33:17 <mchua> GNU paint
16:40:34 * mchua having connection issue right now
16:41:21 <mchua> that's gnu paint, gah
16:41:23 <mchua> connectivity and typing fail
16:47:30 <mchua> GNU paint
16:47:30 <mchua> scribus
16:47:30 <mchua> tuxpaint
16:47:30 <mchua> pencil
16:47:30 <mchua> stopmotion
16:47:32 <mchua> gpaint
16:47:34 <mchua> dia
16:47:37 <mchua> phatch
16:47:39 <mchua> rasterbator
16:47:42 <mchua> posterazor
16:47:45 <mchua> synfig
16:47:47 <mchua> blender
16:49:35 <mchua> cinelerra
16:54:52 <mchua> wordle
16:54:57 <mchua> kdenlive
16:55:00 <mchua> identi.ca
16:58:26 <mchua> gallery
16:58:40 <mchua> tuxmath
16:59:34 <mchua> gcompris
17:00:21 <mchua> (that's a whole early childhood suite)
17:01:20 <mchua> kde education apps
17:01:31 <mchua> scratch (...though licensing on that is not as clear)
17:04:28 <mchua> squeak
17:04:29 <mchua> etoys
17:04:31 <mchua> turtleart
17:04:32 <mchua> sugar
17:04:35 <mchua> SoaS
17:06:09 <sdziallas> woooooo! :)
17:06:45 <mchua> geogebra
17:06:56 <mchua> kstars
17:09:54 <mchua> kmplot
17:09:59 <mchua> kturtle
17:10:03 <mchua> (as followup to turleart)
17:10:06 <mchua> er, turtleart
17:13:21 <mchua> xmind
17:15:28 <mchua> audacity
17:21:15 <mchua> hydrogen
17:24:26 * mchua laptop battery going to die soon
17:24:56 <mchua> #chair sdziallas
17:24:56 <zodbot> Current chairs: mchua sdziallas
17:25:10 <mchua> (in case I drop off due to battery and can't close zodbot's logging)
17:25:38 <mchua> (extended hydrogen demo ongoing now; benoit really likes that software ;)
17:27:52 <mchua> appears to be wrapping up
17:27:53 <mchua> musescore
17:28:24 * mchua battery about to die
17:28:26 <mchua> #endmeeting