03:26:05 <mchua> #startmeeting
03:26:05 <zodbot> Meeting started Fri Nov 13 03:26:05 2009 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:26:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:27:14 <mchua> #link http://teachingopensource.org/index.php/TeachingOpenSource_Mailing_List
03:27:33 <mchua> #info THIS IS THE MOST IMPORTANT THING to do before you leave today: Write your introduction post to the TOS mailing list (link above).
03:28:30 * mchua looking for example introductions as people write
03:31:33 <mchua> #link http://teachingopensource.org/pipermail/tos/2009-September/000598.html - an introduction from Prianggada I Tanaya in Jakarta
03:32:58 <mchua> #link http://lists.fedoraproject.org/pipermail/design-team/2009-July/000528.html - my self-introduction to the Fedora Design team - this was in July of this year, not too long ago.
03:33:47 <mchua> #link http://www.mail-archive.com/fedora-infrastructure-list@redhat.com/msg06466.html - a great introduction to the Fedora Infrastructure team from Daniele Catanesi, from Italy.
03:34:05 <transbot0> rchiun has disconnected
03:34:17 <mchua> #link http://www.linux-archive.org/fedora-marketing/96628-self-introduction-rafael-liu-santos.html - another fantastic introduction from Rafael Liu Santos, to the Fedora Ambassadors program.
03:35:00 <mchua> #link http://lists.freedesktop.org/archives/games/2008-November/000043.html - Hans de Goede, introducing himself to a KDE Games group.
03:35:29 <mchua> These are all what I consider to be examples of great introduction emails - they tell people who you are, what you're interested in, what you're working on, what you want to learn and what you can already do and teach.
03:35:49 <mchua> Oftentimes they have links to your webpage (you can link to your wiki user page that we made Monday, to your school's website, to your course websites...)
03:35:58 <kinchew_> Mel, so where can we do the posting of our introductions?
03:36:13 <transbot0> rchiun has disconnected
03:36:16 <mchua> ...basically, any projects you're proud of (even if they're not open source!) and want to share with other people, anything that gives them a good sense of who you are.
03:36:39 <mchua> kinchew_, we're mailing them to the TOS mailing list, http://teachingopensource.org/index.php/TeachingOpenSource_Mailing_List
03:39:01 <mchua> Ok, I'm done posting examples!
03:39:30 <mchua> The second exercise - for people who are done with their intro emails, and have time - is to make a list of skills and topics that you'd like us to cover (after this week is out, probably online).
03:39:51 <mchua> We're going to do this in Fedora Classroom, because that is where people in Fedora teach and learn things on IRC.
03:39:54 <mchua> #link http://fedoraproject.org/wiki/Classroom
03:40:14 <mchua> #info the second exercise (optional) is to add things to this list:
03:40:15 <mchua> #link http://fedoraproject.org/wiki/Classroom#Suggest_a_Class
03:40:26 <mchua> (to exercise your new wiki-editing skills some more ;)
03:40:41 <transbot0> rchiun has disconnected
03:42:36 <mchua> The last thing I want to make sure everybody gets to see before Roger has to run:
03:42:39 <mchua> #link http://teachingopensource.org/index.php/POSSE_Pledge
03:45:47 <mchua> #action Mel to send instructions on how to sign the POSSE pledge out to the list, for people who want to think about it more, or who have to leave early today.
03:46:11 <mchua> #info This is *completely* optional - the idea is that everyone who's been through a POSSE will have the chance to sign this pledge, so that we know who else has made that promise.
03:46:24 <mchua> #info You are the first group of students to sign the pledge.
03:46:37 <mchua> #topic Staying in touch
03:46:44 <mchua> #info We will be keeping in touch primarily in 3 places.
03:47:06 <mchua> #info (1) This IRC channel (#teachingopensource-posse) will remain as a POSSE-specific channel; I'm always here, and you can always come here and talk.
03:48:04 <mchua> #info (2) The mailing list for this POSSE - http://teachingopensource.org/mailman/listinfo/posse-apac - which everyone here is already on. That's a list just for our class from this week, you can talk on it anytime.
03:48:55 <mchua> #info (3) The TOS mailing list we just introduced ourselves to - http://teachingopensource.org/index.php/TeachingOpenSource_Mailing_List - which is where the broader TOS community hangs out. I'm hoping that we'll interact the most in this space, because then you'll get to meet and work with yet more cool people who are teaching open source. ;)
03:49:08 <mchua> Oh! I forgot another one - the mailing list tends to be the most active, but...
03:49:32 <mchua> #info Other ways to stay in touch (more secondary)
03:50:00 <mchua> #info (1) the main TOS IRC channel, #teachingopensource - it is not POSSE-specific, but it's a place to hang out and talk about teaching open source in.
03:50:42 <mchua> #info (2) and of course the TOS planet - http://teachingopensource.org/index.php/Planet - where you can blog and read the blog posts from other teachers as well. I'd encourage you all to keep on blogging!
04:02:00 <mchua> #link http://teachingopensource.org/pipermail/tos/2009-August/000406.html - discussion on the shared hosting we were talking about today
04:05:01 <harish2a> tip of the day: if you are planning on installing, updating Fedora, do this:
04:05:09 <harish2a> a) yum install yum-presto
04:05:14 <harish2a> b) yum update
04:06:06 <harish2a> What happens is that presto manages a delta of the packages and makes the update significantly smaller. Fedora 12 has yum-presto installed as default.
04:17:12 <kinchew_> Mel is now doing a demo on Sugar.
04:20:35 <harish2a> tip: securing your applications using SELinux - #link http://danwalsh.livejournal.com/31604.html
04:21:07 <transbot0> harish2a has disconnected
04:25:51 <mchua> kinchew, you  might like looking at http://www.sububi.org/2009/10/12/the-open-group-allegheny-college/
04:26:24 <mchua> kinchew: that's what jadudm is doing, it sounded a little like the spotlight on student projects you wanted to do
04:26:48 <kinchew_> Hi Mel, thanks for the links.  I will look at them.
04:27:13 <kinchew_> Yes, I want to focus on projects.
04:28:54 <kinchew_> Mel, how can I contact the POSSE people in China?
04:29:59 <kinchew_> Two very important skills POSSE people need to have are the ability to type well and fast and English.
04:31:09 <transbot0> tira has disconnected
04:31:22 <kinchew_> OK.  It is now 12:30 pm.   End of workshop!
04:35:50 <transbot0> martz927 has disconnected
04:36:01 <transbot0> harish2 has disconnected
04:36:17 <kinchew_> Bye everybody!
04:36:26 <transbot0> kinchew_ has disconnected
04:36:38 <transbot0> kinchew has disconnected
04:36:57 <mchua> WEEK OVER!
04:37:01 <transbot0> yipch has disconnected
04:37:17 <mchua> Awesome time, everyone. Thanks for coming - I'll see you on the mailing lists and IRC and look forward to reading your blogs. :)
04:37:21 <mchua> #endmeeting