15:07:03 <mchua> #startmeeting
15:07:03 <zodbot> Meeting started Mon Apr 19 15:07:03 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:07:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:07:18 <mchua> #meetingname Summer Coding & POSSE recruiting
15:07:18 <zodbot> The meeting name has been set to 'summer_coding_&_posse_recruiting'
15:07:21 <mchua> #chair quaid
15:07:22 <zodbot> Current chairs: mchua quaid
15:07:59 <mchua> quaid: The thing I need to walk away from here from is a solid recruitment plan for POSSE CA attendees
15:08:19 <quaid> so we can roll it as soon as we have a date
15:08:34 <quaid> tell me what are the elements in a recruiting plan, so far
15:08:39 <mchua> quaid: but I'd like to find ways to amplify/dovetail/other-amusing-verb the stuff you're doing for Summer Coding recruitment so I can push that where I push POSSE as well, 'cause you've got non-uni audiences to talk to also
15:08:43 * mchua nods
15:08:58 <mchua> quaid: well, we've got a site and a way to apply, right now we're trying to get people to apply.
15:09:06 <mchua> quaid: we have a template letter...
15:09:07 <mchua> wait
15:09:09 * ctyler waves
15:09:17 <mchua> #info element of recruiting plan: a website with a way to apply to POSSE
15:09:36 <mchua> #info element of recruting plan: POSSE info letter for copy-pasting into emails to potential attendees
15:09:47 <mchua> hey ctyler!
15:09:52 * mchua grabbing that link
15:10:06 <ctyler> http://teachingopensource.org/index.php/POSSE#Apply_to_an_upcoming_POSSE
15:10:11 <mchua> #link http://teachingopensource.org/index.php/HOWTO_plan_a_POSSE#POSSE_announcement_email
15:10:20 <mchua> #link http://teachingopensource.org/index.php/POSSE#Apply_to_an_upcoming_POSSE
15:10:23 <mchua> thanks chris!
15:10:57 <mchua> #info element of recruiting plan: suggestions for where and how to push that message - individually to faculty you know, via ACM/IEEE/professional society mailing lists, via departmental mailing lists, department chairs
15:11:16 <mchua> quaid: I'm... not sure what else would be on that list (I'm not sure what elements recruiting plans usually have)
15:11:20 <quaid> I'm not sure about value of spreading Summer Coding in the same frosting.
15:11:42 <ctyler> get faculty you know to push it to their department lists.
15:11:48 <quaid> +1
15:11:52 <mchua> #info element of recruiting plan: POSSE info session, which so far only Mel has done, only once at RIT, and which isn't documented in a reproducible way
15:11:55 <quaid> so we need:
15:11:58 <quaid> * a single URL
15:12:00 <mchua> #action mchua make POSSE info session reproducible
15:12:05 <ctyler> quaid: agreed, two messages in two separate messages
15:12:06 <quaid> * a paragraph
15:12:28 <mchua> #action next year make plans to do a big recruitment push at SIGCSE
15:12:39 <quaid> * a list of schools and people to try talking with
15:12:55 <quaid> * the page should list criteria, e.g. community college teachers ok? etc.
15:13:23 <mchua> quaid: well, I could see it as an either/or. want to try this TOS thing? you have two options - POSSE and Summer Coding. Because it seems like profs know how to supervise student projects, esp. if the tech mentorship comes from elsewhere.
15:13:56 <quaid> I'm concerned about the firehose of students if we don't have the sponsoring
15:14:09 <mchua> quaid: a single URL and paragraph for... POSSE recruitment? I thought that was http://teachingopensource.org/index.php/HOWTO_plan_a_POSSE#POSSE_announcement_email but I may be mishearing.
15:14:30 <quaid> I'm just listing, not saying we don't have it :)
15:14:35 <mchua> quaid: oh :)
15:15:02 <mchua> quaid: sponsorship can come from schools, too. "want your students to work with our community? we've got a mentorship structure, *you* support the student"
15:15:13 <mchua> quaid: some schools have summer grants, etc. for student research/projects
15:15:25 <mchua> quaid: some profs can grant the student credit, which some students will take in lieu of $
15:15:37 <quaid> http://teachingopensource.org/index.php/HOWTO_plan_a_POSSE#Outreach_to_local_schools -- is that the section we are working on right now, in a sense?
15:15:44 <mchua> quaid: some schools can offer housing... basically, we say "school, it is up to you to compensate your students in some way that is enough for them to work on this."
15:15:57 <quaid> mchua: I figured we were too late for that this summer
15:16:03 <mchua> quaid: yep, that's the section
15:16:04 <quaid> but if we can say that, sure
15:16:28 <mchua> quaid: you never know if you don't ask :) I wouldn't have brought it up myself, except that jadudm did
15:16:32 <mchua> it's late, but maybe not too late
15:16:50 <quaid> ok cool
15:17:16 <mchua> we might only get one or two bites, but that's not bad for a first run.
15:17:17 <quaid> so we need a new FSC page section on that,perhaps
15:18:01 <quaid> "Your words are your own, duh."
15:18:03 <mchua> quaid: yeah, I see the problem as "compensate the student sufficiently that they can free their summer time to work on $project"
15:18:09 <quaid> hmm, wonder if skvidal put that disclaimer there?
15:18:11 <mchua> quaid: on the part of the schools/sponsors, I mean
15:18:32 <mchua> quaid: and "make sure the student has the resources/support needed to make good use of that cleared time" as FSC's job
15:18:38 <mchua> quaid: where?
15:19:05 <quaid> sorry, I was in the wrong channel on that last comment :)
15:19:32 * mchua grins
15:23:37 <mchua> quaid: so, POSSE-wise - did you/alolita have a list of schools in mind to target?
15:23:58 <mchua> I reckon you'd be better at making that list than I would be - I'd just search for local schools online with no further context
15:24:03 <mchua> but I can do that if needed
15:24:25 <mchua> quaid: and once you have the list of schools to target, do you have a way to reach them, and a message to send (that email template)?
15:24:54 <quaid> we don't have a list yet, just mentally I reckn
15:25:18 <mchua> quaid: once we line all those things up, I'd like to get Alolita to run point on recruitment for this specific POSSE, if we can contact her.
15:25:23 <quaid> for reach, it depends -- for me,mainly cold calls but I'll look around -- dig through that business card pile
15:25:26 * mchua nods
15:25:58 <quaid> should we start a schools list?
15:26:09 <quaid> #link http://teachingopensource.org/index.php/POSSE_California_CS
15:26:10 <quaid> there?
15:26:28 <quaid> or on a more processy scratch page, yeah
15:26:39 <mchua> quaid: http://teachingopensource.org/index.php/POSSE_California_CS_Planning
15:26:40 <quaid> ah, planning page!
15:26:46 * mchua makes a section
15:27:18 <mchua> quaid: http://teachingopensource.org/index.php/POSSE_California_CS_Planning#Schools_to_recruit_at
15:27:43 <mchua> quaid: that's literally all I know of there (my brother and a few friends are at Stanford, and I know Sameer Verma at SFSU, so I can ping those)
15:27:51 * mchua is not very well-versed in the bay area
15:30:10 <mchua> quaid: I'm emailing alolita (and you) a quick update on what we're doing right now as you type there
15:31:19 <mchua> quaid: sent
15:31:41 <mchua> quaid: other than that, and pinging the people we know about POSSE CA, is there anything you and I can do on recruitment for that POSSE?
15:31:49 <mchua> quaid: er, after we get a date from Alolita?
15:32:05 <quaid> well, I am all bloggy
15:32:11 <mchua> quaid: yes you are :)
15:32:16 <quaid> and I think sending out our message to LUGs, etc.
15:32:28 <quaid> the various UGs in the Yay Area are well connected.
15:32:41 <mchua> quaid: I wonder if there's a drop-dead date we need to have for "we need a date by $date or no POSSE" and "we need 5 attendees by $date or no POSSE"
15:32:45 * mchua nods
15:32:47 <mchua> yay LUGs!
15:32:49 <quaid> so where I might not bother with that approach elsewhere, it's worth it here.
15:33:05 <mchua> Do you really call it the Yay Area? :)
15:33:07 <quaid> yes, we need both  of those hard dates.
15:33:09 <mchua> (If so, that's *awesome*)
15:33:23 <quaid> yep, that's the hip hop term for it
15:33:30 <mchua> that. is awesome.
15:33:31 <mchua> okay.
15:33:44 <mchua> quaid: strawman - first date end of this Thursday, 4/22 (gives us a day to start pushing)
15:34:02 <mchua> quaid: second date end of monday may 10th
15:34:08 * quaid goes out to ghost ride the whip, wearing his stunna shades, all over the Yay Area
15:34:20 * mchua blinks
15:34:24 <quaid> back!
15:34:26 * mchua will ask for a translation of that sentence in july
15:34:48 * quaid wonders if ghost riding his bicycle counts...
15:34:55 <quaid> ok, so ...
15:35:03 <quaid> how much time do we want to give us to get our word?
15:35:26 <quaid> 10 May is 2+ weeks
15:35:36 <quaid> yeah
15:35:52 <quaid> if we don't have 5 by then or know we have them, we are in risk of being alone out here.
15:36:36 <mchua> #agreed date-setting deadline for POSSE CA is Thursday 4/22 at 7pm PST
15:36:51 <mchua> #agreed minimum registration deadline (5 confirmed attendees) for POSSE CA is Monday 4/10 at 7pm PST
15:37:04 * mchua will relay to Alolita
15:37:35 <mchua> #action mchua add these dates/requirements to the POSSE planning approval process when we revisit program design for the next round
15:37:40 <mchua> We are... learning things this year. A lot of them.
15:37:44 <mchua> Which is good.
15:37:57 <mchua> This year is all about making POSSE reproducible (last year was about proving that it could exist).
15:38:07 <mchua> so if we only get a few reproductions, that's *ok*
15:40:15 <mchua> quaid: Anything else, or should I let you finish filling out that list o' schools, tell Alolita of the two dates we just set, and... wait for Thursday and a date?
15:41:39 <quaid> yes
15:41:41 <quaid> alternately ...
15:41:49 <quaid> we could make thursday the day to set a date
15:41:53 <quaid> and set one regardless
15:42:01 <quaid> then make one of our tasks the finding of space?
15:42:30 <quaid> how important is the model of a school supplying free space?
15:42:46 <mchua> quaid: Not at all.
15:42:55 <mchua> quaid: we need a room with chairs, tables, and wifi that we can leave things in overnight for a week
15:43:06 <quaid> right
15:43:21 <mchua> quaid: oh, and a projector and {white, black} boards
15:43:28 <quaid> finding that for X date may be easier than getting a pledge.
15:43:30 <mchua> movable chairs and tables, not lectuer-hall
15:43:32 * mchua nods
15:43:54 <mchua> Sorry, I should have realized earlier that we oughtn't to block on a single campus
15:44:06 <mchua> We were waiting for the CMU SV prof scheduling our space to get back from overseas
15:44:10 <mchua> but that was something like a month ago
15:44:11 <quaid> unless it's important
15:44:17 <quaid> which it isn't here,I think
15:44:28 <quaid> let's give us 'til Thursday to settle that, then
15:44:50 <quaid> are we prepared to rent space?
15:44:59 <mchua> quaid: Yes. Let me check our budget numbers.
15:45:12 <mchua> http://teachingopensource.org/index.php/POSSE_California_CS_Planning#Schools_to_recruit_at
15:45:17 <mchua> quaid: we have about $2k left
15:45:21 <mchua> assuming those numbers are accurate
15:47:09 <mchua> quaid: I do not know what sort of space we'd get, nor how much it would likely cost
15:47:33 <mchua> #link http://teachingopensource.org/index.php/HOWTO_plan_a_POSSE#Find_space
15:47:37 <mchua> quaid: but reqs are ^^
15:48:50 <mchua> #idea set a date and rent space if CMU SV does not commit a date by Thursday
15:49:48 <mchua> quaid: our current date is july 5-9; the secondary one proposed is the following week, 12-16. do you have a preference for one over the other, or does only #1 work for you, etc?
15:50:23 * mchua can make either, assuming our team doesn't have stuff going on the second week
15:54:33 <mchua> quaid: I gotta jet and take care of some other emails/POSSE/meetings/yay - you've got chair magicness, so close the meeting anytime ;)
15:54:41 * mchua should spot this window relatively quickly if you ping, though
15:54:44 * mchua out
15:54:44 <mchua> thanks quaid!
16:02:29 <quaid> mchua: it feels to me that 12 to 16 is too close to the following week
16:02:42 <quaid> I really cannot disappear for two straight weeks
16:03:13 <quaid> I get that we probably won't have a team meeting that week, s'ok
16:03:45 <mchua> quaid: aye, so if we have to set a date ourselves we'll do it for 5-9.
16:03:45 <mchua> quaid: I may then just... hang out in California somewhere for a week so as to not fly back and forth for oscon
16:03:49 <mchua> work from, uh, hotel room or... something
16:04:03 <mchua> or a couch if I can find one, some friends may be working there for the summer.
16:13:12 <mchua> quaid: ok, I'm going to #endmeeting now
16:13:15 <mchua> thanks, Karsten!
16:13:16 <mchua> #endmeeting