19:03:14 <mchua> #startmeeting
19:03:14 <zodbot> Meeting started Tue May  4 19:03:14 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:03:39 * mchua thinks today should be pretty quick, details on Worcester and RIT getting nailed down, California recruitment underway
19:03:45 <mchua> #topic Worcester
19:03:53 <kwurst> Present!
19:04:03 <mchua> kwurst: how are things? ideas for Thursday dinner? I think that was the only bit remaining, logistics-wise
19:04:17 <mchua> we have housing, curriculum development is underway, we have a good bunch
19:04:20 <mchua> (but more are always welcome)
19:04:34 <kwurst> I have asked the great communal source of knowledge that is Facebook, and have some ideas for a dinner location.
19:04:45 <mchua> #info POSSE Worcester: 7 confirmed attendees
19:04:49 <mchua> which is a nice number
19:05:03 <mchua> not sure if we should expect more, or if you want to freeze the class this week or next, kwurst
19:05:45 <kwurst> I haven't done more recruiting yet, so I don't anticipate any more without me making more of an effort.
19:06:00 <kwurst> I can still do more recruiting, but I don't know how long you want to wait...
19:06:18 <mchua> kwurst: Ok - do you want to do cutoff on Friday then?
19:06:23 <mchua> kwurst: I'm quite happy with 7
19:06:31 <mchua> We have a great group coming, it looks like.
19:06:49 <kwurst> OK, I guess. I was kind-of hoping for more.
19:07:08 * mchua too, but given that our first class last summer was 5, 7 is cool
19:07:24 <mchua> kwurst: If there's something I can do to help blast out the news to Boston profs, let me know, but I suspect you're much more tightly woven into that network.
19:07:34 <kwurst> Alright. If I strong-arm anyone else, can we add them late?
19:08:04 <kwurst> I don't really have that many connections in Boston specifically. I would be cold-emailing most of them.
19:08:16 <mchua> kwurst: Yeah, we'll just have to catch them up on things, I want to give people at least a month to look at the few hours of pre-reading/intro-email/account-creation stuff they'll have to do
19:08:21 * mchua nods
19:08:33 <mchua> kwurst: how's this - you propose a cutoff date you want that works better
19:08:54 <mchua> kwurst: and I'll send out the "welcome, POSSE class, here are your resources/materials/who-else-is-coming" on Monday anyhow
19:09:08 <mchua> kwurst: and anyone coming between Monday and whenever the cutoff is you set, will just have to catch up
19:09:32 <kwurst> Oh, I didn't realize the pre-POSSE timeframe for the participants, so I'm OK with setting the cutoff to be the end of the week.
19:09:38 <mchua> (it should only be a total of 6h of work before the POSSE starts; I'm doing everything myself and timing it and adding another 25-30% buffer)
19:09:51 <kwurst> Sounds like the way I make exams...
19:10:02 <mchua> (mostly "make sure you've signed up for accounts on these systems, introduce yourself to the list, and then read a couple pages so we all know what FOSS is coming in")
19:10:06 * mchua grins
19:10:44 <kwurst> So, where do you want to do the Sunday night meet?
19:11:09 <kwurst> Will that be at the hotel, or on-campus? I've got a room reserved here if we need it.
19:11:32 <mchua> kwurst: We can use the room on-campus and I can bring in food and drinks
19:11:36 <mchua> Jimmy John's or something like that.
19:11:42 <mchua> kwurst: if the room on campus is ok with food and drink.
19:12:31 <kwurst> Yes, that's OK. It'll actually be the same room as the rest of the week, but we can spill out into other spaces. There won't be anyone else here on Sunday night.
19:12:51 <kwurst> I just realized I have to check on parking passes...
19:12:55 <mchua> Cool. It's mostly getting to know people, having some food, talking about the week, our schools, etc.
19:13:00 <mchua> kwurst: Ooh, yes, that would be great.
19:13:14 <mchua> kwurst: Anyhow, yeah, let's say on-campus for Sunday night, I will bring in food.
19:13:24 <mchua> #action mchua bring in food for Sunday night POSSE Worcester gathering, will be on-campus
19:13:31 <mchua> #action kwurst check on POSSE Worcester parking passes
19:13:37 <kwurst> Parking passes should be easy, since we know everyone in advance. Or maybe unneeded since it's summer...
19:13:48 <mchua> kwurst: and Thursday's dinner logistics - anytime you figure that out, I will ping local Sugar folks.
19:13:57 <mchua> and figure out the "how will we get them to Worcester" gameplan.
19:14:32 <kwurst> Right now, I'm leaning toward dinner at the train station since it's distinctly Worcester at least in location/architecture...
19:14:58 <mchua> Ooo.
19:15:01 * mchua is intrigued
19:15:02 <kwurst> There are some many other interesting ideas, but we can use some of them for lunches...
19:15:15 <mchua> kwurst: Right. Well, if you need to make a reservation with a credit card or anything, just let me know.
19:15:25 <mchua> kwurst: otherwise, feel free to just grab us a table, and I'll pick up the check on the day of. :)
19:15:34 <kwurst> Supposedly the restaurant at Union Station is done up like a speakeasy. I'll check into the details.
19:15:59 <mchua> Nice.
19:16:06 <mchua> #action kwurst figure out food locales, esp. for Thursday night
19:16:22 <mchua> #action mchua figure out Sugar-hackers-in-Boston --> Thursday dinner in Worcester logistics
19:16:23 <kwurst> Depending on timing, the Boston Sugar folks could take the train...
19:16:26 <mchua> I can do that independent of the place, really.
19:16:31 <mchua> Ah, right, commuter rail!
19:16:48 <kwurst> It just takes 1.5-2 hours each way...
19:17:01 * mchua winces
19:17:06 <mchua> I might just drive.
19:17:33 <kwurst> Maybe not that long, I think it depends on whether it's express or local.
19:17:37 <mchua> They could go out to the end of the green or red line, it's pretty fast from there.
19:17:50 <mchua> My car fits 4 + me, that's not a bad number.
19:18:29 <kwurst> Well, I'll check the schedule anyway and we can see if that works.
19:18:35 <mchua> kwurst: ok. I can't think of anything else, really.
19:18:48 <mchua> I think we're generally set.
19:18:48 <kwurst> Nope, me either.
19:19:17 <kwurst> My kids want Walter to autograph our XO laptops...
19:19:19 <mchua> kwurst: Ok, cool. Thanks! Do we need to check in next week, you think?
19:19:25 <mchua> kwurst: I am sure that can be arranged :)
19:19:51 <mchua> kwurst: (It's mostly that I know it's end-of-term for you, and that I'm willing to ping via email if we're almost wrapped up with everything here)
19:20:00 <kwurst> I can still check in, unless you don't plan to have a meeting anyway...
19:20:32 <mchua> kwurst: I'll be here
19:20:40 <mchua> just didn't want you to feel obilgated if the term is getting crazy
19:20:49 <kwurst> Ok. I'll drop in just in case.
19:22:04 * mchua nods
19:22:06 <mchua> Ok, RIT!
19:22:09 <mchua> #topic POSSE RIT
19:22:26 <mchua> #info RIT has 12 confimed and 2 more accepted likely to confirm, so predicted class size 14
19:22:42 <mchua> #info RIT is almost all RIT profs, some nontechnical (mostly journalism/writing/open-content folks)
19:22:52 <mchua> #info RIT curriculum will also be Fedora/Sugar
19:23:16 * mchua is amused; she's the Fedora instructor in Worcester and the Sugar instructor in the second
19:24:20 <mchua> #topic POSSE California
19:24:23 <mchua> quaid: around?
19:27:16 <mchua> GUess not.
19:27:23 <mchua> #info recruitment for POSSE continues
19:27:31 <mchua> #topic other POSSE business
19:27:35 <mchua> Open floor - anyone?
19:27:45 * mchua figures end-of-term is catching up with everyone :)
19:27:56 <mchua> today is Fedora 13's freeze date so I'm bleary-eyed with lack of sleep myself.
19:28:23 <kwurst> Ok, go sleep!
19:32:21 * mchua thinks the consensus is clear :)
19:32:28 <mchua> #endmeeting