#teachingopensource Meeting

Meeting started by mchua at 18:02:49 UTC (full logs).

Meeting summary

    1. http://meetbot.fedoraproject.org/teachingopensource/2010-05-04/posse_rit_curriculum.2010-05-04-14.05.html (mchua, 18:03:07)
    2. when last we left our heroes, they were finishing Wednesday's curriculum (mchua, 18:03:17)
    3. ctyler, mchua, and (probably) lmacken will meet daily to discuss status + fine-tune the next day (mchua, 18:13:14)

  1. Thursday (mchua, 18:19:07)
    1. Wednesday night's homework will be to start working on their Sugar Activity mods, so Thursday will begin by reviewing that and beginning the submission process. (mchua, 18:19:35)
    2. Morning: Mel leads the "let us push your patches upstream, here is the process" session (mchua, 18:26:31)
    3. Afternoon: Chris (and Luke) lead a debug/collaborative-development session (mchua, 18:26:45)
    4. Evening: NOM NOM NOM (mchua, 18:26:49)

  2. Friday (mchua, 18:26:50)
    1. http://teachingopensource.org/index.php/POSSE_RIT_Friday (mchua, 18:27:00)
    2. Discussion 1 of 3: Chris gets the ball rolling by talking about course models, what's been done at Seneca/elsewhere and works (mchua, 18:36:08)
    3. Discussion 2 of 3: What plans do you have to apply what you've learned in upcoming school years/classes? (mchua, 18:36:34)
    4. Discussion 3 of 3: Mel leads discussion on available resources and what further support resources they'd like to see (provided by foss.coms, communities, etc) (mchua, 18:37:00)
    5. Wrap-up and feedback time (mchua, 18:37:09)

  3. Saturday and FOSSCon panel (mchua, 18:39:11)
    1. we have 2:10pm-4pm (double-slot) (mchua, 18:39:33)
    2. Monday: propose I do an intro, you do timeline, I do distinctives, you do sugar, I do Fedora, I do teaching model (based on OLS 2008 paper) (ctyler, 18:52:07)
    3. ACTION: mchua draft pre-arrival assignments/readings email (mchua, 18:52:39)
    4. Monday: ctyler intro, mchua timeline, ctyler distinctives, mchua sugar, ctyler Fedora & teaching model (based on OLS 2008 paper) (ctyler, 18:53:00)
    5. ACTION: mchua follow up with Steve re: any notes on adjusting to non-tech faculty (mchua, 18:58:31)
    6. ACTION: mchua send ctyler copies of the participant apps (mchua, 18:59:08)


Meeting ended at 19:03:25 UTC (full logs).

Action items

  1. mchua draft pre-arrival assignments/readings email
  2. mchua follow up with Steve re: any notes on adjusting to non-tech faculty
  3. mchua send ctyler copies of the participant apps


Action items, by person

  1. ctyler
    1. mchua send ctyler copies of the participant apps
  2. mchua
    1. mchua draft pre-arrival assignments/readings email
    2. mchua follow up with Steve re: any notes on adjusting to non-tech faculty
    3. mchua send ctyler copies of the participant apps


People present (lines said)

  1. mchua (127)
  2. ctyler (67)
  3. zodbot (4)


Generated by MeetBot 0.1.4.