#teachingopensource Meeting

Meeting started by mchua at 14:59:45 UTC (full logs).

Meeting summary

  1. POSSE CA update (mchua, 15:04:00)
    1. Mel's report: Heard back from Sameer (SFSU) and need to respond; Max is looking into Stanford but no replies yet; currennt count is 1 applicant from NY. (mchua, 15:04:52)
    2. IDEA: move session to July 6-10 (mchua, 15:18:42)
    3. ACTION: mchua check if date-shift is ok for our current applicant (mchua, 15:18:55)
    4. ACTION: mchua make flyer/packet (mchua, 15:23:42)
    5. ACTION: alolita post materials at stanford, sjsu (mchua, 15:23:52)
    6. ACTION: mchua throw up registration webform (mchua, 15:28:56)
    7. AGREED: Date shift one day later (mchua, 15:34:52)
    8. ACTION: alolita take a wiki revision pass over the weekend (mchua, 15:35:43)

  2. OSL OSCON workshop (mchua, 15:39:22)
    1. http://meetbot.fedoraproject.org/teachingopensource/2010-04-30/mini_professor_workshop.2010-04-30-15.03.html (mchua, 15:44:41)
    2. AGREED: OSL workshop topic: virtualization (mchua, 15:52:08)
    3. ACTION: mchua find virt engineer to come for OSL workshop (mchua, 15:52:16)


Meeting ended at 15:58:29 UTC (full logs).

Action items

  1. mchua check if date-shift is ok for our current applicant
  2. mchua make flyer/packet
  3. alolita post materials at stanford, sjsu
  4. mchua throw up registration webform
  5. alolita take a wiki revision pass over the weekend
  6. mchua find virt engineer to come for OSL workshop


Action items, by person

  1. alolita
    1. alolita post materials at stanford, sjsu
    2. alolita take a wiki revision pass over the weekend
  2. mchua
    1. mchua check if date-shift is ok for our current applicant
    2. mchua make flyer/packet
    3. mchua throw up registration webform
    4. mchua find virt engineer to come for OSL workshop


People present (lines said)

  1. alolita (101)
  2. mchua (93)
  3. zodbot (4)


Generated by MeetBot 0.1.4.