17:21:24 <mchua> #startmeeting
17:21:24 <zodbot> Meeting started Fri May 14 17:21:24 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:21:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:21:35 <mchua> #meetingname SL POSSE curriculum/support planning
17:21:35 <zodbot> The meeting name has been set to 'sl_posse_curriculum/support_planning'
17:21:58 <sdziallas> mchua: hiya!
17:22:25 <mchua> sdziallas: So, we have 2 Fedora/Sugar(SoaS) POSSEs running at the start of June, and need to figure out how to gear up for them.
17:22:38 <mchua> Especially since plans have changed and you won't be able to make it in person.
17:22:45 <mchua> So we need to figure out (off the top of my head)
17:22:46 <sdziallas> Indeed.
17:22:58 <mchua> * what scaffolding needs to be built in Fedora/SL for the week now (this may not have changed much at all)
17:23:05 <mchua> * how you can participate remotely
17:23:18 <mchua> * whether we need/want to fly in another tech guru for POSSE Worcester
17:23:33 <mchua> (so that Walter and I will have some onsite backup for things like packaging and whatnot)
17:23:38 <mchua> sdziallas: anything else you can think of?
17:23:49 <sdziallas> mchua: I think that's pretty much it.
17:24:17 <mchua> #topic scaffolding that needs to be built
17:24:25 <sdziallas> * POSSE Remix
17:24:32 <sdziallas> * SoaS USB sticks (?)
17:25:30 <mchua> Yeah, that's mostly a matter of burning the Mirabelle image onto thumbdrives, that's no problem.
17:25:37 <sdziallas> That's what I had to do before POSSE; besides that, there's packaging on my list.
17:25:44 <mchua> * Activity inclusion criteria
17:25:53 <mchua> * Contributors portal
17:25:59 <mchua> * Creation kit revision
17:26:05 <mchua> * OpenHatch?
17:26:14 <mchua> That's mostly on the Sugar side.
17:26:27 * sdziallas was about to say that this was SoaS launch related, but you've a good point contribution wise. So yeah.
17:26:50 <mchua> * liveusbcreator ticket triage
17:27:13 <mchua> (this is for Luke's part, mostly for RIT's code deep-dive, but it's infrastructure for both SL and Fedora that we need to use for POSSE)
17:27:20 <mchua> * liveusbcreator README.txt
17:27:25 * sdziallas nods.
17:27:45 <mchua> (don't want to spend too much time on making tons of dev docs, but at least a short .txt intro to orient people to usage and development)
17:27:57 <sdziallas> Yeah, that sounds good!
17:28:14 <mchua> how about Fedora?
17:28:22 <mchua> * identify/gather publican howtos
17:28:26 <mchua> * identify/gather packaging howtos
17:29:05 <sdziallas> I think we've a SOP for the publican stuff, and... yeah, packaging wise, maybe it might make sense if I talked you through some stuff?
17:29:06 * mchua kicks KDE to start again so she can look at the curriculum schedule in her browser
17:29:30 <mchua> Yeah, I'd like to have packaged an Activity properly before I hit Worcester.
17:30:21 <sdziallas> We can do that. ;)
17:31:12 <mchua> ...ok, I'm just going to restart X now... sdziallas, can you look at the schedule on the POSSE wiki page and see if there's anything we're missing?
17:31:17 * mchua mutters something about KDE
17:31:32 * sdziallas looks.
17:31:54 <paulproteus> mchua: You're moving to Raleigh!?
17:32:00 <paulproteus> Nooo! Stay in Boss Town!
17:32:10 * paulproteus is likely moving to Boston/Cambridge/Somerville in Sept.
17:32:11 <sdziallas> (mhm, page still loading)
17:32:49 <mchua> paulproteus: Dude, I'm going to visit at some point
17:33:25 <mchua> paulproteus: I'm going to Raleigh for $dayjob stuff - which is basically all FOSS-and-education now :D
17:33:38 <sdziallas> #link: http://teachingopensource.org/index.php/POSSE_Worcester_State_planning
17:34:00 <sdziallas> * bug reporting, probably. but besides that, I think we're covered.
17:40:05 * mchua nods, agrees.
17:40:20 <mchua> (sorry about the delay, trying to fix 2 fussy computers at once)
17:40:27 <mchua> sdziallas: cool, what do we need to #action? ;)
17:40:29 <mchua> #chair sdziallas
17:40:29 <zodbot> Current chairs: mchua sdziallas
17:40:40 <sdziallas> mchua: :) (re: machines)
17:41:06 <sdziallas> #action sdziallas to build POSSE remix (and talk with mchua about contents)
17:41:34 <sdziallas> #action mchua to get USB sticks, if professors are getting SoaS
17:42:01 <sdziallas> #action SoaS release content creation happening anyway (contributors portal / creation kit / etc)
17:42:23 <sdziallas> #action lmacken to document liveusbcreator stuff
17:42:44 <sdziallas> (looking for links, hang on)
17:43:12 <sdziallas> #link http://wiki.sugarlabs.org/go/BugSquad/Bug_Report
17:43:26 <sdziallas> #link http://wiki.sugarlabs.org/go/Sugar_on_a_Stick/Documentation_SOP
17:43:39 <sdziallas> #action sdziallas to talk mchua through packaging
17:44:15 <sdziallas> #action mchua / pbrobinson / sdziallas to kick off & finalize activity inclusion criteria past Mirabelle release
17:44:17 <mchua> (IRC activity, maybe, after I stop slacking and patch it)
17:44:29 <sdziallas> mchua: I think that's it; do you have anything else?
17:44:33 * sdziallas grins.
17:45:01 <mchua> #action mchua make sure we have a bz tutorial/guide in the Textbook
17:45:08 <mchua> #action mchua make sure we have a Trac tutorial/guide in the textbook
17:45:17 <mchua> #action mchua make sure we identify a good MediaWiki guide in the Textbook
17:45:25 <sdziallas> mchua: Textbook?
17:45:26 <mchua> #action mchua make sure we identify a good IRC guide in the textbook
17:45:41 <mchua> I'm using the TOS Textbook as a "our notes go here so they are reusable!" resource
17:45:46 <mchua> no need to rewrite the git intro, etc
17:46:14 <sdziallas> Ah, okay. I was thinking you were referring to that textbook, but... yeah. All right.
17:50:56 <mchua> sdziallas: Ok, next topic?
17:51:14 <sdziallas> mchua: sure thing.
17:51:52 <mchua> #topic joining in remotely
17:52:11 <mchua> sdziallas: This one's entirely up to you - however much you want to chime in, whatever we can do to make that possible, we'll find a way to do it.
17:52:18 <mchua> Webcam + projector + microphone + Skype is one option.
17:52:27 <mchua> We'll be on IRC constantly, logging and transcribing.
17:52:44 <mchua> We can schedule specific times and such for you to be there and do particular things, or play it more by ear.
17:53:00 <mchua> There's the week of POSSE Worcester, and then the week after is RIT.
17:53:20 <mchua> So - what do you want to do, and how can we make that happen?
17:53:34 * sdziallas is spontanous. :) Seriously, I'm not overly worried, I mean... the first POSSE was already awesome, and I didn't even plan in advance to jump in there.
17:53:53 <sdziallas> I'd be very happy to be as much around and help as I can do. That's the least I can do, I feel.
17:55:22 <mchua> Ok. Are there any sections you'd particularly like to teach, or be on videochat for?
17:56:14 <sdziallas> Well, packaging is going to happen late in the night, so I'd be already happy talking you through it.
17:56:31 <mchua> Ok. Yeah, we may not be able to teach them how to package that week, that's okay.
17:56:37 * sdziallas nods.
17:56:44 <mchua> I think the attendee list in Worcester is such that packaging is not *the* most vital skill ever for them to learn.
17:56:53 <mchua> It's just that we need the ability to get the Activities they work on packaged, mostly.
17:57:07 <mchua> and I'd be happy to work on that (as I can, I mean - I have a lot of learning to do) outside of class hours.
17:57:11 <sdziallas> Yeah, right. Well, I can even do that, if nothing else.
17:57:13 * mchua will be sleeping late and waking up early anyhow ;)
17:57:16 * sdziallas grins.
17:57:23 <mchua> POSSE: SUMMER OF INSOMNIA!
17:57:42 <sdziallas> Uh... interesting movie title.
17:57:51 <ianweller> wait what
17:57:53 <mchua> #info packaging not actually a course topic
17:57:58 <heffer> yay :)
17:58:06 * sdziallas feels stalked.
17:58:17 <mchua> heffer: Which reminds me to ask you how the meego stuff is going/went at some point :)
17:58:21 <ianweller> oh sugar labs posse. ok.
17:58:25 * ianweller lurks
17:58:30 <mchua> ianweller: Yeah, you can do what you want for the CA POSSE ;)
17:58:43 <mchua> which... /me pokes quaid about whether we can help with recruitment any
17:58:46 <mchua> um!
17:58:47 <sdziallas> ianweller: hey, it's *sugar labs* :D
17:58:47 <heffer> mchua, a right :)
17:58:48 <mchua> anyway!
17:59:54 <mchua> sdziallas: Ok, so how about this: Monday morning when POSSE starts we'll get you on Skype so you can introduce yourself and give an overview of SoaS to those assembled in Worcester
18:00:01 <mchua> (if that goes well, we can do a repeat for Monday at RIT)
18:00:03 <sdziallas> Sounds good!
18:00:05 <mchua> and then we can play the rest by ear?
18:00:12 <sdziallas> Deal.
18:00:18 <mchua> if you'll be lurking in the channel anyway, and we'll be transcribing and whatnot.
18:00:27 <sdziallas> Cool!
18:00:39 <heffer> -Skype +Ekiga :)
18:00:46 <sdziallas> heffer: shhhht!
18:00:51 <heffer> or Empathy
18:01:01 <mchua> heffer: I... have been less thrilled by Ekiga, but... can try again.
18:01:19 <sdziallas> heffer: and we tried empathy.
18:01:22 <mchua> Perhaps I am just bad at setting up things that involve an audio component. I seem to be cursed in that manner in general.
18:01:33 <heffer> sdziallas, and it didn't work?
18:01:43 <mchua> #action find a FOSS video chat solution that is acceptable for POSSE-fu
18:01:48 <sdziallas> heffer: the video quality resembles the ones from the 80s
18:01:54 <heffer> nice
18:03:33 <mchua> sdziallas: all set on this front?
18:03:37 <sdziallas> mchua: yup.
18:04:21 <mchua> #topic do we want a substitute tech guru for Worcester?
18:04:43 <sdziallas> mchua: I guess that's your and Max' call...
18:05:08 <mchua> Max says we've got the budget - it's mostly a matter of if there's a person that we'd like to have there.
18:05:33 <mchua> ...that would actually be free for the entire week.
18:05:37 <mchua> Which is the challenge.
18:05:54 <mchua> for instance, cjb is awesome, but has $dayjob.
18:06:01 <mchua> etc.
18:06:11 <sdziallas> Yeah.
18:06:30 <mchua> sdziallas: If it were your call, is there anyone you'd have in mind?
18:06:42 <mchua> (Because as far as Max and I are concerned, it should essentially be your call.)
18:06:47 <sdziallas> mchua: Uh?
18:07:04 <mchua> Well, SoaS is your project.
18:07:18 <mchua> And so we're asking who you'd like to have on the ground for it.
18:08:01 <mchua> (if anyone)
18:13:31 <mchua> (please hold, backchannel taking place)
18:14:01 <ianweller> (alrighty)
18:30:34 * quaid back from his call
18:30:59 <quaid> mchua: mainly keep poking me so I stay on the task
18:31:03 <quaid> too many arrows flying
18:31:31 <mchua> quaid: Will do.
18:45:28 <quaid> that's not fair thought
18:45:34 <quaid> I guess I'm not doing anything secret
18:45:41 <quaid> aggregating public info
18:45:49 <quaid> I'll get my notes and stuff on the wiki today and let you know
18:50:19 <mchua> thanks, quaid.
18:50:28 * mchua very much appreciates all you're doing for this, wishes she could help more
19:01:49 <mchua> #info POSSE Worcester tech guru convos proceeding, will update when we have confirmation one way or another.
19:02:05 <mchua> sdziallas: anything else? if not, #endmeeting.
19:02:12 <mchua> and we can figure out how to knock out all those action items.
19:02:24 <sdziallas> I think we're good.
19:02:36 <mchua> #endmeeting