20:12:52 <mchua> #startmeeting
20:12:52 <zodbot> Meeting started Tue May 25 20:12:52 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:12:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:12:53 <alolita> mchua: Hi!
20:12:57 <mchua> #meetingname POSSE California
20:12:57 <zodbot> The meeting name has been set to 'posse_california'
20:13:07 <mchua> quaid: around?
20:13:21 <mchua> The big thing on my mind is go/no-go for POSSE California
20:13:34 <mchua> And the same question for the pre-OSCON workshop.
20:13:44 <mchua> Since we need to inform attendees, and make our own travel plans and such.
20:13:55 <alolita> mchua: should be a go - i think we will have at least 5 profs i am hoping - we already have 3
20:14:56 <alolita> mchua: have you booked your tickets to sf
20:15:00 <mchua> alolita: Well, technically, 1... I haven't gotten applications from Sameer nor Tony.
20:15:16 <mchua> alolita: Not yet. We're waiting for the go/no-go to book tickets for myself and ianweller.
20:15:33 <alolita> mchua: i have sent them email and hope they will fill it out themselves
20:15:44 <alolita> else i can take their info and fill it out with them :-)
20:16:09 <alolita> sameer would definitely participate since he wants to present also
20:16:11 <mchua> alolita: the most important part is questions 5-8
20:16:13 <mchua> #
20:16:13 <mchua> # Why do you want to come? (3-8 sentences)
20:16:13 <mchua> # What do you want to get out of POSSE? (3-8 sentences)
20:16:13 <mchua> # What do you think you will contribute to the classroom? (3-8 sentences)
20:16:16 <mchua> # What prior experience (if any) do you have with open source? (3-8 sentences, or an URL)
20:16:24 <mchua> we already know what they teach and such :)
20:17:09 <alolita> yes - so i will send these questions to them on email and ask for their responses again
20:18:11 <alolita> i have found that most profs need face to face meetings at least once to be convinced to attend
20:18:23 <alolita> that's pretty labor intensive and time intensive
20:18:31 <alolita> but it has to be done
20:19:02 <alolita> mchua: have you spoken with gdk about the camp - maybe he can be in california then too
20:19:12 <alolita> since he plans to be in ca in june
20:19:59 <mchua> alolita: He'll be leaving California a few days before the POSSE starts, alas.
20:20:21 <mchua> alolita: Yeah, I think we had a particularly high yield at RIT because I did an on-campus info session there. It's good to note for future POSSE planning.
20:20:43 <mchua> #action mchua make in-person info sessions part of the POSSE planning process (optional but strongly recommended, profs like face time)
20:20:55 <alolita> mchua: yes - face to face helps a lot
20:21:19 <alolita> mchua: any updates from quaid
20:21:47 <alolita> i also wanted to discuss the program with you
20:21:52 <mchua> alolita: I thought he would be here - he was a few minutes before you came. I'll give him a call, one sec.
20:22:00 <mchua> alolita: (but please do put notes here in the meantime.)
20:22:00 <alolita> should we do that on thursday?
20:22:08 <alolita> ok
20:23:39 <alolita> so can you add names to each session - who is teaching what
20:24:02 <alolita> overview from 20000 feet
20:24:08 <alolita> community and communication
20:24:21 <alolita> irc lab
20:24:29 <alolita> getting and building source
20:24:38 <alolita> rpm packaging basics
20:24:42 <alolita> using bugzilla
20:24:49 <alolita> developing in community
20:25:01 * mchua seems to recall we discussed this some months ago, finding notes
20:25:18 <alolita> ui bug - may not be applicable since mozilla is not involved
20:26:03 <mchua> Right, the curriculum's being refactored for Fedora-only.
20:26:05 <quaid> sorry, bad netowrk +
20:26:07 <alolita> i don't recall this detail - but maybe you covered it for a posse :-)
20:26:10 <mchua> #link http://teachingopensource.org/index.php/POSSE_California_CS_Planning#Syllabus_planning
20:26:14 <mchua> quaid: hey!
20:26:17 <alolita> hi quaid!
20:26:21 <mchua> alolita: ^^ that link has the teaching split
20:26:40 <alolita> mchua: thanks!
20:27:17 <alolita> mchua: yes - i did see the page :-)
20:27:19 <quaid> howdy, caught up on the buffer
20:27:30 * mchua can, for the record, take all the untaken teaching topics if needed.
20:27:34 <mchua> but we need a go/no-go first.
20:27:38 <mchua> quaid, what's your take on go/no-go?
20:27:47 * quaid *sighs*
20:28:03 <mchua> We have one confirmed attendee who's coming from out of town (NY) and whom we need to let know as a courtesy whether we're on or not.
20:28:14 <mchua> Sameer and Tony are interested in attending, but I don't have applications from them yet.
20:28:19 <quaid> yes, otherwise I'd just keep pushing for a longer before having a go/no go.
20:28:22 <mchua> I am... to put it mildly, worried.
20:28:24 <alolita> mchua: i would vote a go
20:28:53 <alolita> mchua: i understand we are all worried but let's put in some more effort before giving up
20:28:58 <mchua> alolita: The thing is, we expected to have more than 5 professors by now, and after multiple weeks of intense recruitment, we have... sort-of-3.
20:29:05 <quaid> can we give the traveller a caveat?
20:29:14 <quaid> or offer to pay the fee if she has to cancel?
20:29:26 <quaid> (not perfect, we can't replace lost time)
20:29:55 <alolita> quaid: who is the traveller here?
20:30:01 <alolita> sorry for being dense
20:30:13 <quaid> a prof. from NYC
20:30:14 <mchua> Sharon Persinger (Bronx Community College of the City University of New York)
20:30:19 <quaid> the only confirmed attendee so far :)
20:30:40 <alolita> quaid, mchua: thanks ! i understand now.
20:30:42 <mchua> Who I still need to check in with to make sure she's all right with the date shift, too.
20:30:53 <quaid> schools are finishing now ...
20:30:55 <alolita> yes
20:31:01 <mchua> Fact of the matter is, if we say "okay, we'll count on Sharon not coming and if she can, that's a wonderful bonus"
20:31:05 <mchua> we have 0 confirmed attendees.
20:31:07 <quaid> so another round of reminders to those we've emailed is certainly in order
20:31:38 <mchua> We are pretty sure that Sameer and Tony will come, but until I have their applications *and* their confirmations, I'm not comfortable counting them as 100% go
20:31:54 <quaid> alolita: would we be able to go visit people together?
20:32:20 <quaid> I'll be in Portland next week ...
20:32:27 <quaid> I'll recruit at OSB,for sure
20:32:40 * quaid wishes he had a different topic but will use his pulpit anyway
20:32:45 <mchua> quaid: when's that?
20:32:46 <alolita> quaid - is the list you have online up to date for whom you have emailed
20:33:16 * mchua would propose our June 2nd meeting as the final go/no-go date, and email attendees (Sharon, Tony, Sameer) now letting them know there's a risk we may have to cancel
20:33:20 <mchua> thoughts?
20:33:28 <quaid> OSB is 1 to 3 June (for me)
20:34:43 <mchua> okay, so maybe 3 june is our go/no-go date?
20:36:33 <alolita> mchua: ok sounds like a plan - let's finalize by june 3 (exactly one week from thursday)
20:37:10 <mchua> alolita, quaid: I'll email Sharon, Tony, Sameer, and cc the two of you regarding that plan so they're not surprised in case it happens.
20:37:23 <mchua> Unless we have high confidence that we'll have 5+ attendees, I will vote no-go.
20:37:31 <alolita> ok that's a good plan
20:37:49 <mchua> And our backup plan can be to look at a POSSE in California for next summer, since June/July is when we should start planning that anyway.
20:39:38 <mchua> quaid, alolita: thoughts, comments?
20:39:45 <alolita> i think we could easily do it now - let's not give up - its just that volunteer time is hard to find
20:39:59 <mchua> alolita: It's not volunteer time but professor time I worry about.
20:40:06 <mchua> Professor time is very hard to find, particularly on short notice.
20:40:51 * quaid back in
20:41:01 <alolita> yes - prof time is definitely hard to get
20:41:23 <mchua> And quality prof time is the entire point of POSSE, so... without that, there's no point in running the event.
20:41:28 <mchua> The P is for "professors," after all :)
20:44:03 <mchua> alolita: Did you want to talk about the OSCON workshop?
20:44:16 <mchua> #action mchua tell Tony, Sharon, Sameer about our 6/4 go/no-go date
20:44:45 <alolita> mel - can we talk about it on thursday - i promise i will send it out to you and quaid today for review and then go over it on thurs
20:45:18 <mchua> Okay.
20:45:28 <mchua> #action alolita send OSCON workshop notes for Thursday review
20:45:34 <mchua> alolita, quaid: That's all I have, then - anything else?
20:45:50 <alolita> ok so let's meet up at 1pm on thursday - and finalize some of these things
20:45:57 <alolita> i should have more progress to report
20:46:28 <quaid> ok, thx
20:46:52 <quaid> I'm pretty focused on Fedora Summer Coding this week, but I'll try to help move the needle on follow-ups and such
20:47:02 <alolita> mchua: don't worry - let's try to get some things done here :-) and have some progress to report
20:47:07 <quaid> #action quaid to do initial follow-ups
20:49:26 <mchua> Sounds good.
20:49:47 <alolita> ok mel , quaid - i've to run - so let's talk day after :-)
20:50:20 <mchua> All right - thanks alolita!
20:50:25 * mchua will drive this meeting faster next time ;)
20:50:34 <mchua> closing logs, sending to list.
20:50:37 <mchua> #endmeeting