#teachingopensource Meeting

Meeting started by mchua at 19:08:53 UTC (full logs).

Meeting summary

  1. this summer's POSSEs (mchua, 19:09:21)
    1. RIT all set, need to get computer forms from participants (mchua, 19:09:34)
    2. ACTION: mchua figure out Thursday food for RIT (mchua, 19:09:43)
    3. Worcester looking good; Peter Robinson joining us as tech guru (flying in from London) (mchua, 19:10:00)
    4. ACTION: kwurst to make dinner reservations (kwurst, 19:10:21)
    5. http://teachingopensource.org/mailman/listinfo/posse-worcester (mchua, 19:23:12)
    6. ACTION: kwurst: Send out info on how to get to room for Sunday night. (kwurst, 19:26:03)
    7. ACTION: kwurst: Finish IRB submission for POSSE Evaluation (kwurst, 19:26:30)
    8. ACTION: kwurst: Test wifi access. (kwurst, 19:26:44)

  2. POSSE RIT (mchua, 19:28:26)
    1. Attendees set, curriculum set, instructors set, travel details booked (mchua, 19:28:37)
    2. ACTION: mchua book Thursday dinner for POSSE RIT (mchua, 19:28:42)
    3. ACTION: mchua clarify Sunday night gathering for POSSE RIT (mchua, 19:28:50)
    4. ACTION: mchua send out intro email to POSSE RIT (mchua, 19:28:54)
    5. ACTION: mchua send out intro email to POSSE Worcester (mchua, 19:29:01)
    6. ACTION: mchua get attendees to fill in IT forms for POSSE RIT (mchua, 19:29:11)
    7. ACTION: mchua get kickstart file for POSSE RIT (send to RIT IT dept by June 1st) (mchua, 19:29:25)
    8. ACTION: mchua procure thumbdrives for POSSE RIT, Worcester (check prior meeting minutes for details) (mchua, 19:29:44)

  3. POSSE CMU (mchua, 19:29:57)
    1. POSSE CMU is aiming towards next summer because of various local situations (mchua, 19:30:25)

  4. POSSE California (mchua, 19:30:48)
    1. quaid, mchua, alolita have meeting re: POSSE California status in ~30m, will update then (mchua, 19:31:09)

  5. POSSEs in fall and beyond (mchua, 19:31:40)
  6. POSSE China likely to happen first week of August; go/no-go date June 1st (mchua, 19:32:03)
    1. ACTION: mchua ask Jan if he can co-teach POSSE South Africa; fallback is micadeyeye and adapting the curriculum to Mozilla (mchua, 19:42:47)

  7. POSSE CA (mchua, 19:50:59)
    1. POSSE CA short on attendees (mchua, 19:51:22)
    2. ACTION: quaid, mchua, alolita decide POSSE Cali go/no-go (mchua, 19:55:18)


Meeting ended at 19:55:32 UTC (full logs).

Action items

  1. mchua figure out Thursday food for RIT
  2. kwurst to make dinner reservations
  3. kwurst: Send out info on how to get to room for Sunday night.
  4. kwurst: Finish IRB submission for POSSE Evaluation
  5. kwurst: Test wifi access.
  6. mchua book Thursday dinner for POSSE RIT
  7. mchua clarify Sunday night gathering for POSSE RIT
  8. mchua send out intro email to POSSE RIT
  9. mchua send out intro email to POSSE Worcester
  10. mchua get attendees to fill in IT forms for POSSE RIT
  11. mchua get kickstart file for POSSE RIT (send to RIT IT dept by June 1st)
  12. mchua procure thumbdrives for POSSE RIT, Worcester (check prior meeting minutes for details)
  13. mchua ask Jan if he can co-teach POSSE South Africa; fallback is micadeyeye and adapting the curriculum to Mozilla
  14. quaid, mchua, alolita decide POSSE Cali go/no-go


Action items, by person

  1. kwurst
    1. kwurst to make dinner reservations
    2. kwurst: Send out info on how to get to room for Sunday night.
    3. kwurst: Finish IRB submission for POSSE Evaluation
    4. kwurst: Test wifi access.
  2. mchua
    1. mchua figure out Thursday food for RIT
    2. mchua book Thursday dinner for POSSE RIT
    3. mchua clarify Sunday night gathering for POSSE RIT
    4. mchua send out intro email to POSSE RIT
    5. mchua send out intro email to POSSE Worcester
    6. mchua get attendees to fill in IT forms for POSSE RIT
    7. mchua get kickstart file for POSSE RIT (send to RIT IT dept by June 1st)
    8. mchua procure thumbdrives for POSSE RIT, Worcester (check prior meeting minutes for details)
    9. mchua ask Jan if he can co-teach POSSE South Africa; fallback is micadeyeye and adapting the curriculum to Mozilla
    10. quaid, mchua, alolita decide POSSE Cali go/no-go
  3. micadeyeye
    1. mchua ask Jan if he can co-teach POSSE South Africa; fallback is micadeyeye and adapting the curriculum to Mozilla
  4. quaid
    1. quaid, mchua, alolita decide POSSE Cali go/no-go


People present (lines said)

  1. mchua (98)
  2. micadeyeye (24)
  3. kwurst (22)
  4. quaid (12)
  5. zodbot (3)
  6. ianweller (1)


Generated by MeetBot 0.1.4.