14:20:00 <mchua> #startmeeting
14:20:00 <mchua> hullo, kwurst!
14:20:00 <kwurst> Hi!
14:21:00 <ganderson> meetin' time
14:21:00 <mchua> kwurst: Apologies for the delay, Bosotn traffic killed my arrival time by half an hour.
14:21:00 <mchua> hey ganderson!
14:21:00 <ganderson> sup :P
14:21:00 * mchua looks to see if anyone else is here
14:22:00 <mchua> Quick POSSE recap today... we have a lot of balls in the air so I want to make sure we get 'em all out
14:22:00 <mchua> what happened in Rochester and RIT (ganderson, kwurst - have you met? you were at different POSSES)
14:22:00 <mchua> and what's going to happen this school year to follow up - individual profs + classes that are going)
14:22:00 <mchua> as well as anything we need to do to prep for next summer
14:23:00 <mchua> and looking at conferences TOS folks are already going to - OSCON, FIE, SIGCSE in particular - to see if we should do anything.
14:23:00 <mchua> But primarily looking at feedback for the short term, since next week POSSE gets workshopped up here in Boston with a bunch of engineering profs doing curricular overhauls... so I thought that might make a good first target for feedback.
14:24:00 * kwurst sorry, phone rang, just hung up, reading to catch up...
14:25:00 * mchua nods - kwurst, ganderson, any thoughts on anything else we should make sure to cover today?
14:25:00 <ganderson> uh...I think you pretty much hit it all :P
14:25:00 <mchua> I think most of it is that I'd like to go through each participant's name and make sure we've got something in Rochester or Worcester going on for them to do cool stuff with, then go from there.
14:27:00 <ganderson> okay
14:27:00 <kwurst> I'm unclear what you are asking for here. Do you want to know what we're doing going forward, or feedback on what happened?
14:27:00 <mchua> kwurst: Both - feedback first, then a check on whether everyone's unblocked on going forward (the latter should be quick).
14:28:00 <mchua> I think the "feeedback" thing is something we'll spiral back to periodically as the new cycle starts, but basically I want to think about the 2010-2011 school year now, on two tracks:
14:28:00 <mchua> 1) next summer's POSSEs - planning them, making it less chaotic than this year
14:29:00 <mchua> 2) this summer's POSSE alumni - supporting what y'all are doing in your classes, hopefully having multiple alumni work together on the same project / use the same resources
14:29:00 <mchua> kwurst: Does that make a bit more sense? Sorry if I was unclear.
14:30:00 <kwurst> OK, I haven't processed this all as much as I'd like to, yet. (I still haven't turned in my homework - written my final blog post.)
14:30:00 <kwurst> And, I'm having a hard time separating my own experience from the success of the POSSE in general.
14:31:00 <kwurst> From what I heard from participants, it went really well.
14:31:00 * mchua nods.
14:32:00 <ganderson> wait...we had more homework?!?
14:32:00 <kwurst> I know that at least 3 participants are spending a lot of time involved in projects. Mahadev is spending 2-3 hours per day hacking Sugar activities (as reported by his wife.)
14:32:00 <mchua> kwurst: Perhaps a good question to start with would be "would you like to do something next summer to follow up on this?" (not necessarily organize, but at least participate?)
14:32:00 <mchua> kwurst: ha! that's AWESOME!
14:32:00 <mchua> I'll see if we can find him on IRC a bit more, I'm sure Walter will be thrilled. :D
14:33:00 <Sidnicious> I want to get you guys' take on something. Recently, someone forcibly "open sourced" a library by taking the code (which was available but unlicensed) and republishing it on GitHub with some modifications and improvements, giving little credit to the original author (there was a link to the original project in the source). The guy spread word of the project online. The original author found out and wrote a blog post, and t
14:33:00 <Sidnicious> republisher responded in a hostile and immature way.
14:33:00 <kwurst> Yeah, apparently he's still working on Measure.
14:33:00 <mchua> kwurst: Excellent. Yeah, lmacken and the RIT POSSE (ganderson was in this group) attacked some tough bugs in Measure last week as well
14:33:00 <ganderson> oh man..that was painful...:P
14:34:00 <mchua> Sidnicious: Yikes, that's a sticky situation. I'd be happy to talk with you about it in about 30m when we've wrapped this convo up, is that ok?
14:34:00 <Sidnicious> Sure.
14:34:00 * kwurst Sorry, have to step away for a minute. I'm at home and my son's music teacher just arrived.
14:35:00 * mchua nods, np
14:35:00 <mchua> ganderson: how about you? Thoughts? Or should I start asking more specific questions? :)
14:35:00 <ganderson> mchua: as for me, I had spoken with 2 of the faculty I'm working with this summer.  For one, I mentioned using the wiki system RIT has for some of the coursework.  We had both agreed that discussion outside of class was a little lighter this past year and that maybe having a wiki would help spur some more conversation.
14:36:00 <mchua> ganderson: That's awesome. Internal wiki, or publicly available?
14:36:00 <ganderson> http://wiki.rit.edu/ <-- RIT folk can request access to it
14:36:00 * kwurst back
14:37:00 <mchua> ganderson: ok, so that's internal
14:37:00 <mchua> how will students learn to use it?
14:37:00 <mchua> kwurst: welcome back! so, next summer... thoughts?
14:37:00 <ganderson> mchua: not completely sure.  AFAIK, that system was setup in the past year or so...it's pretty new for us
14:38:00 <ganderson> mchua: I'm getting to how will students learn it..lemme finish typing this out, lol
14:38:00 <mchua> kwurst: options off the top of my head - heidi's workshop, teaching a POSSE, doing a non-CS POSSE (crossover with faculty the CS dept wants to work with), something entirely different.
14:38:00 <ganderson> mchua: the other thing is getting tools for communicating with the open source community into the hands of students.  I pitched an idea of introducing some other tools for getting help in courses (the big one being the channels on freenode).  But also maybe having a lecture that focuses on the "Basics" for interacting with the OSS world.
14:39:00 <ganderson> mchua: so wiki-writing could squeeze its way into there as well
14:39:00 <mchua> ganderson: that would require them to have access to the tools... can folks get persistent irssi sessions (soon)?
14:39:00 <ganderson> mchua: I was toying with the notion of having a planet aggregate student blogs for write ups they'd have to do, but we decided against it for now because there's a lot of rewriting we're already doing for the courses.
14:39:00 <ganderson> mchua: that's something I have to work on with Gary.
14:40:00 <ganderson> even if they don't have persistent connections to IRC, it would mostly benefit students who are working on something at a time when tutors/faculty aren't available (the folks in the #oracle channel are pretty quick in helping people, myself included :))
14:40:00 <kwurst> Well, the discussion we had on Thursday with Heidi was really fruitful. I think there was a lot of interest in having a follow-up meeting. I had participated last year in Heidi and Greg (Hislop)'s SoftHum workshop, which was mostly about developing course materials for FOSS, but since I hadn't had the POSSE experience yet, I didn't have much to contribute, nor did I do much with it the...
14:40:00 <kwurst> ...following year.
14:41:00 <kwurst> When I mentioned that Heidi and Greg's workshop should have POSSE as a prerequisite, people in the group sounded interested in doing something similar now that we've all been through POSSE.
14:42:00 <mchua> kwurst: would next summer be the right timeframe for that, or would it be better to do it sooner?
14:42:00 <ganderson> mchua: Gary and I were also seeing about getting LUGOR to start holding their meetings at RIT again (I think you already know this), so hopefully we can start to encourage the students to get a little more involved with the local communities
14:42:00 * mchua nods, that's excellent.
14:42:00 <kwurst> So, maybe next summer, once we've all had a chance to try some of this in classes would be the right time to all come together again and start sharing curriculum we've developed.
14:43:00 <mchua> kwurst: Ok, that sounds good - are you going to be at FIE? I'll try to bring it up with Heidi then
14:43:00 <mchua> I actually think the two of you would make a pretty awesome POSSE teaching pair.
14:43:00 <mchua> #idea Have Heidi + Greg's curriculum workshop as a follow-up in Worcester next year
14:44:00 <kwurst> In fact, it may work well to have a POSSE first next summer, and then the curriculum workshop so that new POSSE graduates can participate and share in the curriculum design with the more experienced people.
14:44:00 <ganderson> mchua: last thing is I'm actually hoping to nudge some of the other faculty that stopped showing up to POSSE later in the week, and others that weren't able to attend to fill them in and see if it's possible to develop/integrate the concepts we got from POSSE into a course for new students
14:44:00 <mchua> kwurst: ...ooh, that would rock.
14:44:00 <ganderson> kwurst: that sounds pretty awesome
14:44:00 <mchua> kwurst: does the curriculum workshop have a name, btw?
14:44:00 <kevix> mchua: I just started to read scrollback and I think the bot did not answer
14:45:00 <mchua> ganderson: that might also be a good followup at RIT, I know Jacobs wants another one next year.
14:45:00 <mchua> ganderson: How much longer will you be around RIT?
14:45:00 <kwurst> mchua: Yeah, but I think I'm going to be sorry I mentioned it...
14:45:00 <ganderson> mchua: well..I'm *hopefully* graduating next year, so I'm definitely here until the end of may 2011.  Beyond that, not completely sure just yet :P
14:45:00 <ganderson> mchua: I'd like to stay and develop coursework for the school though >.>
14:46:00 <mchua> kwurst: We'll try to spread the load. :) You shouldn't have to plan it all... maybe WPI can host next round, or somesuch.
14:46:00 <mchua> ganderson: We should see if we can get you and lmacken to line up to do the d
14:46:00 <mchua> ganderson: dev in residence thing back-to-back, perhaps.
14:46:00 <kwurst> mchua: We Heidi and Greg's was just SoftHum. We'll have to talk to them to see if it should still be associated with their grant, or whether this is something similar under new management.
14:47:00 <mchua> #idea have the SoftHum workshop as an immediate followup to POSSE Worcester #2 next year.
14:47:00 <ganderson> mchua: 'dev in residence'?
14:47:00 <mchua> kwurst: If they want to keep doing it and we'll do another POSSE as the first half of that one-two punch (POSSE-SoftHum), I think that would be ideal (for me), but I'm open to suggestions...
14:48:00 <kwurst> mchua: I'll sound out Heidi about it.
14:48:00 * kevix weeps for the bot, it had a good life :(
14:48:00 * ganderson pokes the bot
14:48:00 <mchua> ganderson: yeah, the idea is to have recent alum from a school, working for a FOSS company with the option of remote work, to have an office spot on campus in exchange for 20% of their time to spend with working with faculty and staff on FOSS projects.
14:48:00 <mchua> #action kwurst sound out hellis on the POSSE-SoftHum pairing idea (prototype next summer in Worcester?)
14:48:00 <ganderson> mchua: oh!  I've....never heard of this before... :P
14:49:00 <kwurst> mchua: The planning for "local arrangments" wasn't too much work. And should be easier the second time around. I'm more concerned with the load of the curriculum planning.
14:50:00 <mchua> kwurst: Curriculum planning is honestly not that bad (the way we did it this time, anyhow - which... if I could do it again, I would have done more prep on, tbh.)
14:50:00 <mchua> kwurst: the key part is actually being part of the FOSS community you're teaching in - you saw how much Walter and I improvised through the week, it was mostly showing you what we did day-to-day, and thinking out loud, and meeting people.
14:51:00 <kwurst> mchua: Scheduling is also a concern for me. I would prefer to finish with all this by the end of June, so I can spend the rest of the summer with the family...
14:51:00 <mchua> kwurst: you mean June 2011?
14:52:00 <mchua> kwurst: I think we'll be trying to schedule POSSEs in parallel in June, so we can certainly work around your schedule esp. if we start planning early (next month, say).
14:52:00 <kwurst> ... If we're talking two workshops - one of them a week long, the other probably 3 days, and then I have another workshop to run under an NSF grant I have. That makes it a tight fit.
14:52:00 <mchua> the schedule is entirely dependent on when the instructors and attendees can make it... there's no POSSE CALENDAR MASTER PLAN!!! thing.
14:52:00 <kwurst> Yes, June 2011.
14:53:00 <mchua> kwurst: Yikes. Ok, then maybe we can get kis or pfroelich or Mahadev or one of the other alumni to do the POSSE stuff, and you and Heidi do the workshop the next week?
14:53:00 <mchua> kwurst: the nice thing about POSSE is that now there's a local cohort that's bigger than just you, that can help do this stuff. :)
14:53:00 <mchua> ganderson: dev in residence is a new idea that nobody's tried yet, I'm hoping lmacken at RIT can be the first.
14:54:00 <ganderson> mchua: interesting
14:54:00 <kwurst> mchua: Let me talk to Heidi and see whether she is interested, and what her schedule looks like for next summer.
14:55:00 <mchua> kwurst: Sounds good.
14:56:00 <mchua> kwurst: It sounded like there was interest in a hackathon sometime in the fall, so I'll follow up with that (it sounded like gpollice was keen on it, among other folks, so I can try to get WPI to take the load there if that sounds good.)
14:57:00 <mchua> kwurst: are you blocking or waiting on anything from our side wrt running forward on stuff at Worcester State (your own classes, the dept, local TOS stuff in general)?
14:58:00 <mchua> ganderson: ^^ same question
14:58:00 <kwurst> mchua: A planning issue that we're going to have is that I may be in an Internet-free location from the middle of July to the end of August. I can probably find public wifi for occasional meetings, but I won't have Internet where I'm living. It will be a challenge...
14:58:00 <mchua> Because otherwise I'll wrap up here - mostly I think this is a good "yes, you're not missing anything" sanity check - and then start sending resources for individual profs to TOS list.
14:59:00 <mchua> kwurst: That's totally ok! I've been realizing that we need to move TOS convos to the list more and more... realtime is awesome, but the reality of class schedules means that we'll miss almost everyone if we don't push convos to list.
14:59:00 <ganderson> mchua: you never sent us a survey after POSSE :P  Beyond that, I don't think we're blocking on you, everything is going to be a matter of getting ahold of faculty when they're around during the summer and getting them on board
14:59:00 <kwurst> mchua: I like the idea of the hackathon, but happy to let gpollice organize that.
14:59:00 <mchua> kwurst: so, ideally, you won't miss anything... and by trying to make sure you can participate while you're away from 'net, that will help move us towareds more list stuff.
14:59:00 <mchua> er, towards.
14:59:00 <mchua> kwurst: Ok, I'll talk with Gary then. :)
14:59:00 <ganderson> mchua: on the realtime/missed convos, maybe just publish the logs?
14:59:00 <mchua> #action mchua talk with Gary Pollice about doing a Worcester-area hackathon at WPI to follow up with POSSE stuff
14:59:00 <mchua> ganderson: We do, on the TOS list... don't know who reads them, if anyone, though
15:00:00 <mchua> ganderson: Sounds great, re: blocking on stuff (yeah, the survey - don't worry about it, we'll send out an optional electronic version, but it turns out Heidi just wanted to test the methodology so the data missing won't hurt us)
15:00:00 <mchua> ganderson: will be around in case you need any backup once you ping people
15:00:00 <ganderson> mchua: I know about those.  I guess you could benefit by posting a summation of the logs to the mailing list with a link **
15:00:00 <mchua> ganderson: "here, talk with these external folks who'll totally validate what I'm saying!" or otherwise
15:00:00 <mchua> ganderson: Ah, okay!
15:00:00 <kwurst> mchua: Personally, I need to spend more time hacking myself to feel really confident for my class in the Fall. I did less coding than I wanted to - kinda psyched myself out with the enormity of the activity.
15:01:00 <ganderson> mchua: also, the support's a good thing to hear about :P
15:01:00 <mchua> kwurst: I think that writing about - and expressing - that confused feeling while you've got it now might actually be a helpful thing for your students to read later.
15:01:00 <mchua> Which you've done in your past blog posts, actually.
15:01:00 <ganderson> kwurst: I agree with mchua
15:02:00 <kwurst> mchua: So, once my other workshop is finished next Tuesday afternoon, I'm going to try to push out some more code and see if I can get it merged.
15:02:00 <mchua> I mean, one of the most awe-inspiring things for me as an undergrad was to hear for the first time an adult I respected greatly (one of my engr profs) go "wow, I don't know how to do this" and then proceed to drop into novice-mode in front of us.
15:02:00 <mchua> I have no idea how he had the guts to do that, but it was one of those quiet world-changing moments for me and a few of my classmates - we talked about it all that night
15:03:00 <kwurst> mchua: I may need some suggestions on where to go do some coding where I can make some end-to-end progess.
15:03:00 <mchua> kwurst: Do you want to stick around in Sugar? You were doing an intro Python class for non-majors, iirc.
15:03:00 <ganderson> mchua: some of my higher level courses had profs that did that --> "If I don't know how to do something, I'll have an answer for you by next class at the latest"
15:04:00 <kwurst> mchua: I feel like I do that all the time, but I'm not sure my students recognize that's what happening...
15:05:00 <mchua> ganderson: but was it the "I can do this because I am MAGIC PROFESSOR!!!" way of saying it, or did they do it in a way that a 19-year-old could look and say "...yeah, hey, I could have had that thought process myself!"?
15:05:00 <kwurst> mchua: Sticking with Sugar is probably fine. I just canceled my Python class, because we needed another section of intro, and I can teach it, and there were only 4 signed up for the Python class.
15:06:00 <mchua> kwurst: Aww. Oh well... it happens. What language is the intro in (that's for majors, right? mostly freshmen?)
15:06:00 <ganderson> mchua: now that I've done grad classes with some of the profs, it'd be the second. lol
15:06:00 <mchua> ganderson: for you, sure. :) the other students?
15:07:00 <kwurst> mchua: The silver lining to this (at least with my dept chair hat on) is that the number of freshmen coming into the major keeps going up. We're more than double the number of incoming majors from last year.
15:08:00 <mchua> Nice!
15:08:00 <kwurst> mchua: Our intro class is not programming. It's a breadth-first overview. Digital logic, binary numbers, representation, algorithms, networking...
15:08:00 <mchua> OH! That class - yes, I remember you mentioning that!
15:08:00 <mchua> That sounded *awesome.*
15:08:00 <kwurst> mchua: I will be teaching all the sections of intro programming in Java in the Spring. The python class will happen again in Fall 2011.
15:09:00 * mchua wonders if some of the concepts for the intro class would be interesting things to hunt down FOSS examples for
15:09:00 <kwurst> mchua: Sorry, too much digression. Did I answer all your questions?
15:09:00 <mchua> "look, binary numbers in this code and that code and that other code and play with the binary Abacus..."
15:09:00 <kwurst> mchua: I may try some version control in the intro java...
15:10:00 <mchua> kwurst: yes, in a roundabout way :) basically, no immediate blockers, is the sense I get.
15:10:00 <kwurst> mchua: Wikis too maybe.
15:10:00 <mchua> kwurst: nice, holler if you need software recommendations and such.
15:12:00 <kwurst> mchua: I am still interested trying to encourage more FOSS outside class. But I need to figure out how to move students in that direction. I know some are already participating. I need to find out who, and get them to evangelize. A planet for them to all blog about what they're doing might help...
15:12:00 <mchua> kwurst: Hm - we have been talking about getting a learningopensource.org Planet up for students, would that help?
15:12:00 <mchua> reduce the setup overhead for you, until such time as Worcester State sets up a Planet WS?
15:13:00 <mchua> ganderson: kwurst: (that's all I had for today, so whenever y'all are done, I'm also good :)
15:13:00 <kwurst> mcua: That would help. We have decent community within classes (freshmen, sophomore, junior, senior) but developing community up and down levels doesn't happen as much.
15:14:00 <mchua> #action mchua send individual followups to each POSSE alumni from the past 2 weeks to the TOS list.
15:14:00 <ganderson> kwurst: you could also see what resources are available in your local community.  Are there user groups for linux, python, programming, etc. in the area that you could have come in and meet the students (or encourage students to meet)?
15:14:00 <mchua> kwurst: Okay, that sounds good - I will talk with ctyler about planet setup.
15:14:00 <mchua> #action mchua to pursue learningopensource.org Planet, with kwurst's students as a first test case
15:14:00 <mchua> (we could also easily aggregate Seneca students there, RIT students, etc)
15:15:00 <kwurst> ganderson: Unless it happens asychronously, it doesn't work well with our students. They don't stay on campus much beyond classes.
15:16:00 <ganderson> kwurst: ah...well maybe offering bonus credit or something of the like for students who participate in local meetings for those kind of user groups and then write about their experience or something such?
15:16:00 * ganderson wouldn't mind an assignment like that in his own courses... :P
15:16:00 <kwurst> mchua: I hate to ask, but are you still going to send out all the material from the last few days of the POSSE? I know you were interrupted by POSSE RIT, but will you have some time now?
15:17:00 <mchua> kwurst: Yes, I have *tons* of links to pull from the logs... you're talking about the links + resources we brought up, tools and such?
15:17:00 * kwurst He says, not having finished his own obligations to the POSSE...
15:17:00 * mchua grins. I think we're all in that boat
15:17:00 <mchua> It's all in the logs, the logs are just terrifyingly long.
15:18:00 <JonathanD> :)
15:18:00 <kwurst> mchua: Yes, links, etc. Also the piratepad discussion.
15:18:00 * mchua nods.
15:19:00 <mchua> #action mchua to pull out links/resources from THE GIANT POSSE IRC LOGS OF DOOOMMMM!!! into a nice TOS wiki page, and blog 'er
15:19:00 <mchua> kwurst: thank you for asking. ;)
15:19:00 <kwurst> mchua: Even just sending us all the link to the piratepad discussion. I don't remember it, and other might not either.
15:19:00 <kwurst> mchua: One last thing...
15:20:00 <mchua> yessir?
15:21:00 <kwurst> mchua: The group expressed an interest in continuing discussion. Can we continue on the POSSE Worcester list, or should we migrate to TOS? I'm sure the is some trepidation with discussion on such a large, open list. I feel it myself.
15:21:00 <mchua> kwurst: I'd like to migrate everyone to TOS... any thoughts on how to make that transition more comfortable?
15:21:00 <mchua> Would individual invitations help? I'll be sending out individual pings on specific projects profs mentioned wanting to work on, anyhow.
15:22:00 <mchua> But buffering from folks-other-than-me would probably be *way* more effective.
15:23:00 <kwurst> mchua: I understand the reasoning for bringing to the full list, but we just spent a week building relationships in the smaller group. It might be fruitful to continue for a little while with that comfort zone, while trying to nudge people onto the larger list eventually.
15:24:00 <kwurst> I think that talking curriculum changes are possibly scarier than talking project code. There's more at stake professionally for the faculty.
15:24:00 <kwurst> And having those brainstorming sessions when you don't know who is listening may not work well.
15:25:00 <mchua> kwurst: Hm... wow. I hadn't thought of that.
15:25:00 <mchua> (See, this is also why I'd like to get POSSE to be more faculty-run and faculty-thought. You folks know this so much more than I do.)
15:25:00 <mchua> kwurst: I'm more than happy to have those discussions on the small lists for a bit... how and when would you do the transition to the main TOS list?
15:25:00 <kwurst> I think fail early, fail often may not work as well in academia. Bu we can try it in small steps.
15:26:00 <kwurst> mchua: I'll try to think about that more.
15:27:00 * mchua nods.
15:27:00 <kwurst> mchua: You can patch buggy code, so failing may be OK. Patching a buggy course, may not work.
15:28:00 <mchua> Yeah... you can't really rollback, the students graduate.
15:29:00 * mchua thinks we have much to ponder.
15:29:00 <mchua> So immediately speaking, i've got those links and resource to pull for y'all, and individual followups to write.
15:29:00 <mchua> and those are all action'd in...
15:29:00 <mchua> kwurst is talking with hellis about next summer, ganderson is following up with profs and infra at RIT...
15:29:00 <mchua> anything else?
15:29:00 <kwurst> This is a new way of thinking for me. I need to see if I can apply it to courses. I'll have to see if I can find out whether others feel the same way. It would be interesting to see how the people at Seneca feel. Did they do their curriculum development in the open? I'll try to ask on TOS.
15:29:00 * mchua nods.
15:30:00 <mchua> kwurst: I don't *think* so - Seneca has been doing this for a while, too!
15:30:00 <ganderson> mchua: gonna put this info on the TOS list?
15:30:00 <mchua> ganderson: Indeed. I'll put minutes up, and also try to write a better summary (and also blog to Planet).
15:30:00 <mchua> #action mchua push notes to TOS list, planet
15:30:00 <kwurst> I'll stop philosophizing so we can all go home...
15:30:00 * mchua will be trying to do weekly roundup-summaries of TOS activity for meeting notes
15:31:00 <mchua> kwurst: Every time you philosophize, I learn a ton, so I don't mind at all. :)
15:31:00 <mchua> this is a new world and a new way of thinking for me too!
15:31:00 <mchua> Just in reverse. :)
15:31:00 <ganderson> :D
15:32:00 <kwurst> #action kwurst to talk to hellis about POSSE/SoftHum combo in Summer 2011.
15:32:00 <kwurst> #action kwurst to talk to POSSE Worcester alumni about how we want to communicate/discuss in future.
15:33:00 <ganderson> #action ganderson to talk with faculty about adding concepts from POSSE into existing coursework
15:33:00 <kwurst> #action kwurst keeping in mind eventually moving discussion to TOS when we're all comfortable enough.
15:34:00 <mchua> Thanks. :)
15:34:00 <ganderson> #action ganderson to work with staff on possibly setting up more infrastructure to support student involvement in the OSS community (via shell accounts, etc.)
15:34:00 <mchua> think we're set? :)
15:34:00 <ganderson> I think I'm all good
15:34:00 <mchua> #action mchua to try to move these meeting discussions more to the mailing list, so more folks can participate.
15:34:00 * mchua is also set. kwurst?
15:34:00 <kwurst> Yep. Thanks.
15:34:00 <kwurst> I may be late for next week's meeting, as my other workshop wraps up at 2pm.
15:35:00 <ganderson> mchua: is this a weekly meeting on tuesday? :P
15:35:00 * kwurst need to learn to type faster to keep up with mchua ;-)
15:36:00 <mchua> ganderson: It is.
15:36:00 <mchua> kwurst: Noted. :) Thanks for coming!
15:36:00 <ganderson> kwurst: it's easy!  slap the keyboard and scream....text comes out :>
15:37:00 * mchua chuckles
15:37:00 <mchua> Ok, I'll wrap the meeting up now... sorry for the late start, guys.
15:37:00 <ganderson> np
15:37:00 <mchua> (and the over-timeness, but I thought it was a good convo to keep on going.)
15:37:00 <ganderson> that was more than 30 minutes! >:[
15:37:00 * mchua should have called time halfway through, though
15:37:00 <ganderson> haha
15:37:00 <kwurst> Mostly my fault...
15:38:00 * mchua is a little too sleepy to run meetings well at the moment.
15:38:00 <mchua> kwurst: it was good stuff. :)
15:38:00 <mchua> ok, I gotta head home.
15:38:00 <mchua> Thanks folks!
15:38:00 <ganderson> kwurst: ^^
15:38:00 * mchua waves
15:38:00 <ganderson> mchua: take care!
15:38:00 <mchua> #endmeeting