23:14:20 <sdziallas> #startmeeting
23:14:20 <zodbot> Meeting started Thu Jul  8 23:14:20 2010 UTC.  The chair is sdziallas. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:14:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:14:30 <sdziallas> #chair Jefro sdziallas
23:14:30 <zodbot> Current chairs: Jefro sdziallas
23:14:40 <sdziallas> #topic Education Summit at LinuxCon
23:14:49 <Jefro> thanks sdziallas - what a nice comfy chair LOL
23:15:14 <sdziallas> LOL!
23:15:30 <Jefro> we can make this fairly quick.  we have several confirmed speakers and a few options for a schedule at http://teachingopensource.org/index.php/LinuxCon_2010/Schedule
23:15:42 * sdziallas nods, looks again
23:15:48 * paulproteus looks too
23:16:38 <Jefro> Looks like 8 speakers, for which I suggest option #2 if we want to lock it down now.  Or we could keep it open to try to get one more.
23:17:15 <sdziallas> I'd probably argue for #2 too, unless we get more folks.
23:17:17 <paulproteus> Are break-out rooms possible?
23:17:38 <paulproteus> I wonder if we can try to do #3 but take the speaker 6 slot and make it a 1.5h unconference?
23:17:40 <Jefro> only if we want to forego one of the sessions, I think
23:17:51 <mchua> paulproteus: ok, back
23:17:52 * mchua reads up
23:17:57 <mchua> hotel wifi sucks outside
23:18:16 <mchua> Oh, sorry! Cool, I'll wait 'till you're cone.
23:18:17 <mchua> er, done.
23:18:23 * mchua has to start up with quaid anyhoo
23:18:31 <mchua> I'll look back here once in a while to see if y'all are finished.
23:18:37 <Jefro> mchua start up... cooking something awesome for dinner?  ;)
23:18:40 <paulproteus> I want to get really good audience participation, if possible.
23:18:54 <mchua> Jefro: nah, out by the pool of my hotel, Karsten's kids wanted to swim
23:19:00 <sdziallas> paulproteus: we need an audience that is willing to pay a $400 price tag
23:19:10 <mchua> Jefro: quaid and I need to work on our own oscon talk ;)
23:19:24 <Jefro> paulproteus I agree, audience participation is key.  one of our original plans was for half of the day to be unconf.
23:20:10 <Jefro> I nabbed zonker (Joe Brockmeier) early on as a key speaker, as he has a lot of experience, but he may be willing to take a back seat if we wanted to convert part of the day to roundtable.
23:20:27 <Jefro> I'm not sure we will get enough participants to warrant multiple breakout sessions, but a single roundtable might be very stimulating
23:20:39 <paulproteus> Yeah, that's what I'm thinking.
23:20:50 <paulproteus> Plus then the audience will think, "Man, what a cool group of attendees this was."
23:21:02 <Jefro> mchua that sounds so awesome, our pool is full of frogs
23:21:21 <sdziallas> Maybe it'd make sense to attempt to reach out to channels (if they exist, I've no idea, but registration fee goes up on Jul 15) to get a couple of teachers / students in?
23:21:37 <Jefro> I'll talk to Joe.  Also, within the next month any one of the 8 folks could also back out - happens all the time.
23:22:09 <Jefro> sdziallas that's an excellent idea.  we have both blogged on the subject, but our combined reach is somewhat limited.
23:22:29 <sdziallas> I... am not entirely sure where to start that, though.
23:23:10 <Jefro> my thinking on attendees is that no one is likely to make that trip from outside the area specifically to go to our mini-summit.  I think our best ROI is to concentrate on the union of these two sets:  Boston-area folks, and people already attending or planning to attend LinuxCon
23:23:21 <sdziallas> Yup, agreed!
23:23:48 <paulproteus> Jefro/sdziallas: Maybe mako or other Boston area people have leads for prospectives for Boston-area people?
23:23:55 <Jefro> I have tweeted about the summit on and off and always attached #LinuxCon, but perhaps we need a separate hashtag as well, and a more organized campaign
23:24:18 <sdziallas> mchua: you? ;)
23:24:19 <Jefro> paulproteus : that sounds great!  I don't know too many Boston area folks these days.
23:24:26 <paulproteus> mako/laptop.org peeps/MIT people/etc.
23:24:44 <Jefro> mchua is probably busy ordering daquiris by the pool  mmmmm
23:24:47 <paulproteus> You could start by joining #acetarium on OFTC (tell them I sent you) and talking to people there, since that's a bunch of friendly Boston-area people.
23:24:51 <sdziallas> I emailed the summit reminders to IAEP, but... mhm.
23:25:08 <Jefro> ok, that sounds good
23:25:11 <sdziallas> (actually, it was just one)
23:26:16 * mchua looks up
23:26:24 <mchua> sdziallas: you know all the boston-area profs I do, more or less
23:26:31 <mchua> all my profs are Olin profs
23:26:47 <sdziallas> mchua: I emailed two of them, but one sent a regret note and the other one is afk until Jul 12.
23:27:53 * Jefro thinks #acetarium is his kind of people, on joining IRC the first message across: "Don't blame me when the biotechnosingularity leaves you behind."
23:33:21 <mchua> sdziallas: did you hit mark chang?
23:33:27 <mchua> sdziallas: and sandeep chandiramandi?
23:33:34 * mchua makes sure she spelled that name right
23:33:48 <sdziallas> mchua: I didn't.
23:34:14 <mchua> wait, sanjoy mahajan
23:34:20 <sdziallas> mhm?
23:34:24 <mchua> sdziallas: sanjoy, not sandeep... I'm mixing people up
23:34:27 <mchua> sandeep == olpc
23:34:32 <mchua> sanjoy == mit --> olin (visiting)
23:34:39 <sdziallas> Ah, okay.
23:34:46 <mchua> sdziallas: sanjoy is the textbook guy, my humanities capstone advisor
23:34:53 <paulproteus> Oh, Sanjoy's visiting Olin? Neat.
23:35:05 <mchua> paulproteus: I am *PSYCHED*
23:35:20 <sdziallas> mchua: :)
23:36:25 <mchua> paulproteus: wait, you know him?
23:36:34 <sdziallas> #action sdziallas to email mark chang and sanjoy mahajan
23:37:02 <sdziallas> mchua: can haz email address plz (or is sanjoy also on the usual list)?
23:37:54 <mchua> sdziallas: uh, umm...
23:37:56 <mchua> sdziallas: http://mit.edu/sanjoy/www/
23:38:00 <mchua> send me email link at bottom of that
23:38:20 <sdziallas> mchua: thx
23:39:12 <sdziallas> alright, anything else we should discuss? Jefro, do we want to defer the call about the schedule until we know more about attendance or just make a call now?
23:39:26 <sdziallas> (I don't want to block the channel here with the meeting.)
23:39:36 <Jefro> LOL - I forgot we had a meeting going on
23:39:46 <sdziallas> Jefro: :)
23:39:58 <Jefro> I say we punt for a few days to consider whether to set up a roundtable, as paulproteus suggests
23:40:07 <sdziallas> sounds good to me.
23:40:09 <paulproteus> I suggest just doing it!
23:40:14 <paulproteus> What's there to wait on?
23:40:46 <sdziallas> I'm not so sure if it makes sense to go for a roundtable when there's just us speakers :D
23:40:53 <Jefro> paulproteus :)  timing, for one.  we are up to 8 hrs already with 8 speakers, and adding a roundtable means adding to the schedule.  don't like to go longer than 6pm.
23:41:01 <sdziallas> (I mean we could have *that* roundtable over lunch.)
23:41:18 <paulproteus> Secretly I wouldn't mind if it's just us speakers (-;
23:41:21 <Jefro> sdziallas absolutely, and that is something to consider.  a roundtable over a (provided) lunch could be very positive.
23:41:36 <Jefro> all we need now is a sponsor for lunch
23:41:50 <sdziallas> Jefro: you mean: "provided": *hint* *hint* :)
23:42:18 <Jefro> yep, absolutely :)  catered lobstah rols
23:42:25 <sdziallas> LOL!
23:42:36 <Jefro> but we won't be able to get one until we can accurately gauge how many people will be there
23:42:45 <sdziallas> #idea Jefro wants to get catered lobstah rols :D
23:43:04 * sdziallas nods. yup, true!
23:43:23 <Jefro> heck yeah.  a bit expensive at $18 apiece, but there are several good places within walking distance, and as organizer I'd be happy to nip out and pick up an order.
23:43:57 <sdziallas> LOL :) I'll keep that idea in the meeting logs then
23:44:02 * Jefro did some late-night research on important conference things, like how many lobstah shacks are 3 blocks or less from the Renaissance Hotel
23:44:08 <Jefro> excellent
23:44:26 <sdziallas> hah, that's cool!
23:44:37 <Jefro> even if it is just sandwiches, we'll still need a sponsor. let's do some campaigning first for participants and see how we do.
23:44:47 * sdziallas nods.
23:45:04 <sdziallas> #agreed get participants first, but try to find a sponsor for lunch
23:45:50 <Jefro> sounds good
23:46:07 <Jefro> any remaining issues to discuss today?
23:46:13 * sdziallas has none
23:46:26 <Jefro> let's make sure to get paulproteus' ideas in as well
23:46:34 <Jefro> #idea breakout/roundtable session
23:46:41 <sdziallas> :)
23:46:50 <sdziallas> Jefro: you do have such a cool chair :P
23:47:25 <Jefro> LOL the rocket-powered cushions and nuclear-chilled drink holder cost extra
23:47:42 <sdziallas> :D
23:48:08 <Jefro> I think we are adjourned for now
23:48:14 <sdziallas> okeydokey, let me end this then.
23:48:17 <sdziallas> 3
23:48:17 <sdziallas> 2
23:48:18 <sdziallas> 1
23:48:20 <sdziallas> #endmeeting