#teachingopensource Meeting

Meeting started by mchua at 02:02:27 UTC (full logs).

Meeting summary

    1. http://mchua.fedorapeople.org/posse/notes/posse-curriculum.JPG (mchua, 02:03:00)
    2. That's the latest POSSE curriculum artifact. (mchua, 02:03:11)
    3. http://www.amazon.com/Instructional-Design-Theories-Models-Paradigm-Instructional/dp/0805828591 (jadudm, 02:10:43)
    4. ACTION: Mel transcribe whiteboard, spam TOS (mchua, 02:12:07)
    5. http://www.alibris.com/booksearch?qwork=10054995&keyword=Instructional-Design+Theories+and+Models&matches=14&cm_sp=works*listing*buyused (jadudm, 02:12:12)
    6. ACTION: mchua turn this into a schedule for POSSE South Africa (mchua, 02:13:57)
    7. AGREED: no SIGCSE workshop, go for handout advertising BoF instead (mchua, 02:34:12)
    8. also targeted for SIGCSE: panel, paper (mchua, 02:34:26)
    9. Um, no SIGCSE paper, mchua is hallucinating (mchua, 02:36:59)
    10. actually targeted for SIGCSE: panel, BoF-announced-with-flyer-in-every-bag (mchua, 02:37:14)
    11. ACTION: Matt find out how to get fliers in bag. (jadudm, 02:39:20)
    12. ACTION: Mel pester Matt about fliers if I forget. (jadudm, 02:39:28)


Meeting ended at 02:50:31 UTC (full logs).

Action items

  1. Mel transcribe whiteboard, spam TOS
  2. mchua turn this into a schedule for POSSE South Africa
  3. Matt find out how to get fliers in bag.
  4. Mel pester Matt about fliers if I forget.


Action items, by person

  1. mchua
    1. mchua turn this into a schedule for POSSE South Africa
  2. UNASSIGNED
    1. Mel transcribe whiteboard, spam TOS
    2. Matt find out how to get fliers in bag.
    3. Mel pester Matt about fliers if I forget.


People present (lines said)

  1. mchua (119)
  2. jadudm (98)
  3. quaid (22)
  4. zodbot (3)
  5. ctyler (1)
  6. gregdek (1)


Generated by MeetBot 0.1.4.