09:48:47 <posse_projector> #startmeeting
09:48:47 <zodbot> Meeting started Mon Oct  4 09:48:47 2010 UTC.  The chair is posse_projector. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:48:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
09:48:55 <liknus> #agreed we are awesome
09:48:55 <posse_projector> #chair liknus jwildeboer
09:48:55 <zodbot> Current chairs: jwildeboer liknus posse_projector
09:49:11 <posse_projector> #chair gruntus madeyeye boniface michaelgraaf
09:49:11 <zodbot> Current chairs: boniface gruntus jwildeboer liknus madeyeye michaelgraaf posse_projector
09:49:29 <micadeyeye> mchua: should be micadeyeye
09:49:33 <posse_projector> Okay. Everyone make a note of some sort, paste a link of some sort, and create an action item for someone in the room.
09:49:36 <posse_projector> #chiar micadeyeye
09:49:40 <michaelgraaf> #note I wish to resign as chair!
09:49:44 <posse_projector> #chair micadeyeye
09:49:44 <zodbot> Current chairs: boniface gruntus jwildeboer liknus madeyeye micadeyeye michaelgraaf posse_projector
09:50:01 <posse_projector> #link http://fedoraproject.org/wiki/Zodbot
09:50:27 <micadeyeye> #link http://www.teachingopensource.org/index.php/POSSE_South_Africa
09:50:27 <boniface> #link http://teachingopensource.org/index.php/POSSE_South_Africa#Schedule
09:50:28 <liknus> #action jwildeboer stand up and dance :P
09:50:32 <jwildeboer> #action mchua setup place to upload presentations for #possesa
09:50:32 <posse_projector> #action boniface wave!
09:50:44 <posse_projector> jwildeboer: yessir, we can use the TOS wiki
09:50:45 <michaelgraaf> #action jwildeboer have more coffee!
09:50:53 <posse_projector> #info We could use the TOS wiki to upload presentations, for now
09:50:53 <gruntus> #note ok this my note
09:51:00 <jwildeboer> #link http://mchua.fedorapeople.org/posse/posse-logo.png posse logo
09:51:17 <micadeyeye> jwildeboer: really, you want more coffee?
09:51:18 <gruntus> #action jwildeboer have some more coffee
09:51:19 <jwildeboer> #note we need more coffee
09:51:20 <posse_projector> And then we can just keep talking here, and it won't show up on the log.
09:51:30 <boniface> #action boniface Get a blank CD to use for the Fedora 13 32 bit
09:51:30 <micadeyeye> #note jwildeboer wants more coffee.
09:51:33 <jwildeboer> Good stuff :-)
09:51:39 <michaelgraaf> #link  http://mchua.fedorapeople.org/posse/posse-logo.png
09:51:40 <liknus> in the meeting mintues mchua ... not the logs
09:51:48 <micadeyeye> #endmeeting