#teachingopensource Meeting

Meeting started by sdziallas at 21:56:45 UTC (full logs).

Meeting summary

  1. Writing articles for publication (Jefro, 21:57:13)
    1. http://www.linux.com/tour (sdziallas, 22:03:52)
    2. Education publications to check out: ACM SIGCSE Transactions, ASEE Prism, Chronicle of Higher Education (mchua, 22:04:01)
    3. Education publications, continued: IEEE Spectrum... in general, these societies have "student magazines" but I think it'd be better to go straight for the real thing (mchua, 22:04:48)
    4. another option: industry venues like IBM developerWorks (mchua, 22:11:50)
    5. ACTION: come up with content ideas (Jefro, 22:23:07)
    6. ACTION: brainstorm & research possible venues (Jefro, 22:23:24)
    7. ACTION: keep publication goals in mind (Jefro, 22:23:38)
    8. ACTION: read the writer's guidelines for every potential venue (Jefro, 22:27:47)
    9. http://www.linuxpromagazine.com/Contact2/Write-for-Us (sdziallas, 22:29:18)
    10. http://www.linux.com/tour (sdziallas, 22:31:33)
    11. http://lwn.net/op/AuthorGuide.lwn (Jefro, 22:33:43)
    12. ACTION: write a directed query and send to potential venus (Jefro, 22:34:53)
    13. sample query contents with examples: Contact [Jeffrey Osier-Mixon, addr, email, etc] - Title [Open Source Hardware: How & Why It Works] - Topic Area [Open Source] - Brief Description [1-2 short paragraphs] - Target Audience [Embedded systems developers, open source advocates] - Proposed Outline [short desc. of each section] (Jefro, 22:38:11)


Meeting ended at 22:52:28 UTC (full logs).

Action items

  1. come up with content ideas
  2. brainstorm & research possible venues
  3. keep publication goals in mind
  4. read the writer's guidelines for every potential venue
  5. write a directed query and send to potential venus


People present (lines said)

  1. Jefro (92)
  2. sdziallas (54)
  3. mchua (28)
  4. zodbot (4)
  5. gregdek (1)


Generated by MeetBot 0.1.4.