#teachingopensource Meeting

Meeting started by quaid at 16:00:36 UTC (full logs).

Meeting summary

    1. http://teachingopensource.org/pipermail/tos/2010-November/001802.html (quaid, 16:04:52)
    2. http://teachingopensource.org/pipermail/tos/2010-November/001807.html (quaid, 16:05:40)
    3. no order of new content needed has fallen from thread on the topic of "what first?" (quaid, 16:19:03)
    4. jadudm points out that we could use a curriculum to base the textbook against (quaid, 16:30:50)
    5. IDEA: We could remix and stretch the POSSE curriculum to cover 10 weeks and use that as the basis for a *student focused* textbook and course. (quaid, 16:31:20)
    6. IDEA: the textbook would then be useful for the POSSE curriculum itself, since POSSE would be a "fast forward" view of the 10-week course the students take. (quaid, 16:31:50)
    7. http://www.cs.washington.edu/homes/dickey/curricula/ (gregdek, 16:43:53)
    8. http://www.teachingopensource.org/index.php/Textbook_Roadmap (quaid, 17:11:01)
    9. ACTION: Need to clean-up wiki naming and redirects and random /Textbook* pages to use new [[Practical_OSS_Exploration-]] base (quaid, 17:11:36)
    10. ACTION: Rename or copy in to new page names from stubs on [[Textbook Roadmap]] (quaid, 17:24:57)
    11. All pages renamed to new [[Practical OSS Exploration - Chapter title]] structure (quaid, 17:37:39)
    12. http://www.teachingopensource.org/index.php/Open_source_curriculum_and_textbook_writers (quaid, 18:16:44)
    13. http://news.slashdot.org/tag/openhatch 4x in one year was the goal. (paulproteus, 22:25:08)


Meeting ended at 22:41:07 UTC (full logs).

Action items

  1. Need to clean-up wiki naming and redirects and random /Textbook* pages to use new [[Practical_OSS_Exploration-]] base
  2. Rename or copy in to new page names from stubs on [[Textbook Roadmap]]


People present (lines said)

  1. quaid (45)
  2. mchua (7)
  3. paulproteus (5)
  4. gregdek (5)
  5. zodbot (3)
  6. ctyler (2)
  7. micadeyeye (1)
  8. lh (1)
  9. Bruce_ (1)


Generated by MeetBot 0.1.4.