07:10:20 <sdziallas> #startmeeting
07:10:20 <zodbot> Meeting started Mon Jan 10 07:10:20 2011 UTC.  The chair is sdziallas. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:10:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
07:10:34 <sdziallas> #chair mchua sdziallas
07:10:34 <zodbot> Current chairs: mchua sdziallas
07:10:48 <sdziallas> #topic POSSE Doha -- Log
07:11:15 <mchua> #link http://teachingopensource.org/index.php/POSSE_modules#POSSE_001_-_POSSE_intensive
07:11:20 <mchua> Hello, citizenben!
07:12:20 <bilal> hey guys, I'm here
07:12:42 <sdziallas> hi bilal!
07:13:12 <bilal> hey sebestian!
07:15:28 <mchua> Hi, bilal - we'll be transcribing in here so that (1) you can keep in sync, and (2) so we'll have a log afterwards.
07:15:41 <mchua> I know it's very late for you, so whenever you need to sleep, that's okay. :) We'll write and catch you up later as well.
07:16:32 <mchua> bilal: We'll try to stay as synchronous as possible, but we may end up being a little async when we talk here in the classroom, so feel free to forge ahead, write notes, ask questions, etc. and push as much input as possible out here so we'll respond to it.
07:16:36 <mchua> Hey affan_ ! Excellent.
07:16:47 <affan_> hello
07:17:03 <mchua> bilal: http://teachingopensource.org/index.php/POSSE_modules#POSSE_001_-_POSSE_intensive
07:17:06 <sdziallas> hi affan!
07:17:16 <affan_> hello everyone
07:17:23 <bilal> Sure, Mel (and thanks).
07:17:27 <affan_> reminds me of my tweens :D
07:17:34 <affan_> hi saquib
07:17:36 <saquib> I am online folks
07:17:51 <saquib> BBBBehRANGGG
07:17:52 <bilal> Hurray!
07:17:53 <sdziallas> everybody's here now :)
07:18:15 <citizenben> yes sir saqib
07:18:21 <saquib> saquib
07:18:25 <saquib> :(
07:18:28 <citizenben> oh sorry
07:25:08 <bilal> Affan, can you please turn the webcam toward the whiteboard?
07:25:24 <bilal> thanks.
07:25:29 <saquib> you are welcome
07:27:24 <bilal> (I'm sorry, I didn't catch the name of the speaker)
07:29:57 <citizenben> If you mean me, I'm behrang
07:30:11 <citizenben> and work on natural language processing
07:30:12 <saquib> affan
07:30:38 <bilal> thanks, Behrang. And, hi :)
07:30:53 <citizenben> hi :-)
07:39:25 <bilal> sorry guys once again .. didn't catch what Mel said at the end
07:39:40 <bilal> I can only hear people who are in front of the camera
07:39:55 <mchua> bilal: What was the last thing you heard?
07:41:44 <mchua> Okay.
07:41:46 <mchua> Hello everyone!
07:41:53 <mchua> Feel free to interrupt me with questions.
07:41:57 <mchua> I'll be typing fast, so there will be typos. :)
07:42:06 <affan_> should we go to some other website?"
07:42:12 <mchua> IRC is the primary relatime communication method for the oepn source community.
07:42:16 <mchua> affan_: Nope, we're good.
07:42:39 <mchua> We have meetings, etc. on here.
07:42:49 <mchua> Etiquette in the channel is like walking into a lounge/lab.
07:43:02 <mchua> There may be conversations going on already.
07:43:03 <affan_> entire meetings on IRC?
07:43:06 <citizenben> is webchat the defacto gateway to irc?
07:43:07 <mchua> Feel free to start your own anyway.
07:43:15 <mchua> affan_: Yep. Entire teams interact this way.
07:43:37 <mchua> I've run meetings with dozens of people this way; we give presentations, classes, 50-100 people isn't too much.
07:43:42 <mchua> But the average meeting size is closer to 10-30.
07:44:03 <mchua> citizenben: Webchat isn't the defacto gateway, but it is the easiest (no software installation required) so we tend to introduce people to IRC using webchat.
07:44:20 <mchua> All the commands are the same - those of you in Qatar will notice I'm *not* using webchat to connect to irc.
07:44:39 <mchua> those who use IRC often usually install a specialized program (I use irssi, XChat and Chatzilla, Pidgin are also popular)
07:44:44 <mchua> because the interface is better.
07:44:47 <mchua> But webchat is fine.
07:45:05 <mchua> One thing you'll also notice (esp. those of you in Qatar) is that we often have multiple parallel streams of information.
07:45:12 <mchua> I'm typing now and Sebastian is talking.
07:45:17 <mchua> Don't worry about trying to catch everything.
07:45:28 <mchua> Focus on what you think is most useful to *you* - we do a lot of self-directed learning in the FOSS world.
07:45:43 <mchua> What matters is that *you* make something that makes meaning for you, and that you can defend it.
07:45:49 <mchua> (Think "research.")
07:46:15 <mchua> (You each do your own research, you hunt and gather through a jungle of information to do it, you share tips and notes with colleagues, but ultimately your project is yours.)
07:46:22 <mchua> (And you justify that to the people you work with.)
07:46:37 <mchua> #link http://www.ircbeginner.com/ircinfo/ircc-commands.html
07:46:49 <mchua> That's basic IRC commands. Feel free to use that to look up things.
07:47:12 <mchua> (Also feel free to stop listening to us at any point and search the web to help you learn whatever you need to accomplish what you need to do.)
07:48:25 <bilal> When you're working on a project, is there typically a channel that's *always* active for people working on that ?
07:48:34 <mchua> bilal: Yes.
07:48:39 <bilal> makes sense
07:48:51 <mchua> Just like a lab lounge, there may be more or less people in it at certain times.
07:48:58 <mchua> So you may sometimes walk into an empty room.
07:49:02 <mchua> Or you may walk into a room with a party in it.
07:49:04 <bilal> what about diagrams or flowcharts?
07:49:07 <mchua> bilal: That's hard. :)
07:49:16 <mchua> We sketch things out, take pictures, post them online, and send each other links.
07:49:20 <bilal> translation: not advisable? :)
07:49:25 <mchua> But it's less than ideal, since it's very text-based here.
07:49:27 <mchua> Yep.
07:49:42 <mchua> #link http://fedoraproject.org/wiki/User:Sdz
07:49:46 <mchua> bilal: Take a look at that link.
07:49:49 <mchua> It's Sebastian's user page.
07:50:04 <citizenben> is it common to write down the agenda of the current chat for a room?  for someone who is just walking in?
07:50:04 <mchua> These are basically "profile pages" for people working on open source projects. Typically you'll make one for whatever project you work on.
07:50:21 <mchua> citizenben: Yes, oftentimes for formal meetings there'll be an agenda drawn up beforehand. (It's advisable, anyway.)
07:50:33 <mchua> citizenben: But there's also empty hang-out time/space where there is no agenda.
07:50:39 <mchua> Think of it like an offline meeting space.
07:50:43 * saquib is happy
07:50:47 <mchua> There will be meetings with agendas, and people walking in then can be given copies of the agenda.
07:51:08 <mchua> But there are also random conversations, and people who walk in then can just ay "hi, what are you folks talking about?" and they'll be caught up.
07:51:21 * saquib is saying hello
07:51:38 <mchua> Hullo, saquib!
07:51:50 <mchua> Now, there are no people other than us talking (for now) here, but if random folks join us you'll see what happens. :)
07:52:00 * rrix says hi
07:52:04 <rrix> Hi Doha!
07:52:07 <mchua> Hey, rrix!
07:52:28 <bilal> URL please?
07:53:00 <mchua> #link http://openetherpad.org/posse-doha
07:53:07 <mchua> rrix: Join us there, we'll catch everyone up in a moment :)
07:53:21 * rrix clikcy
07:53:49 <mchua> rrix: Say hi in the doc too :)
07:54:13 <mchua> rrix: sdziallas is explaining who you are in-person.
07:54:18 <mchua> bilal: did you catch that?
07:54:21 <rrix> Cool beans :)
07:54:25 * affan_ hello rrix
07:54:29 <bilal> kinda sorta ... not really
07:54:33 <rrix> Hello affan_ :)
07:56:08 <bilal> Mel please move closer to the mic ... can't hear  you from there :(
07:57:14 <bilal> hey Ryan ...
07:57:55 <bilal> rrix = ryan, correct?
07:58:06 <rrix> Correct
07:58:08 <rrix> :)
07:58:13 <affan_> rrix: can I have an account on the teachingopensource wiki?
07:58:23 <saquib> how do I create an account for a wiki page
07:58:44 <rrix> You can register for an account
07:58:47 <saquib> I am being ignored on etherpad
07:58:47 * rrix pulls up the link
07:58:59 <rrix> #link http://teachingopensource.org/index.php?title=Special:UserLogin&type=signup
07:59:06 <affan_> rrix.. we just decided, in doha, that you help out bilal
07:59:12 <affan_> as both of you are remote
07:59:20 <saquib> Hi Ben
07:59:21 <mchua> rrix: So, what we're doing is creating wiki userpages for everyone.
07:59:25 <rrix> Okiedoke
07:59:26 <bilal> hey ryan, so let's get this going?
07:59:27 <mchua> rrix: The catch is that you can't edit your own userpage.
07:59:31 <citizenben> bilal let's pair up
07:59:36 <saquib> Can you edit my wiki page
07:59:36 <rrix> mchua: oooh, sneaky
07:59:43 <mchua> citizenben: I'll pair with you.
08:00:01 <citizenben> thanks mchua
08:00:08 <mchua> rrix: So what should happen here is that bilal talks with you on IRC, here, about who he is, the work he's doing, etc.
08:00:19 <mchua> rrix: and you will edit a user page for him.
08:00:20 <mchua> Then switch.
08:00:24 <rrix> And I … right
08:00:26 <rrix> okay!
08:00:31 <bilal> Alright ...
08:00:33 <mchua> You may need to help him make an account and learn how to edit the wiki when you switch, rrix.
08:00:41 <mchua> citizenben: Okay, let's start.
08:00:41 <affan_> who am I paired with now?
08:00:54 <rrix> Okay, bilal
08:00:54 <saquib> I am confused...
08:00:56 <mchua> citizenben: You'll want to begin by making an account on the wiki.
08:00:57 <bilal> Ryan, I'm Bilal ... lecturer at Univ of Southern California, post-doc at Information Sciences Institute
08:00:58 <saquib> I have an account
08:01:03 * affan_ saquib
08:01:10 <saquib> but where is my wiki page
08:01:10 <bilal> research in computer architecture and stuff ...
08:01:10 <mchua> citizenben: I'll get you a link for that.
08:01:12 <citizenben> I'm creating the wiki account on teachingopen...
08:01:14 <affan_> I will fill out a page for you
08:01:15 <saquib> that I am not allowed to edit
08:01:21 <affan_> saquib
08:01:42 <citizenben> how do you write directly to a user on irc?
08:01:46 <saquib> where is my page
08:01:50 <citizenben> use @ sign?
08:01:52 <mchua> #info We will pause twice - 11:15 and 11:20 - to see where people are.
08:02:00 <mchua> citizenben: Just write their name in your message, like I just did with this one.
08:02:07 <rrix> bilal: Okay, cool. What kind of interest or involvment do you have in open source do you have?
08:02:12 <mchua> citizenben: http://teachingopensource.org/index.php?title=Special:UserLogin&returnto=POSSE
08:02:17 <saquib> affan_:
08:02:26 <saquib> affan_:
08:02:26 <mchua> citizenben: Make an account :) and then tell me what the account name is, and a little bit about yourself.
08:02:30 <affan_> saquib: I am creating your account
08:02:30 <saquib> affan_:
08:02:31 <saquib> affan_:
08:02:43 <mchua> #info IRC clients support tab-completion.
08:02:51 <saquib> affan_: where is my account
08:02:59 <bilal> rrix: so I'm really interested in figuring out why FOSS isn't so popular in hardware design ...and how to fix that.
08:02:59 <saquib> where is my page
08:03:06 <citizenben> mchua I creacted an account named ctzenben
08:03:11 <mchua> bilal and rrix, you guys ok? I'll assume you're fine unless you holler here with questions. :)
08:03:13 <saquib> yes
08:03:20 <saquib> username is saquibrazak
08:03:27 <affan_> saquib: can you link me to his webpage
08:03:28 <mchua> citizenben: Okay, then your userpage is http://teachingopensource.org/index.php/User:Citizenben
08:03:29 <rrix> mchua: I think so, yeah
08:03:32 <mchua> citizenben: I'm assuming it was "citizenben" :)
08:03:42 <mchua> rrix, bilal: Oh - we're trying to finish all this in 27 minutes. :D
08:03:48 <bilal> yeah, I think so too. except that I haven't figure out how to create an account yet :)
08:03:50 <rrix> mchua: for both?
08:04:00 <mchua> rrix: Yes.
08:04:02 <rrix> bilal: http://teachingopensource.org/index.php?title=Special:UserLogin&type=signup
08:04:04 <rrix> mchua: k
08:04:13 <mchua> citizenben: Okay, start telling me about yourself and I'll edit your page.
08:04:15 <rrix> bilal: What's your RealName?
08:04:20 <mchua> citizenben: You can look over my shoulder to see what I'm doing if you like.
08:04:38 <bilal> rrix: Bilal Zafar ... these days ;)
08:04:49 <citizenben> mchua: I'm a postdoc at Carnegie Mellon Qatar
08:04:55 <rrix> hehe, okay!
08:04:57 <mchua> citizenben: Basically, type what you said during our introduction - just a sentence, two, three - if you have a webpage or a project page, link me to them.
08:04:59 <citizenben> Working on Arabic human language technology
08:05:00 <mchua> citizenben: Perfect :)
08:05:08 <bilal> thanks rrix
08:05:19 * rrix changes IRC copy pasta in to wiki page, one moment
08:05:28 <mchua> citizenben: How did you spell your username?
08:05:34 <mchua> "citizenben?"
08:05:41 <citizenben> ctzenben
08:05:44 <mchua> ctzenben?
08:05:48 <saquib> ok.. Affan, get to work now
08:05:49 <mchua> oh, ok - I thought it was a typ
08:05:50 <mchua> er typo
08:05:55 * mchua grins sheepishly
08:05:58 <saquib> I still dont see my information on my widi
08:06:01 <citizenben> mchua: sorry I should have been clear
08:06:15 <mchua> citizenben: no, my bad :)
08:06:21 <mchua> citizenben: http://teachingopensource.org/index.php/User:Ctzenben is your page then
08:06:24 <mchua> watch me
08:06:28 <saquib> affan_:
08:06:44 <saquib> you are supposed to work on my wiki
08:06:46 <bilal> teachingopensource is sllllooooowwww
08:06:52 <affan_> saquib: on it man
08:06:56 <mchua> citizenben: basically, this is what is happening in the background of someone you are working with remotely :)
08:06:57 <saquib> so is affan
08:07:04 <mchua> I might also be interrupted by my roommate, etc.
08:07:07 <mchua> you don't know
08:07:09 <mchua> since all we have is IRC
08:07:21 <mchua> so you can only really guess (and ask) what I'm doing, and vice versa
08:07:48 <affan_> mchua: I get permission error when I try to edit saquibs page
08:08:04 <saquib> I think that means you dont have permissions to edit my page
08:08:12 <citizenben> how do you specify your status (eg. away, not at desk) on irc?
08:08:13 <rrix> bilal: what Username are you using to register?
08:08:19 <mchua> It's conventional to announce when your status changes (out of courtesy) to those you're talking to. For instance I might tell you "getting a drink, brb"
08:08:20 <sdziallas> affan: what does the error page say?
08:08:21 <bilal> bilal
08:08:25 <sdziallas> affan_: ^^
08:08:26 <affan_> saquib: can you go and see how you can give me permissions
08:08:29 <rrix> Ok
08:08:30 <mchua> citizenben: You can also change your nick
08:08:35 <mchua> with /nick <newnick>
08:08:38 <affan_> Permission error From Teaching Open Source Jump to: navigation, search  You do not have permission to edit this page, for the following reason: You must confirm your e-mail address before editing pages. Please set and validate your e-mail address through your user preferences.
08:08:47 <rrix> bilal: http://teachingopensource.org/index.php/User:Bilal
08:08:49 <mchua> for instance, I type "/nick mchua_afk" now (no quotes)
08:08:53 <saquib> mel, how do i give permissions to affan
08:08:58 <mchua_afk> citizenben: brb, water :)
08:08:59 <sdziallas> affan_: well, then confirm your email address :)
08:09:06 <affan_> saquib:
08:09:06 <bilal> rrix: I don't think my account is active yet ... no email in my inbox yet.
08:09:12 <mchua_afk> citizenben: back :)
08:09:18 <affan_> saquib:
08:09:23 <mchua> citizenben: usually for that short a break you wouldn't do that, but you get the idea :)
08:09:33 <mchua> citizenben: also, http://teachingopensource.org/index.php/User:Ctzenben
08:09:34 <affan_> sdziallas: sorry for the error report it had the tabs
08:09:37 <mchua> citizenben: you have stuff up on there :)
08:09:42 <mchua> if you'd like me to add a link to your project I can.
08:09:47 <mchua> But otherwise it's your turn to edit mine.
08:09:53 <rrix> bilal: You should be able to use the wiki without confirming your email
08:10:06 <bilal> everyone, gmail sent the account confirmation email to Spam - so check there if you're not seeing hte email
08:10:36 <bilal> rrix: thanks
08:10:48 <mchua> bilal: Oo, good note.
08:10:54 <rrix> bilal: can you think of anything else you'd like to see on the page?
08:11:03 <mchua> citizenben: I'm done :)
08:11:08 <affan_> sdziallas: no email as yet
08:11:09 <mchua> citizenben: http://teachingopensource.org/index.php/User:Ctzenben
08:11:11 <mchua> citizenben: your page is ready :)
08:11:12 <citizenben> mchua: how is it going?  anything you're waiting for my side?
08:11:14 <saquib> i got my account email
08:11:17 <citizenben> thanks
08:11:17 <mchua> citizenben: Your turn to edit mine, so... yes.
08:11:18 <mchua> Okay.
08:11:20 <bilal> rrix: yeah, ice cream, smoothie will do too (it's hot in my office)
08:11:34 <ricky> Qatar, cool :-)
08:11:37 <rrix> hahaha
08:11:38 <saquib> the email has been confirmend
08:11:38 <mchua> citizenben: You go to http://teachingopensource.org/index.php/User:Mchua
08:11:39 <citizenben> mchua: should i edit your page?
08:11:42 <saquib> confirmed
08:11:48 <ricky> CMU has a campus there, I know one or two people there :-)
08:11:49 <mchua> citizenben: There is an "edit" button at the top, on the black menu bar
08:11:50 <bilal> rrix: (j/k)
08:11:50 <affan_> saquib: then why dont u edit my page
08:11:56 <mchua> citizenben: click that, and you'll see the text become editable.
08:11:59 <affan_> go search for intiha (my nick)
08:12:00 <sdziallas> ricky: there'll be fedora-websiteness coming from here soon :)
08:12:02 <rrix> bilal: I could find you an image to put on the page? :)
08:12:10 <ricky> Cool
08:12:13 <mchua> ricky: Hey! Introduce yourself! :D :D
08:12:17 <affan_> http://teachingopensource.org/index.php/User:Intiha
08:12:18 <mchua> ricky: I didn't expect you to be up so late
08:12:21 <bilal> rrix: sure, why not ? got nothing to loose, do I?
08:12:25 <rrix> hehehe
08:12:26 <citizenben> mchua: so your page is open for editing to the entire community?
08:12:33 <mchua> citizenben: Yup.
08:12:33 <sdziallas> saquib: affan_ posted his link above!
08:12:35 <ricky> Yeah...  flight got delayed, <6 hours until classes start
08:12:44 <mchua> ricky: *wince* I'm sorry to hear that. You gonna be ok?
08:12:45 <bilal> rrix: let me start editing yours too.
08:12:46 <saquib> rrix: who do you know here in Qatar?
08:12:47 <bilal> username?
08:12:54 <sdziallas> ricky: Jan 18 for me :P
08:13:05 <ricky> Anyway, off to sleep, I'll read around about what's going on there this week :-)  Have fun
08:13:05 <mchua> citizenben: So, let's see... an edit you can make.
08:13:06 <rrix> saquib: I don't know anyone in Qatar, I'm just here for the ice cream
08:13:10 <rrix> :)
08:13:14 <rrix> bilal: My username is Rrix
08:13:16 <mchua> ricky: We'll explain who you are after you're gone :) I'm glad you dropped by
08:13:23 <rrix> (surprise!) ;)
08:13:25 <mchua> citizenben: the first paragraph, after "...see if I'll be traveling near you sometime soon."
08:13:34 <mchua> citizenben: can you add a note saying I'm currently in Qatar?
08:13:40 <mchua> citizenben: and then save the page
08:13:53 <bilal> rrix: yeah, that's complicated!
08:13:58 <saquib> we have two minutes
08:13:59 <mchua> #info CHECK IN TIME!
08:14:07 <mchua> bilal: rrix: status updates and questions?
08:14:07 <affan_> saquib:
08:14:12 <bilal> rrix: info now
08:14:17 <rrix> mchua: we finished bilal's, now working on mine
08:14:20 <saquib> so affan what should I put for your page
08:14:20 <bilal> name, location, SSN, BOD
08:15:05 <bilal> rrix: so, name, location, SSN, DoB ;)
08:15:36 <rrix> bilal: My name's Ryan Rix, I'm a freshman in Computer Science at Arizona State University in Tempe, Arizona... I'm interning with Red Hat, working on planning FUDCon, Fedora's User and Developer Conference, and also acting as a bit of a TA for POSSE graduates
08:15:54 <rrix> ssn == 123-45-6789 :P
08:16:05 <rrix> And my birthday is next week, Jan 17
08:16:15 <rrix> Oh man, next week!
08:16:22 <saquib> affan_: can you please send me the information
08:16:49 <citizenben> mchua: It seems that I can't edit your page... I'm on the editor page, but I can't actually input text
08:17:01 <rrix> bilal: I like long walks on the beach and working on the KDE project (http://kde.org), and exploring drains and tunnels around my campus :P
08:17:14 <bilal> rrix: Why so coy? Nothign to hide ... it's all about 'openness' ;0
08:17:16 <affan_> My name is Affan Syed. I am a Assistant Professor at FAST-NUCES University in Pakistan.
08:17:23 <mchua> citizenben: Are you logged in?
08:17:42 <citizenben> yes
08:17:44 <sdziallas> rrix: *cough*
08:17:53 <citizenben> @mchua: yes
08:17:58 <affan_> I am a CS systems researcher, and am interested in the areas of computer networks, underwater sensor networks, energy harvesting in sensor networks.
08:17:59 <rrix> sdziallas: hmm? Do you not like long walks on the beach? :)
08:18:08 <sdziallas> rrix: ;)
08:18:09 <mchua> citizenben: Odd. What is the error message - can you paste it here for me?
08:18:18 <sdziallas> rrix: will discuss that during the retreat...
08:18:22 <mchua> citizenben: (since we have a little buffer time, I'd like to show you how we'd typically debug this sort of stuff online)
08:18:23 <affan_> I am also looking into the area of cloud and mobile computing.
08:18:26 <bilal> rrix: anything else?
08:18:36 <rrix> bilal: I think that is about all :)
08:18:40 <rrix> bilal: "I liek FOSS"
08:18:43 <citizenben> mchua: sure
08:18:50 <rrix> sdziallas: oooh, now I'm interested. :P
08:19:00 <affan_> saquib: that should be enough, no?
08:19:15 <bilal> rrix: fixed formatting
08:19:23 <saquib> no or yes
08:19:35 <rrix> ahh, shweet!
08:19:39 <bilal> rrix: oh, and on my page ... please remove "making"
08:19:39 <mchua> affan_: Hrm, we might want to put you in touch with some of the cloud folks in Fedora
08:19:45 <citizenben> @saquib: maybe!
08:19:51 <mchua> affan_: rbergeron, who's usually in here, can fill you in more on that
08:19:57 <rrix> bilal: d'oh! Thanks for the catch!
08:20:08 <saquib> affan_:  you wiki page is done!
08:20:11 <bilal> rrix: btw, are you in AZ right now?
08:20:19 <rrix> bilal: I am, yup
08:20:22 <affan_> mchua: that would be interesting, I was looking into eucalyptus as a way for people to install and get *free* cloud services like Amazon's
08:20:29 * rrix updated [[User:bilal]]
08:20:33 <mchua> affan_: Yep, rbergeron is the right person to talk to
08:20:38 <mchua> she runs the Fedora Cloud SIG meetings
08:20:38 <bilal> rrix: cool, so someone else's just as nuts as I am ;) (I'm in LA right now)
08:20:39 <sdziallas> affan_: oh yes, that's... indeed :)
08:20:52 <mchua> citizenben: ok, where are you at? Still stuck on the error message?
08:21:02 <mchua> You're logged in for sure? That usually happens when you're not logged in...
08:21:05 <rrix> bilal: This is the only place in the US not nuts right now :) I can walk outside in short sleeve shirt, where else can we do that? ;)
08:21:07 <mchua> citizenben: can you show me the error message here?
08:21:12 <mchua> rrix: florida :P
08:21:12 <affan_> mchua: who is this rbergeron
08:21:20 <citizenben> @mchua: I don't get any error.  It seems to be a browser probem.  let me check again
08:21:21 <rrix> mchua: pffffff
08:21:29 <affan_> Hey everyone: I still DONT have that confirmation email
08:21:40 <affan_> i even got it resent
08:21:47 <mchua> affan_: Robyn Bergeron - I want to explain Ricky, Robyn, and Ryan when we decompress at the end of this.
08:21:53 <mchua> affan_: ...huh. um, sdziallas, can haz help?
08:22:08 <sdziallas> mchua: no idea, he already requested a second one.
08:22:31 <citizenben> @mchua: Just realized that I need to validate my email address b4 being abe to edit
08:22:33 <bilal> rrix: or my office! I must be 78-deg here!
08:22:37 <citizenben> @mchua: give me a min
08:22:48 <rrix> mmm, warm :)
08:22:49 <mchua> citizenben: No worries :)
08:22:59 <mchua> citizenben: OH! Yes, that would do it.
08:23:00 <bilal> rrix: btw, I wouldn't advise you to walk out ... not to Safeway at least! You've got some nuts out there!
08:23:19 <saquib> affan_: with buzz
08:23:22 <mchua> Once you have permission, citizenben, you'll be able to make the edit in a matter of seconds, so we might still make it.
08:23:24 <rrix> bilal: eh... politics discussion another time. :)
08:23:26 <affan_> saquib: whats the link
08:23:30 <affan_> of my webpage :D
08:23:32 <rrix> bilal: So, the wiki stuff... pretty easy? did you have any issues figuring out the formatting? it looks good. :)
08:23:52 <mchua> bilal and rrix: at the end, we'll ask everyone to paste the URLs to their userpages in channel
08:23:53 <bilal> rrix: nah, not really. seemed straight forward enough.
08:24:01 <mchua> affan_, saquib, citizenben ^^
08:24:04 <affan_> saquib:
08:24:08 <affan_> now give me ur info
08:24:09 <mchua> (note: ^^ means "see above message")
08:24:11 <saquib> oh oh
08:24:12 <saquib> ok
08:24:14 <affan_> asap
08:24:18 <bilal> http://teachingopensource.org/index.php/User:Bilal
08:24:26 <affan_> saquib: I want to get it in
08:24:37 <bilal> mchua: <the end> :)
08:24:37 <rrix> bilal: awesome!
08:24:43 <mchua> affan_, saquib: If sdziallas interrupts you for a check-in when you're in the middle of doing something, just tell him you'll be there in a moment and he'll start with everyone else ;)
08:24:50 <saquib> My name is Saquib Razak and I am a Post-doctoral research associate at Carnegie Mellon University in Doha
08:25:21 <affan_> saquib: thats it?
08:25:21 <saquib> sdziallas: I'll be with you in a minute
08:25:51 <mchua> sdziallas, saquib, bilal, citizenben, affan_ - we'll take questions on this over lunch, so we can stick to our schedule
08:25:52 <bilal> rrix: are you going to stick around for a while? I'm feelin' sleepy (Zzzz''zzz'z'z'z')
08:26:09 <rrix> bilal: I'm gonna sleep after this excersise, i think
08:26:11 <mchua> bilal: If you have questions, I can take them now
08:26:13 <rrix> I've been working all day nao
08:26:16 <sdziallas> rrix: can you vuvuzela bilal?
08:26:19 <mchua> bilal, rrix: yeah, you guys should sleep :)
08:26:19 <bilal> affan_: google spams, CMU blocks ... what kind of venture are you guys running down in Doha?
08:26:25 <mchua> sdziallas: BAD IDEA NO NO NO :P
08:26:25 <rrix> sdziallas: bzzzzz
08:26:33 <affan_> bilal: lol
08:26:39 <sdziallas> rrix: thanks :)
08:26:45 <saquib> My research is in networks, concentrating on systems like mobile, mesh and adhoc networks
08:26:46 <mchua> bilal: Are you done? I wanted to share notes with you on what I think I'd like to bring up over lunch.
08:26:48 <rrix> zzzz
08:26:49 <citizenben> @mchua: done!
08:26:59 <mchua> bilal: but if you and rrix are still working I don't want to interrupt you
08:27:02 <bilal> mchua, yeah I am.
08:27:02 <saquib> affan_: sent you a message without a buzz
08:27:06 <mchua> citizenben: Yay! can you paste the link in-channel?
08:27:08 <saquib> sorry
08:27:09 <mchua> bilal: Okay, cool.
08:27:09 <rrix> mchua: Yeah, we're done
08:27:23 <saquib> affan_: my website is www.qatar.cmu.edu/~srazak
08:27:28 <bilal> mchua: please share the lunch, forget about the notes
08:27:30 <affan_> saquib: got it
08:27:36 <citizenben> mchua: http://teachingopensource.org/index.php/User:Mchua
08:27:43 <saquib> affan_: can you make the link to this website look nice and pretty
08:27:48 <citizenben> mchua: did you mean this link
08:27:57 <mchua> citizenben: yes, thanks!
08:28:03 <mchua> citizenben: awesome :)
08:28:13 <affan_> working on it
08:28:17 <mchua> citizenben, rrix, bilal: sit back and relax for the next few minutes
08:28:24 <rrix> sounds good
08:28:26 <mchua> I'll be talking about http://openetherpad.org/posse-doha at lunch (see new contnet just pasted in there)
08:28:34 <affan_> saquib: what do you mean by nice and pretty btw?
08:28:37 <mchua> rrix: if you and bilal keep talking when we leave for lunch (or even now) you know all this stuff too
08:29:05 <rrix> mchua: I have a feeling bilal wants to take a sleep :)
08:29:12 <mchua> Basically, what I'm thinking of bringing up is explaining everyone who was mentioned/dropped-by the channel ("so, ricky - you saw him - is Ricky Zhou, and he's at CMU Pittsburgh... Robyn is <foo>, etc."
08:29:22 <mchua> rrix, bilal: I think that is a good idea :)
08:29:26 <bilal> mchua: the etherpad thing doesn't make much sense
08:29:30 <mchua> I will make these notes into a blog post later tonight, how's that?
08:29:49 <mchua> bilal: They're notes for me to talk/explain at lunch - things I noticed during the exercise that people might need explained to decompress a bit.
08:29:58 <bilal> mchua, yeah thanks
08:30:05 <mchua> bilal: but you should sleep, so what I'll do is to write these into fuller explanations for you tonight or at lunch, and post them on my blog.
08:30:08 * mchua nods
08:30:35 <bilal> mchua, that would be awesome ... but please don't feel compelled.
08:30:49 <mchua> #action mchua blog discussion notes from lunch for bilal
08:30:51 <citizenben> how to send a message only to a specific irc user?
08:31:00 <mchua> citizenben: /msg <username>
08:31:08 <mchua> citizenben: for instance, I'll type "/msg citizenben hello" now
08:31:12 * rrix can also talk with bilal tomorrow about these things
08:31:24 <mchua> rrix: that works too!
08:31:26 <rrix> that is, if my dad doesn't use his vacation time as an excuse to get me to work
08:31:29 * bilal can also talk to rrix about this tomorrow
08:31:34 <mchua> rrix: bilal: you know how to find each other online now, may want to swap email addys
08:31:46 <rrix> Ahh, yes
08:31:51 <rrix> bilal: ry@n.rix.si <==
08:31:54 <bilal> Roger, captain!
08:31:55 <sdziallas> moving on to next topic!
08:31:58 <bilal> bilal.zafar@gmail
08:32:03 <sdziallas> (wrap up)
08:32:21 * rrix adds to addressbook
08:32:24 <rrix> cool beans!
08:32:27 * bilal would like to point out that the remote guys did it in half the time!
08:32:33 * rrix is going to go to bed now
08:32:39 <rrix> or soonish
08:32:47 <rrix> need to edit some audio first. >:)
08:33:01 <affan_> rrix: bye...
08:33:11 <rrix> affan_: Bye, it was nice to meet you!
08:33:20 * rrix will see all of you online throughout the week, he imagines
08:33:22 <affan_> ohave a good night sleep
08:33:24 * bilal says btw Ryan ...
08:33:26 <affan_> same to you bilal
08:33:39 <saquib> bilal: take care bilal
08:33:51 <bilal> thanks everyone.
08:34:22 <saquib> oh.. bilal woke up
08:34:55 <bilal> saquib: yeah, you guys were so slow, I fell asleep :)
08:35:28 <mchua> Good night rrix, thanks!
08:35:39 <mchua> #link http://openetherpad.org/posse-doha
08:35:47 <bilal> sdziallas: this segment better end with free t-shirts giveaway.
08:35:48 <mchua> bilal: I'm transcribing q's and a's at http://openetherpad.org/posse-doha
08:36:02 <mchua> bilal: if you have questions you can type them there too, or say them on Skype, whatever you prefer
08:36:11 <bilal> mchua: sure.
08:36:17 <affan_> mchua: can the irc session be saved for offline viewing later
08:36:21 <affan_> other than copy_paste
08:43:32 <mchua> affan_: yes, we're logging it and I'll show you this right at lunch ;)
08:47:33 * mchua notices citizenben looking at the Sugar Labs website, that's good :) we're all learning stuff semi-asynchronously
08:47:37 <mchua> bilal: you okay?
08:48:24 <bilal> mchua: becoming less and less okay ... ok, i'm quiting ...
08:48:40 <bilal> thanks everyone, especially you Mel.
08:49:27 <bilal> "You're now free to roam around." :)
08:55:19 <affan_> mchua: you are amazin in ur typing speed
09:04:22 <mchua> affan_: Practice, and a lifetime of living in text because I'm deaf. :)
09:04:49 * mchua will restart logs now
09:04:52 <mchua> #endmeeting